Domande su eDonkey2000

4 risposte [Ultimo messaggio]
Ritratto di alt_canc
alt_canc
(Monster)
Offline
Monster
Iscritto: 14/10/2005
Messaggi: 201

Salve a tutti, ho scaricato dal sito eDonkey2000 nella sua tar.gz, per avviarlo lo ho estratto e da terminale ho dato il comando sh runDonkey.sh....il programma è partito, ma non so come fare per evitare di doverlo avviare ogni volta da terminale. mi servirebbe un collegamento insomma.
Il secondo problema è questo:
mentre cercava di connettersi mi ha avvertito che non ci sono i server. come posso fare? esiste una lista o un file per averli.
Una versione rpm di eDonkey?

Ritratto di alt_canc
alt_canc
(Monster)
Offline
Monster
Iscritto: 14/10/2005
Messaggi: 201

arieccome Smile
una parte del problema la ho risolta. ho creato un collegamento al file sh e lo avvio cliccandoci su.
ora però quando mi cerco di collegare mi dice che non posso connettermi alla rete Overnet perchè manca la lista dei peers: no contact.dat
Come fare?

il secondo problema è più semplice. non trovo l'icona di eDonkey. qualcuno saprebbe dirmi dove trovarne una?
grazie mille Smile

Ritratto di Krystyan
Krystyan
(Monster)
Offline
Monster
Iscritto: 08/01/2005
Messaggi: 218

Ciao, che versione di edonkey stai usando?
Quella scaricata direttamente dal sito ufficiale? perchè sinceramente a me non da nessun problema...

Cmq eccoti l'icona in png
http://img220.imageshack.us/img220/4465/edonkey20001bv.png

Ciao!

Suse Linux 10.0 su P4 3.2 Ock 4.3Ghz - Motherboard asus P4C800 Dlx - Ram 512x2 Vdata utt @250 2.2.2.5 - Video Nvidia6800ultra

Ritratto di alt_canc
alt_canc
(Monster)
Offline
Monster
Iscritto: 14/10/2005
Messaggi: 201

salve, problema risolto...ora si connette ai server overnet e eDonkey. (l'unica cosa che non capisco è ilmessaggio di errore che compare sotto: ERROR : Your client is too old, please upgrade it to last version. la mia versione è quella che è disponibile dal sito eDonkey, mah).

E' possibile ascoltare i file audio in anteprima?
grazie mille!

Ritratto di sunrots
sunrots
(Guru)
Offline
Guru
Iscritto: 04/01/2005
Messaggi: 510

Quote:

alt_canc ha scritto:
. (l'unica cosa che non capisco è ilmessaggio di errore che compare sotto: ERROR : Your client is too old, please upgrade it to last version.

Salve,
il messaggio in questione compare anche usando Kmldonkey indipendentemente dalla versione installata del nocciolo del programma (mldonkey in questo caso), e da quanto ho accertato è generato se per la configurazione del proprio firewall si viene classificati dai server Donkey utente con Low ID
http://mldonkey.sourceforge.net/LowID
Saluti,
sunrots

Non più attivo qui. Mi troverete su http://it-opensuse.org Wink