Evolution, ancora stranezze

6 risposte [Ultimo messaggio]
Ritratto di andrematty
andrematty
(Geek)
Offline
Geek
Iscritto: 13/11/2006
Messaggi: 70

Dunque ho provato varie sperimentazioni ma il problema si ripropone, quindi cerco qualche anima pia che possa darmi una dritta.

Allora:
spedendo alcune mail non riesco a far apparire le lettere accentate e gli allegati vengono messi nel corpo del messaggio in formato illeggibile.

Ho fatto varie prove inviandomi a vari indirizzi di posta messaggi analoghi e il risultato incredibile è che tutto invece funziona liscio.

Voi direte: visto, te l'avevamo detto il problema non è il tuo ma di chi riceve.
Invece no.
In alcune occasioni anch'io ho ricevuto messaggi illeggibili senza riuscire a trovare una motivazione apparente nè un principio ripetitivo.

Alla fine sto facendomi un'idea:
le mail illeggibili fanno parte di una mailing list costituita da più gruppi distinti di "elenchi contatti"

quando io invio cose a me stesso singolarmente o all'interno di un unico "elenco contatti" il messaggio sembra filare liscio.

quando faccio invii in contemporanea a più "elenchi contatti" invece sembra presentarsi il problema.

Fermo restando che non sono sicuro di questa cosa, qualcuno di voi ha notato qualcosa di simile usando evolution ?
è un bug noto ?
è solo un errore in qualche indirizzo di posta in uno degli elenchi che incasina tutto ? (ho notato che ad uno degli elenchi la posta si interrompeva a metà per un semplice errore di battitura su un indirizzo)

grazie

Ritratto di Senofonte1
Senofonte1
(Guru)
Offline
Guru
Iscritto: 27/01/2007
Messaggi: 925

Certo che Evolution è diventato come la storia infinita...... Laughing Laughing

Non saprei dirti, ma ripeto che al sottoscritto funziona ottimamente.
Parlo della versione 2.6.0, visto che sulla Sled 10, che uso, c'è questa di default e che non intendo aggiornare.

GRAZIE A DIO, SONO ATEO!

Il pensare è la ragione prima e ultima dell'umano essere (Senofonte1)

Ritratto di andrematty
andrematty
(Geek)
Offline
Geek
Iscritto: 13/11/2006
Messaggi: 70

Laughing
sai è un po' difficile gestire una piccola mailing list quando tutti i tuoi interlocutori si inc.... perchè non leggono quello che scrivi o non riescono a vedere gli allegati

ho provato a fare il "duro", ma poi ho dovuto acorgermi che avevano ragione loro, il problema è evolution

per favore, non mi rispondete che la soluzione alora è cambiare mailer .. se c'è questo di default questo DEVE funzionare !! :-P

tu hai mai provato a mandare un messagio a più "elenchi" insieme ?
a te funziona bene la cosa ?

se disinstallo e poi lo rimetto ?
migliora qualcosa ?
perdo i messaggi ?

Ciao

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3659

thunderbird fa brutto vero?

lol! Big Grin Big Grin scherzi a parte.. sempre usato questo e mai avuto problemi

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di andrematty
andrematty
(Geek)
Offline
Geek
Iscritto: 13/11/2006
Messaggi: 70

A parte che non sono ancora riuscito a farmelo apparire in italiano (c'è qualcosa nella modalità di installazione che mi sfugge) anch'io uso thunderbird senza problemi.

Solo che invece di usare un mailer e basta con più sottosezioni, io preferisco usre proprio due mailer diversi per il lavoro e per le cose personali.

Dunque ho preso thunderbird per lavoro e lasciato evolution per la mia posta di svago.

C'è un forum specifico di evolution per verificare con gli sviluppatori il mio dubbio ?

rifaccio anche le altre domande da ignorante:
se disinstallo e lo rimetto, può cambiare qualcosa ?
se disinstallo, perdo tutta la posta ?

grazie

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3659

Quote:

se disinstallo e lo rimetto, può cambiare qualcosa ?

potrebbe..

Quote:

se disinstallo, perdo tutta la posta ?

non so.. prova a esportare account e mail se si può!

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1198

Quote:

andrematty ha scritto:
A parte che non sono ancora riuscito a farmelo apparire in italiano (c'è qualcosa nella modalità di installazione che mi sfugge) anch'io uso thunderbird senza problemi.

Hai installato Mozillathunderbird-translations?