EVOLUTION su SuSE 9.3

33 risposte [Ultimo messaggio]
Ritratto di AmOk_SoNik
AmOk_SoNik
(Newbie)
Offline
Newbie
Iscritto: 14/06/2005
Messaggi: 5

Ciao ragazzi...
Ho un altro problemino tecnico...ho sentito parlar bene di EVOLUTION e ho voluto installarlo.
Dopo la config iniziale, me lo apre, ma mi da' subito un errore per cui è impossibile eseguire il programma:
L'applicazione "evolution-2.2" è uscita inaspettatamente.

Cosa posso fare?
L'ho installato dal DVD della SuSE e ho fatto il controllo di dipendenze...tutto ok.

Ditemi voi.....
Grazie mille

AmOk
Laughing

Ritratto di SwatMc
SwatMc
(Monster)
Offline
Monster
Iscritto: 02/03/2005
Messaggi: 290

Ciao,
ho appena installato anch'io la 9.3 ed ho il tuo stesso problema.
Per caso hai trovato una soluzione?
Ora mi metto alla ricerca...

Ritratto di tarantola46
tarantola46
(Newbie)
Offline
Newbie
Iscritto: 08/12/2004
Messaggi: 2

Quote:

AmOk_SoNik ha scritto:
Ciao ragazzi...
Ho un altro problemino tecnico...ho sentito parlar bene di EVOLUTION e ho voluto installarlo.
Dopo la config iniziale, me lo apre, ma mi da' subito un errore per cui è impossibile eseguire il programma:
L'applicazione "evolution-2.2" è uscita inaspettatamente.

Cosa posso fare?
L'ho installato dal DVD della SuSE e ho fatto il controllo di dipendenze...tutto ok.

Ditemi voi.....
Grazie mille

AmOk
Laughing

Buonasera.
Anche io avrei un problema con evolution per la suse 9.3.
Vorrei riuscire a dire la programma di salvare e rimuovere dopo un tot di giorni la posta dal server.Usando sia winzozz che linux casualmente mi piacerebbe avere la stessa posta da entrambi i lati,per non dover riavviare il pc ogni volta.
Qualcuno potrebbe darmi qualche dritta ? Grazie. Smile Smile

Ritratto di SwatMc
SwatMc
(Monster)
Offline
Monster
Iscritto: 02/03/2005
Messaggi: 290

Ciao,
per un altro problema ho dovuto reinstallare la mia suse 9.3 ed ora evolution funziona senza problemi (sembra... Wink )
Di preciso non so cosa sia cambiato, di sicuro però ho installato alcuni pacchetti in più ed altri in meno... Dev'essere stato li il problema...

Per AmOk_SoNik: ti consiglio di spuntare l'opzione per lasciare i messaggi sul server e, periodicamente, andare via web ad eliminare i messaggi più vecchi. Farlo automaticamente non ho idea di come potresti farlo...
Se vuoi tunderbird permette di fare una cosa del genere condividendo la directory locale (o qualcosa di simile :-P ) ed evitandoti di scaricare ogni messaggio due volte. 8-)

Ciao

Ritratto di umountbrain
umountbrain
(Guru)
Offline
Guru
Iscritto: 15/01/2005
Messaggi: 611

Quote:

SwatMc ha scritto:
Ciao,
per un altro problema ho dovuto reinstallare la mia suse 9.3 ed ora evolution funziona senza problemi (sembra... Wink )
Di preciso non so cosa sia cambiato, di sicuro però ho installato alcuni pacchetti in più ed altri in meno... Dev'essere stato li il problema...

Anch'io ho questo problema, come si vede da questa discussione:

http://www.suseitalia.org/modules/newbb/viewtopic.php?topic_id=2585&forum=5

Però non mi va di reinstallare la suse, a parte evolution e il problema della dimensione dei caratteri in ooffice funziona tutto al meglio e non voglio toccarla o reiniziare "il calvario" Laughing

Spero di riuscire a risolvere il problema, altrimenti continuerò ad utilizzare kmail!!

Ritratto di ap1978
ap1978
(Guru)
Offline
Guru
Iscritto: 01/10/2004
Messaggi: 2972

Controlla che sia installato tutto l'insieme di pacchetti Evolution. Probabilmente Evolution cerca qualche componente mancante. Ti suggerisco di avviarlo da terminale, in modo da leggere l'eventuale messaggio di errore.

Infine, prova ed eliminare il contenuto della cartella /home/.evolution.
Attenzione che in questo modo perderai tutte le impostazioni di Evolution, tutta la posta, i contatti e il calendario. Se vuoi conservare i dati, basta spostare il contenuto della cartella altrove per poi ripristinarlo in seguito.

Se svuotando questa cartella Evolution non si blocca più, c'era qualche problema nella configurazione.

Ciao

ap Big Grin

Ritratto di umountbrain
umountbrain
(Guru)
Offline
Guru
Iscritto: 15/01/2005
Messaggi: 611

Proverò a controllare se manca qualcosa, cmq, sul link alla discussione sopra postato ho "incollato" quello che mi esce cercando di avviare evolution da console....
Ho provato a disinstallarlo e reinstallarlo (da apt mi dà errore, quindi solo tramite il dvd della suse9.3, che cmq dovrebbe essere aggiornato), cancellando anche la cartella .evolution...boh!!

http://www.suseitalia.org/modules/newbb/viewtopic.php?topic_id=2585&forum=5

Ritratto di uguccione500
uguccione500
(Junior)
Offline
Junior
Iscritto: 22/03/2005
Messaggi: 29

Ciao. Anche a me ha dato dei crash impressionanti e alla fine l'ho disinstallato con rassegnazione... un vero peccato considerando che con Klamav l'integrazione è pressochè perfetta e che il sw era veramente ottimo... Non ho trovato ne problemi di dipendenze tantomeno librerie obsolete...non so propsio che pesci prendere...
Pazienza, continuerò ad usare thunderbird che per ora da solo soddisfazioni Smile
Saluti...

Audaces fortuna iuvat. (Virgilio)
Linux registered user #394826.

Ritratto di umountbrain
umountbrain
(Guru)
Offline
Guru
Iscritto: 15/01/2005
Messaggi: 611

Guarda, anch'io usavo thunderbird, e se non fosse per la sua pesantezza lo userei ancora volentieri. Ma fino a quando non lo renderanno più snello non lo reinstallerò.....ho isato per un tot kmail, che non è male....ma ora, integrato in kontact con korganizer che rompe anche se non lo utilizzo volevo provare evolution.....spero di riuscirci!! Laughing

Ritratto di uguccione500
uguccione500
(Junior)
Offline
Junior
Iscritto: 22/03/2005
Messaggi: 29

Mah, kmail ho finito d'usarlo perchè l'smtp del mio provider (email.it) non voleva saperne di andare, mentre le medesime uguali precise impostazioni messe in thunderbird non hanno mai dato problemi... Non si può mica avere tutto dalla vita però... :-P
Un saluto.

Audaces fortuna iuvat. (Virgilio)
Linux registered user #394826.

Ritratto di umountbrain
umountbrain
(Guru)
Offline
Guru
Iscritto: 15/01/2005
Messaggi: 611

Io fino alla suse 9.2 usavo kmail con email.it, lycos.it (freepops), gmail e interfree.it. Nessun problema...

Ora uso solo interfree e gmail!!

Ciauz!!