Firefox lavora scollegato

13 risposte [Ultimo messaggio]
Ritratto di Linux89
Linux89
(Junior)
Offline
Junior
Iscritto: 25/06/2006
Messaggi: 38

Risolto: Yast/ Dispositivi di rete/ scheda di rete / metodo tradizionale con ifup (invece che Networkmanager)

Nota: anche se uso un modem usb, ho configurato la scheda di rete togliendo il DHCP, quindi non sono sicuro al 100% che sia colpa di Networkmanager.... a chi servisse provate anche così!

Grazie a tutti per l'aiuto!

Amd Athlon Xp 2400+, 1GB 333mhz, 2x160GB, Via KM400/A,Shappire Radeon 9550 256MBddr, Pincacle DC10+, C-Media sound 8738,Rhine II ethernet.

AMD Athlon X2 3800+, 1.5GB 667mhz, 1x80GB Pata + 2x160GB SataII, Nvidia 7300 TC 512MB, Intel HDA 8.1ch.

Ritratto di alt_canc
alt_canc
(Monster)
Offline
Monster
Iscritto: 14/10/2005
Messaggi: 201

Ciao, io da ieri ho lo stesso problema, ho installato la 10.3 e ogni volta che avvio Firefox devo spuntare "lavoro scollegato" per far caricare le pagine, ho provato a disabilitare ipv6, browser.offline e ho messo ifup anzichè network manager, ma nulla........
come potrei fare?

Ritratto di mazda3
mazda3
(Junior)
Offline
Junior
Iscritto: 29/01/2005
Messaggi: 21

Quote:

Linux89 ha scritto:
Niente da fare... ho fatto come dici ma non è molto convinto... mazda3 te hai fatto esattamente come suggerito da alfio o hai toccato qualcos'altro???

in parte...... ho dovuto reinstallare da capo per altri motivi la suse 10.2 e stavolta, quando si arriva alla configurazione finale, ho disabilitato da subito l'ipv6 e Firefox ha funzionato immediatamente senza problemi.

ciao