Firefox non riproduce file mp3

7 risposte [Ultimo messaggio]
Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 248

Ciao a tutti.
Quando con Firefox vado sul dizionario online WordReference ed inserisco una qualunque parola per la quale c'è anche la possibilità di ascoltarne la pronuncia (es.: "home"), cliccando su "Listen" l'audio non viene riprodotto e ottengo solo il seguente messaggio (scritto):
"MP3 playback not supported.
Linux users can install Gstreamer to get support."
Ovviamente Gstreamer è già installato (dal repository di Packman) con i relativi plugin. Ho provato anche ad installare la versione 0.1.x di Gstreamer (e relativi plugin) ma non è cambiato nulla.
Ho già googlato ma non ho trovato nulla che mi sia stato utile.
Grazie a tutti già da ora e buona giornata.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.36-default

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

A me funziona tieni presente che sto su Tumbleweed firefox 51.01
http://opensuse-guide.org/codecs.php
prova a installare da quì,vediamo se ti manca qualcosa.

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 248

Ciao dragoncello Smile
Grazie a te il problema si è risolto Smile
I pacchetti multimediali indicati nel link che hai postato erano già tutti installati dal repo di Packman però non avevo cambiato repo per gli altri pacchetti multimediali; fatto ciò, adesso si sente l'audio anche da WordReference.
Ancora grazie mille ed alla prossima.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.36-default

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

Grazie a te ciao

SUSE Tumbleweed- kernel-5.6.14.1.1- kde-plasma-5.18.5.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di quintilio
quintilio
(Junior)
Offline
Junior
Iscritto: 27/03/2011
Messaggi: 6

Scusate, ho lo stesso problema. Solo che non capisco cosa intendi per "cambiare repo per gli altri pacchetti multimediali". Cosa dovrei fare esattamente per tornare ad ascoltare l'audio in WordReference?

quintilio

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 248

Ciao quintilio.
Dunque, apri Yast ==> Gestione pacchetti e vai alla scheda "Repository"; clicca sul repository di Packman e, più in basso nella schermata, scegli la scheda "Versioni".
Adesso hai due possibilità:
1) selezioni uno per uno i pacchetti multimediali che vedi e, se nella tab "Versioni", noti che sono installati da un altro repo, clicchi sulla corrispondente release di Packman; fai attenzione a scegliere la corretta architettura (x86_64, i586, noarch) corrispondente a quella del pacchetto che vuoi sostituire.
oppure
2) clicchi su "Passa i pacchetti di sistema alla versione di questo repository (Packman Repository)".

L'opzione 2) è più semplice ma potenzialmente potrebbe portare a qualche instabilità e/o problemi proprio perché passa i pacchetti di sistema alla versione di un'altra fonte. A te la scelta.
Ciao e buona giornata a tutti.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.36-default

Ritratto di quintilio
quintilio
(Junior)
Offline
Junior
Iscritto: 27/03/2011
Messaggi: 6

Risolto! Grazie infinite, non sapevo di dover fare questa cosa.

quintilio

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 248

Prego, figurati. Lieto di essere stato di aiuto. Comunque il merito va a dragoncello che aiutò me a risolvere lo stesso problema.
Ciao a tutti.

OpenSuse Leap 15.1 64-bit
- Versione di KDE/Plasma: 5.12.8 - Versione di KDE Frameworks: 5.55.0
- Versione di Qt: 5.9.7 - Versione del Kernel: 4.12.14-lp151.28.36-default