Il sistema su Leap 15.1 va lento e il mouse si muove a scatti

14 risposte [Ultimo messaggio]
Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1758

Questo punto disinstalla plasma e reinstallalo, ma prima guarda se non ci sono repository strani abilitati tipo factory

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 366

Scusa non ho riletto tutto, per cui magari hai già provato... è sempre una delle prime prove da fare, hai provato a creare un nuovo utente ?
Questo ti permette di capire se è un problema a livello di sistema o di corruzione del profilo.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1090

Allora,intanto Buona Domenica a tutti con la speranza che questo periodo passi il più velocemente possibile. Crying
Visto che la sfiga ci vede mooooolto bene,tanto per cambiare ho dovuto reinstallare la Tumbleweed,visto che l'hd è andato a"puttane"scusatemi il francesismo.
Ho smanettato come pochi per risolvere la Leap invece,visto che come dicevo,non bastava una distro,ma anche l'altra....fatto aggiornamenti,kernel,pacchetti,niente da fare...... At Wits End Poi ni sono loggato da testuale sulla bash e,ho provato a riaggiornare....ma all'avvio del so era tutto ok,ma,rimaneva il cursore del mouse e non partiva la modalità grafica,alla fine ho avuto una piccola intuizione ,ho fatto uno zypper dup --allow-vendor-change,e,mi sono trovato un sacco di pacchetti da aggiornare cambiando da opensuse system a kde Big Hug Poi ho riavviato e,con grande sorpresa plasma ha ricominciato a funzionare senza strappi,tra l'altro non è che avevo tutta sta voglia di formattare,considerando il fatto che,reinstallando la Tumble,mi sono trovato l'ultima versione di QUELLA MONDEZZA DI FIREFOX,aggiornata all'ultima versione,pesantissima,900mb di cache ogni volta,lento,senza le mie add-ons preferite,e,fortunatamente,lo dico a tutti,DISINSTALLATE FIREFOX e installate Firefox ESR,se non lo avete aggiungete il repo da Yast Big Hug
Spero che questa cosa aiuti anche altri utenti del sito,sono tornato qui anche perchè stavo in un canale Linux dove sono stato costretto a fuggire,sto giro non per colpa mia,lasciamo andare le polemiche,sarà meglio..... Laughing
Scusate se sono stato un po'troppo"prolisso" Cool
Ancora Buona Domenica
P.S:CarloCC,provato ad aggiungere un nuovo account,ma anche se funzionava,al riavvio dovevo spegnare dall'interrutore generale del pc,visto che si frezzava,comunque grazie lo stesso Wink

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 366

Citazione:

mi sono trovato l'ultima versione di QUELLA MONDEZZA DI FIREFOX,aggiornata all'ultima versione,pesantissima,900mb di cache ogni volta,lento,senza le mie add-ons preferite,e,fortunatamente,lo dico a tutti,DISINSTALLATE FIREFOX e installate Firefox ESR,se non lo avete aggiungete il repo da Yast


Io è da anni che non uso più Firefox, preferisco Chromium, comunque l'importante è avere quello di cui si ha bisogno.

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed