jbuilder2005

6 risposte [Ultimo messaggio]
Ritratto di drakkar
drakkar
(Junior)
Offline
Junior
Iscritto: 17/10/2004
Messaggi: 13

ciao a tutti,
ho scaricato jbuilder2005 x linux,l'ho installato (tutto ok) ma quando vado a cliccare sull'icona del desktop,dopo un'attesa di una ventina di secondi in cui sembra caricare il programma in memoria,...nulla!
il programma non viene avviato e non ricevo nessun messaggio di errore...
sapreste aiutarmi?
grazie 1000!!

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Prova a lanciare il programma da shell in modo da verificare la presenza di eventuali messaggi di errore.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di drakkar
drakkar
(Junior)
Offline
Junior
Iscritto: 17/10/2004
Messaggi: 13

da shell non parte richiede x:

matteo@linux:~/Borland/JBuilder2005/bin> jbuilder
Xlib: connection to ":0.0" refused by server
Xlib: XDM authorization key matches an existing client!
Error: Unable to process 'splash jbuilder_2005' at line 6 in configuration file '/home/matteo/Borland/JBuilder2005/bin/jbuilder.config'.

questa è la riga del file:
# JBuilder needs to have a splash screen
splash jbuilder_2005

ho altre icone sul desktop,create dall'installazione (product license,JDataStore Server-JBuilder 2005,JDataStore Explorer-JBuilder 2005) e tutte vanno,cliccandoci sopra...

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Hai controllato che ci sia lo splash screen nella directory in cui è stato installato JBuilder 2005?

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di drakkar
drakkar
(Junior)
Offline
Junior
Iscritto: 17/10/2004
Messaggi: 13

scusa l'ignoranza,ma cos'è lo splash screen?non viene installato dal prog. stresso?

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

E' l'immagine che ti appare quando avvii il programma.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di drakkar
drakkar
(Junior)
Offline
Junior
Iscritto: 17/10/2004
Messaggi: 13

Falso allarme,dopo 1/2 giornata,diversi tentativi di avvio e senza far nulla da parte mia),il prog. è partito...mah...
cmq grazie! (come sempre,auris)