K3B e gli mp3

11 risposte [Ultimo messaggio]
Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 344

In partenza K3B mi lancia questo messaggio:

Estensione di decodifica audio MP3 non trovata.
K3b non può trovare o caricare l'estensione per il decodificatore MP3. Ciò vuol dire che non potrà creare CD audio da file MP3. Molte distribuzioni Linux non includono il supporto MP3 per ragioni legali.
Soluzione: Per abilitare il supporto MP3, installa la libreria di decodifica MP3 MAD valida quanto l'estensione di decodifica MP3 MAD di K3b (al più potrebbe risultare già installato ma non funzionare a causa della mancanza di libmad). Alcune distribuzioni permettono l'installazione del supporto MP3 tramite uno strumento di aggiornamento in linea.

siccome in qualche modo mi serve tale funzionalità l'ho cercata senza però aver successo, qualcuna sa darmi delle dritte!

Grazie_

Bye by AFo

Bye by AFo

Ritratto di deckard
deckard (non verificato)
()

Dovrebbe esser questo (da PackMan):

--------------------------------------------------------------------------------------

k3b-codecs - A Universal CD and DVD Burning Application Build Environemnt

K3b is a CD burning application that supports Ogg Vorbis, MP3 audio files, DVD burning, CDDB, and much more. This package contains its build environment.

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2742

non

SUSE Tumbleweed- kernel-5.8.15.1.2- kde-plasma-5.20.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.14- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di hilatux
hilatux
(Junior)
Offline
Junior
Iscritto: 22/03/2010
Messaggi: 15

Ciao a tutti,
io ci ho provato ad installare il pacchetto k3b codecs ..., ma mi hadato rilevato un problema e non mi sono fidato a concludere le operazioni:
rileva che k3b di un rivenditore (??) diverso e mi chiede se voglio installare quello di un altro rivenditore, o "danneggiare" quello installato aggiungendo queste librere, oppure non fare nulla.
Che faccio? boh!!!!
Tra l'altro sebbene ho il repositori packman presente ed abilitato, quando cerco un pacchetto che, secondo quanto leggo in questo forum, dovrebbe risiedere in quel repository non me lo trova. Se però cerco nei software presenti nel repository lo trovo (vuovamente boh?!?!?).

Ciao.

Poco più che neofita (OpenSUSE 11.3 su Notebook Hp Pavillion zv6000)

Ritratto di deckard
deckard (non verificato)
()

Se il nuovo rivenditore packman o update apps, cambia tranquillamente.

Quote:
----------
Tra l'altro sebbene ho il repositori packman presente ed abilitato, quando cerco un pacchetto che, secondo quanto leggo in questo forum, dovrebbe risiedere in quel repository non me lo trova. Se però cerco nei software presenti nel repository lo trovo (vuovamente boh?!?!?).
----------

Boh?! Se usi yast ti trova tutti i pacchetti presenti nei tuoi repo attivi, poi in basso a dx in "versioni" scegli il rivenditore (ndr: il repo dal quale attingere).
Bye

Ritratto di deckard
enziosavio (non verificato)
()

Bisogna utilizzare K3b di Packman cosi si ha K3b-codecs
Yast > gestione pacchetti > visualizza > repository> Clic su Packman>Swich installed .....ecc su Kde la finestrella e in alto soppra i Pacchetti su Gnome in Basso > applica se chiede di cambiare rivenditore lo si fa .
Ciao

Ritratto di nikola
nikola
(Monster)
Offline
Monster
Iscritto: 30/11/2007
Messaggi: 235

sui repo factory di KDE4.5.1 la versione di default di K3b è la 201.40.1
ma non ci sono i kodec , che si trovano in Pakman e sono i 201-1 pm2.1 .

Puo capitare che aggiornado il DE e conseguentemente K3b non avvenga altrettanto per i kodec e allora si generano i messaggi di errore in yast .

E la dislessia che talvolta si riscontra tra i repo di suse

SUSE 12.2-64b KDE 4.9.2 su AMD phenom II x4-945 4g ddr3 Kwin nvidia gt 220
SUSE 11.3-32b KDE 4.5.4 su acer 1690 1,6 giga 1,5 giga ram ati kwin

Ritratto di hilatux
hilatux
(Junior)
Offline
Junior
Iscritto: 22/03/2010
Messaggi: 15

Grazie a tutti. Risolto. Adesso cerco di installare phpMyAdmin per gestire Mysql spero di capirci qualcosa ... altrimenti romperò nuovamente.
Ciao

Poco più che neofita (OpenSUSE 11.3 su Notebook Hp Pavillion zv6000)

Ritratto di bagarozzo85
bagarozzo85
(Guru)
Offline
Guru
Iscritto: 16/06/2006
Messaggi: 1050

hilatux ha scritto:
rileva che k3b di un rivenditore (??) diverso e mi chiede se voglio installare quello di un altro rivenditore, o "danneggiare" quello installato aggiungendo queste librere, oppure non fare nulla.

nikola ha scritto:
Puo capitare che aggiornado il DE e conseguentemente K3b non avvenga altrettanto per i kodec e allora si generano i messaggi di errore in yast .
E la dislessia che talvolta si riscontra tra i repo di suse

Non si rischia di danneggiare alcunché, né tantomeno si tratta di problemi linguistici.
Basta capire come funzionano zypper e YaST.
Novell non può ospitare nei propri repository software con licenze non open, che Packman a sua volta offre compilando i propri pacchetti in relazione a quanto offerto dai repository ufficiali.

Forse il termine "vendor", cioè l'originale inglese da cui è tratto il nostro "rivenditore", può non essere la scelta più azzeccata, ma si tratta semplicemente della comunicazione che, per avere K3b completo dei codec, la versione disponibile nei repository Novell non è adatta e bisogna perciò installare quello proveniente dal repository Packman, modificando perciò il fornitore del pacchetto.
Ovviamente, Novell non può in alcun modo garantire che i pacchetti prodotti da terzi siano privi di problemi di qualsiasi tipo, di qui la comunicazione che appare di tono pseudo-intimidatorio se non si sa cosa si sta facendo.

Ritratto di nikola
nikola
(Monster)
Offline
Monster
Iscritto: 30/11/2007
Messaggi: 235

si ma talvolta se hai appena fato upgrade di qualche repo ti chiede di tornare ad una versione precedente ( scritte rosse) il che non è tanto in spirito di miglioramento ....per il resto tutto ok bisogna farci la mano ai repo di suse

SUSE 12.2-64b KDE 4.9.2 su AMD phenom II x4-945 4g ddr3 Kwin nvidia gt 220
SUSE 11.3-32b KDE 4.5.4 su acer 1690 1,6 giga 1,5 giga ram ati kwin

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 344

Nuova puntata della saga di K3b - Codecs:

Il nuovo K3B che è fornito con Suse 12.1 non può caricare i codecs perchè appena cerco di caricarli in yast il programma mi avverte che per tale file servirebbe una versione inferiore di K3b e mi suggerisce tre possibili da seguire:

  1. Eseguire un downgrade di K3b
  2. Non caricare K3b - Codecs
  3. Caricare comunque K3b - Codecs

Cosa mi suggerite? Io sono molto dubbioso!

Ciao!

Bye by AFo