Poroblemi impostazioni dopo aggiornamento da Leap 42.2 a 42.3

3 risposte [Ultimo messaggio]
Ritratto di Markus
Markus
(Junior)
Offline
Junior
Iscritto: 10/02/2008
Messaggi: 19

Ciao a tutti!
Dopo aver effettuato l'aggiornamento alla leap 42.3 non riesco più ad aprire nessun settaggio, nè di rete n'è video, nè utenti etc.. sono tutti quelli di GNOME (GNOME Control Center, compreso lui stesso), Yast invece funziona
GRAZIE!!

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 880

Non ho ben capito cosa ti succede , ma dalla console puoi lanciare sudo zypper dup per vedere se manca qualcosa .
Se non funziona devi eliminare i file di configurazione .config .local .cache che stanno nella tua /home e riavviare

Ritratto di Markus
Markus
(Junior)
Offline
Junior
Iscritto: 10/02/2008
Messaggi: 19

Ciao Grinch,
grazie per la risposta!
Succede che non si apre Gnome Control Center e neppure i "sotto-programmi" tipo la gestione della rete, degli utenti, le impostazioni del display etc.
Ho provato a rinominare come mi hai suggerito le cartelle dentro .config, .cache e .local dopo aver eseguito zypper dup ma purtroppo non ho risolto il problema, lanciando "gnome control center" non si apre.
Ho provato a lanciarlo da riga di comando e mi dice:
gnome-control-center: error while loading shared libraries: libsamba-util.so.0: cannot open shared object file: Permission denied

ci sono dei diritti corrotti? dove?

Grazie!!

Ritratto di Markus
Markus
(Junior)
Offline
Junior
Iscritto: 10/02/2008
Messaggi: 19

inoltre lancaindo da riga di comando "#gnome-control-center" come root mi dice:

gnome-control-center: /usr/lib64/samba/libtime-basic-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-util.so.0)
gnome-control-center: /usr/lib64/samba/libreplace-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-util.so.0)
gnome-control-center: /usr/lib64/samba/libsocket-blocking-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-util.so.0)
gnome-control-center: /usr/lib64/samba/libsamba-debug-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-util.so.0)
gnome-control-center: /usr/lib64/samba/libgenrand-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-util.so.0)
gnome-control-center: /usr/lib64/samba/libgenrand-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-credentials.so.0)
gnome-control-center: /usr/lib64/samba/libsamba-security-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-credentials.so.0)
gnome-control-center: /usr/lib64/samba/libutil-tdb-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-credentials.so.0)
gnome-control-center: /usr/lib64/samba/libdbwrap-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-credentials.so.0)
gnome-control-center: /usr/lib64/samba/libsamba-debug-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-credentials.so.0)
gnome-control-center: /usr/lib64/samba/libldbsamba-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-credentials.so.0)
gnome-control-center: /usr/lib64/samba/libsamdb-common-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-credentials.so.0)
gnome-control-center: /usr/lib64/samba/libauthkrb5-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-credentials.so.0)
gnome-control-center: /usr/lib64/samba/libcliauth-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-credentials.so.0)
gnome-control-center: /usr/lib64/samba/libkrb5samba-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-credentials.so.0)
gnome-control-center: /usr/lib64/samba/libsamba-debug-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-hostconfig.so.0)
gnome-control-center: /usr/lib64/samba/libserver-role-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamba-hostconfig.so.0)
gnome-control-center: /usr/lib64/samba/libgenrand-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamdb.so.0)
gnome-control-center: /usr/lib64/samba/libcliauth-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamdb.so.0)
gnome-control-center: /usr/lib64/samba/libsamba-debug-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamdb.so.0)
gnome-control-center: /usr/lib64/samba/libauthkrb5-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamdb.so.0)
gnome-control-center: /usr/lib64/samba/libldbsamba-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamdb.so.0)
gnome-control-center: /usr/lib64/samba/libcli-ldap-common-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamdb.so.0)
gnome-control-center: /usr/lib64/samba/libsamdb-common-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamdb.so.0)
gnome-control-center: /usr/lib64/samba/libsamba-security-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamdb.so.0)
gnome-control-center: /usr/lib64/samba/libkrb5samba-samba4.so: version `SAMBA_4.4.2_11.12.1_3784_SUSE_SLE_12_X86_64' not found (required by /usr/lib64/libsamdb.so.0)

sembrerebbe legato a samba, che in effetti non mi funziona... ma la versione installata è la 4.6.9 e non la 4.4.2

GRAZIE ANCORA!!