problema installazione pacchetti snap

3 risposte [Ultimo messaggio]
Ritratto di rasko
rasko
(Junior)
Offline
Junior
Iscritto: 19/06/2007
Messaggi: 35

dal repository snappy ho installato il pacchetto snap relativo al sofware youtube-dl-pro però quando cerco di avviarlo da terminale ottengo:

xxxxxxxxx:~> youtube-dl-pro
cannot change profile for the next exec call: No such file or directory
snap-update-ns failed with code 1

Vi copio qui sotto ulteriori informazioni circa l'installazione:

xxxxxxx:~> snap version
snap 2.54.4-lp153.1.1
snapd 2.54.4-lp153.1.1
series 16
opensuse-leap 15.3
kernel 5.3.18-150300.59.54-default

xxxxxxxxxx:~> snap list
Name Version Rev Tracking Publisher Notes
bare 1.0 5 latest/stable canonical✓ base
core18 20211215 2284 latest/stable canonical✓ base
gnome-3-34-1804 0+git.3556cb3 77 latest/stable canonical✓ -
gtk-common-themes 0.1-59-g7bca6ae 1519 latest/stable canonical✓ -
pyqt5-runtime 18.04.1 12 latest/stable rishabh3354 -
snapd 2.54.3 14978 latest/stable canonical✓ snapd
youtube-dl-pro 0.4 59 latest/stable rishabh3354 -

Ritratto di croweland
croweland
(Geek)
Offline
Geek
Iscritto: 26/06/2005
Messaggi: 71

Hai provato a fare come indicato qui?

https://snapcraft.io/youtube-dl-pro

Ritratto di rasko
rasko
(Junior)
Offline
Junior
Iscritto: 19/06/2007
Messaggi: 35

si, avevo già provato.

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 431

Quindi immagino hai già visto anche questo https://snapcraft.io/install/youtube-dl-pro/opensuse

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed