Problema visualizzazione file .mp4 openSUSE Tumbleweed

2 risposte [Ultimo messaggio]
Ritratto di Leon_
Leon_
(Monster)
Offline
Monster
Iscritto: 20/09/2006
Messaggi: 241

Come da oggetto ho difficoltà ad aprire video nel formato nativo della videocamera (mp4), ho provveduto ad installare tutto il necessario per i formati multimediali con restrizioni tramite one-click-install ma non è servito.

Non ho nessuna esperienza in questo ambito, spero che qualcuno di voi possa aiutarmi.

Grazie mille, un saluto a tutti.

openSUSE 13.2 (i586) ***KDE 4.14.9***
Vbox openSUSE Tumbleweed (i586) ***4.13.10-1-default KDE Plasma 5.11.2***

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 319

Apri il gestore pacchetti, Repository evidenzia il repository dei codec e clicca su passa i pacchetti di sistema a questo reposirory.
Se i codec li hai installati dovresti vedere tutto. Ciao

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di Leon_
Leon_
(Monster)
Offline
Monster
Iscritto: 20/09/2006
Messaggi: 241

Ti ringrazio, poichè di fatto i codec risultavano installati ho deciso di verificare se il file in questione poteva essere corrotto tentando la riproduzione su un altro dispositivo col risultato che la colpa era del file (confermato poi da una successiva verifica eseguita con una immagine test mp4 sulla Tumbleweed che mi dava prova della piena compatibilità del formato con il s.o.).

Di nuovo grazie e un saluto a tutti

openSUSE 13.2 (i586) ***KDE 4.14.9***
Vbox openSUSE Tumbleweed (i586) ***4.13.10-1-default KDE Plasma 5.11.2***