Problemi con Kde Connect

5 risposte [Ultimo messaggio]
Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 389

Stranamente non riesco a collegare Kde Connect con l'app installata sui miei due telefonini (il mio e quello di mia moglie).

Come potete vedere nello screenshot allegato il collegamento i due telefoni sono correttamente presenti nel link del bluetooth, ma non compaiono nel modulo per la taratura kde connect.

Temo di essermi perso qualche passo importante, ma quale?

Vi ringrazio per i buoni suggerimenti.

Saluti.

AllegatoDimensione
screenshot_20220115_204027.jpg335.45 KB

Bye by AFo

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 271

Ciao Franco, probabilmente è un problema di porte da aprire nel firewall.
Se non ricordo male (è da molto tempo che non uso Kde connect) devi aprire i seguenti intervalli di porte:
1714-1764 udp
e
1714-1764 tcp
Sempre se ricordo bene il firewall di Opensuse ha delle regole già pronte per Kde connect da attivare, però non so bene dove siano perché da qualche release Opensuse ha cambiato la gui del firewall e non me la sono mai studiata di nuovo.
Naturalmente, se il tuo router ha un firewall integrato devi aprire le stesse porte porte anche lì.
Ciao e buona giornata.

P.S.: Per avere qualche chance di risposta in più, ti consiglio di correggere il titolo del thread in cui hai scritto Kde Contact, anziché Kde Connect Wink

OpenSuse Leap 15.4 64-bit
- Versione di KDE/Plasma: 5.24.4 - Versione di KDE Frameworks: 5.90.0
- Versione di Qt: 5.15.2 - Versione del Kernel: 5.14.21-150400.24.28-default (64 bit)

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 389

Ho visto l'interfaccia di taratura del Firewall, ma devo dire che non ho capito in quale zona devo aggiungere agli autorizzati quello che compare con kdeconnect-kde.

Come potete vedere nel .png allegato vi sono in tutto 9 zone ed in ognuna compare la scelta, ora stavo pensando di aggiungerla in tutte le zone, ma mi pare un modo un po improprio di usare il firewall.

C'è qualche documento che io posso vedere per capirci un po meglio?

Per ora ti ringrazio Kff-ffK e resto in attesa!

Immagini allegate:

Bye by AFo

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 271

Buongiorno.
Credo che la zona sia "public" ma non ne sono sicuro. Trattandosi di sicurezza, al tuo posto aspetterei la risposta di qualcuno più esperto di me.
Ciao e buona domenica.

OpenSuse Leap 15.4 64-bit
- Versione di KDE/Plasma: 5.24.4 - Versione di KDE Frameworks: 5.90.0
- Versione di Qt: 5.15.2 - Versione del Kernel: 5.14.21-150400.24.28-default (64 bit)

Ritratto di franco_da_vc
franco_da_vc
(Monster)
Offline
Monster
Iscritto: 22/05/2008
Messaggi: 389

In effetti ho seguito il tuo consiglio e quindi inserendo nella configurazione dei telefonini l'ip del computer sono riuscito a far partire Kde-connect ed ora funziona splendidamente.

Ti ringrazio Kff-ffK

Bye by AFo

Bye by AFo

Ritratto di Kff_ffK
Kff_ffK
(Monster)
Offline
Monster
Iscritto: 22/12/2004
Messaggi: 271

Figurati, di nulla.

OpenSuse Leap 15.4 64-bit
- Versione di KDE/Plasma: 5.24.4 - Versione di KDE Frameworks: 5.90.0
- Versione di Qt: 5.15.2 - Versione del Kernel: 5.14.21-150400.24.28-default (64 bit)