Problemi con librerie GLIBC

3 risposte [Ultimo messaggio]
Ritratto di norfeo
norfeo
(Monster)
Offline
Monster
Iscritto: 05/11/2006
Messaggi: 402

Solo x curiosità, c'è nessuno che su opensuse 10.3 abbia avuto problemi legati alle librerie GLIBC ?
Se le aggiorno con quelle del update poi wine non funziona più, qualcun altro ha avuto problemi?
Io uso la versione 64bit..

Opensuse 42.3 KDE Plasma 5.8.7 su "Intel E6750 + 4gb ddr2 + nVidia9500gt" & Opensuse 13.2 XFCE su "ASUS eeepc 900"
http://www.suseitalia.org/blog/norfeo/2010/08/28/indice
http://sites.google.com/site/norfeodf/

Ritratto di Crismon
Crismon
(Guru)
Offline
Guru
Iscritto: 28/11/2006
Messaggi: 1715

ciao,
nessun problema per ora...
E' sempre consigliabile aggiornare il proprio sistema solo se spinti da forte esigenza... Wink

www.crismonblog.org | Un blog targato openSUSE

Ritratto di ap1978
ap1978
(Guru)
Offline
Guru
Iscritto: 01/10/2004
Messaggi: 2972

Non ho avuto problemi dopo l'update.

Comunque la patch è necessaria. Leggi i dettagli...

Ciao

ap Big Grin

Ritratto di norfeo
norfeo
(Monster)
Offline
Monster
Iscritto: 05/11/2006
Messaggi: 402

Quote:

ap1978 ha scritto:
Non ho avuto problemi dopo l'update.

Comunque la patch è necessaria. Leggi i dettagli...

Ciao

Si ho letto i dettagli e l'ho pure installata tutto bene non fosse che con quelle librerie wine mi rilascia questo bel errore "segmentation fault" e wine mi è indispensabile per far girare il web accelerator di wind

Opensuse 42.3 KDE Plasma 5.8.7 su "Intel E6750 + 4gb ddr2 + nVidia9500gt" & Opensuse 13.2 XFCE su "ASUS eeepc 900"
http://www.suseitalia.org/blog/norfeo/2010/08/28/indice
http://sites.google.com/site/norfeodf/