Problemi importazione video kdenlive

19 risposte [Ultimo messaggio]
Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

Ciao a tutti

Devo fare dei montaggi video e ho cercato che tipo di programmi utilizzare e la ricerca ha condotto su kdenlive (trovato anche openshot e pitivi)

Installo tutto da yast (ma successivamente ho provato anche a fare zypper in) ma quando provo a importare dei file video (mov, avi, mpeg4) mi dice che non può importarli.

Successivamente alla disinstallazione e lo zypepr in ho provato a scaricare anche openshot e pitivi ma il risultato è stato identico.

Cerco in giro e mi dice che manca qualche codec...ho provato a capirci qualcosa ma ho scoperto che tutto funziona intorno a ffmpeg...che mi risulta regolarmente installato.

Potete aiutarmi grazie

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2601

http://opensuse-community.org/
Prova a scaricare i codec da qui,prova anche kino o avidemux.
ciao

SUSE Tumbleweed- kernel-4.11.6-1.1- kde-plasma-5.10.2 Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-381.22- SSD samsung 850 pro 512 gb
vai qui

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

Ciao Dragoncello...grazie della risposta.

HO provato a scaricare i driver che mi "Linkavi" ma tutto rimane uguale...non mi importa nulla.

Ho provato a scaricare e installare via yast sia Kino che Avidemux...il primo rimane a cercare di importare ma fino ad adesso non si muove (allego foto) invece il secondo non me lo trova neanche dai programmi

Immagini allegate:

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2601

Mi posti il comando:
zypper lr --export /home/tuo nome user/repository
ciao

SUSE Tumbleweed- kernel-4.11.6-1.1- kde-plasma-5.10.2 Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-381.22- SSD samsung 850 pro 512 gb
vai qui

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

Perdonami ma dove sbaglio?

linux:/home/superdulu # zypper lr --export/home/superdulu/repository
Opzione sconosciuta '--export/home/superdulu/repository'
linux:/home/superdulu #

anche da non root

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2601

Superdulu ha scritto:

Perdonami ma dove sbaglio?

linux:/home/superdulu # zypper lr --export/home/superdulu/repository
Opzione sconosciuta '--export/home/superdulu/repository'
linux:/home/superdulu #

anche da non root


zypper lr --export /home/superdulu/repository
copia e incolla il comando

SUSE Tumbleweed- kernel-4.11.6-1.1- kde-plasma-5.10.2 Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-381.22- SSD samsung 850 pro 512 gb
vai qui

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

superdulu@linux:~> zypper lr --export /home/superdulu/repository
Impossibile aprire /home/superdulu/repository.repo in scrittura.
Verificare di disporre delle autorizzazioni di scrittura.
superdulu@linux:~> su
Password:
linux:/home/superdulu # zypper lr --export /home/superdulu/repository
Repository esportati correttamente in /home/superdulu/repository.repo.
linux:/home/superdulu #

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

[Lightzone]
name=Lightzone
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/home%3a/ktgw0316%3a/LightZone/openSUSE_Leap_42.2/
path=/
type=rpm-md
keeppackages=0

[download.nvidia.com-leap]
name=nVidia Graphics Drivers
enabled=1
autorefresh=1
baseurl=http://download.nvidia.com/opensuse/leap/42.2
path=/
type=rpm-md
keeppackages=0

[download.opensuse.org-non-oss]
name=Repository principale (NON-OSS)
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/distribution/leap/42.2/repo/non-oss/
path=/
type=yast2
keeppackages=0

[download.opensuse.org-non-oss_1]
name=Repository degli aggiornamenti (Non-Oss)
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/update/leap/42.2/non-oss/
path=/
type=rpm-md
keeppackages=0

[download.opensuse.org-oss]
name=Repository principale (OSS)
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/distribution/leap/42.2/repo/oss/
path=/
type=yast2
keeppackages=0

[download.opensuse.org-oss_1]
name=Repository principale degli aggiornamenti
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/update/leap/42.2/oss
path=/
type=rpm-md
keeppackages=0

[google-earth]
name=google-earth
enabled=1
autorefresh=1
baseurl=http://dl.google.com/linux/earth/rpm/stable/x86_64
type=rpm-md
keeppackages=0

[http-opensuse-guide.org-5472934b]
name=libdvdcss repository
enabled=1
autorefresh=1
baseurl=http://opensuse-guide.org/repo/openSUSE_Leap_42.2/
type=rpm-md
keeppackages=0

[http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.2/]
name=http://download.opensuse.org/repositories/home:/Ximi1970:/openSUSE:/Extra/openSUSE_Leap_42.2/
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/repositories/home%3a/Ximi1970%3a/openSUSE%3a/Extra/openSUSE_Leap_42.2
path=/
type=rpm-md
keeppackages=0

[openSUSE-42.2-0]
name=openSUSE-42.2-0
enabled=0
autorefresh=0
baseurl=cd:///?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GSA-H10N_K24E4I94352
path=/
type=yast2
keeppackages=0

[packman.inode.at-suse]
name=Packman Repository
enabled=1
autorefresh=1
baseurl=http://packman.inode.at/suse/openSUSE_Leap_42.2/
path=/
type=rpm-md
keeppackages=0

[repo-debug]
name=openSUSE-Leap-42.2-Debug
enabled=0
autorefresh=1
baseurl=http://download.opensuse.org/debug/distribution/leap/42.2/repo/oss/
path=/
type=NONE
keeppackages=0

[repo-debug-non-oss]
name=openSUSE-Leap-42.2-Debug-Non-Oss
enabled=0
autorefresh=1
baseurl=http://download.opensuse.org/debug/distribution/leap/42.2/repo/non-oss/
path=/
type=NONE
keeppackages=0

[repo-debug-update]
name=openSUSE-Leap-42.2-Update-Debug
enabled=0
autorefresh=1
baseurl=http://download.opensuse.org/debug/update/leap/42.2/oss/
path=/
type=NONE
keeppackages=0

[repo-debug-update-non-oss]
name=openSUSE-Leap-42.2-Update-Debug-Non-Oss
enabled=0
autorefresh=1
baseurl=http://download.opensuse.org/debug/update/leap/42.2/non-oss/
path=/
type=NONE
keeppackages=0

[repo-source]
name=openSUSE-Leap-42.2-Source
enabled=0
autorefresh=1
baseurl=http://download.opensuse.org/source/distribution/leap/42.2/repo/oss/
path=/
type=NONE
keeppackages=0

[repo-source-non-oss]
name=openSUSE-Leap-42.2-Source-Non-Oss
enabled=0
autorefresh=1
baseurl=http://download.opensuse.org/source/distribution/leap/42.2/repo/non-oss/
path=/
type=NONE
keeppackages=0

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

Come immaginavo...prova e riprova ho pasticciato tutto...funziona malissimo suse...ok formatto e rimetto questa splendida 42.2 che mi trovo strabene.

Per non incappare in nessun problema anche dopo aver rimesso su tutto...cosa mi consigli di fare per sti driver...perchè anche dopo avrei sempre da provare a fare sti montaggi video.

Grazie

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2601

Che scheda video monta il tuo sistema?

SUSE Tumbleweed- kernel-4.11.6-1.1- kde-plasma-5.10.2 Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-381.22- SSD samsung 850 pro 512 gb
vai qui

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

MSI N520GT

Geforce GT 520