Problemi importazione video kdenlive

19 risposte [Ultimo messaggio]
Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2558

Superdulu ha scritto:

MSI N520GT

Geforce GT 520

https://it.opensuse.org/SDB:Driver_NVIDIA
o da quì oppure abiliti il repo nvidia da yast repository dei programmi, aggiungi,repository della comunità.
http://www.mcjohn.it/news/tutorial/opensuse/
ciao

SUSE Tumbleweed- kernel-4.11.1-1.2- kde-plasma-5.9.5-1 Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-381.22- SSD samsung 850 pro 512 gb
vai qui

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

Ok...scusa l'ignoranza....ma dal comando esportato non sono abilitati i repo nvidia ?

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2558

Esporta solo quelli abilitati da te e i default,se c'è nvidia,non serve quello che è stato postato sopra.

SUSE Tumbleweed- kernel-4.11.1-1.2- kde-plasma-5.9.5-1 Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-381.22- SSD samsung 850 pro 512 gb
vai qui

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

Ciao an tutti...niente...formattato...rimesso la 42.2 ma non mi importa niente.

Ho aggiunto i repo della comunità Nvidia, ho installato i codec dal link che mi ha dato dragoncello, installo kdenlive ma niente...non mi importa nessun formato video

Onestamente non capisco...nelle altre versioni di Suse tutto funzionava senza problemi

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

Ieri per prova...ho fatto una mini slideshow di immagini...una canzone sotto...esporto e neanche mi esporta il progetto...che strana sta cosa

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

Dopo prove e prove...tra l'altro mi continuano ad arrivare degli aggiornamenti ma che non cambiano il risultato...ho provato a installare ubuntu 16.10 in virtuale e openshot funziona regolarmente...quindi capisco veramente poco il motivo per cui un programma su un altro sistema funziona e sulla 42.2 no

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2558

Superdulu ha scritto:

Dopo prove e prove...tra l'altro mi continuano ad arrivare degli aggiornamenti ma che non cambiano il risultato...ho provato a installare ubuntu 16.10 in virtuale e openshot funziona regolarmente...quindi capisco veramente poco il motivo per cui un programma su un altro sistema funziona e sulla 42.2 no

se ricordo bene il problema che affligge kdenlive è stato risolto da un utente con installata mint,ora do una spulciata al loro sito e vedo se può essere utile anche per te.
ciao

SUSE Tumbleweed- kernel-4.11.1-1.2- kde-plasma-5.9.5-1 Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-381.22- SSD samsung 850 pro 512 gb
vai qui

Ritratto di Superdulu
Superdulu
(Junior)
Offline
Junior
Iscritto: 18/07/2016
Messaggi: 30

Provo a cercare anche io intanto...ma il problema non è solo con kdenlive...è anche con tutti gli altri software...è come se il sistema non permetta di fare queste cose...poi se riuscissi a usare anche "solo" kdenlive a me andrebbe molto bene...e magari anche "sistemando" kdenlive magari si sistemano tutti gli altri...boh che ne so un po ci spero

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2558

https://vimeo.com/2323262
prova a seguire questa guida.

SUSE Tumbleweed- kernel-4.11.1-1.2- kde-plasma-5.9.5-1 Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-381.22- SSD samsung 850 pro 512 gb
vai qui