Qualcuno conosce KGest, non riesco ad installare con Suse 9.2

7 risposte [Ultimo messaggio]
Ritratto di ganjaman
ganjaman
(Newbie)
Offline
Newbie
Iscritto: 25/02/2005
Messaggi: 5

Quote:

linux1:~/KGest # make
make: *** No rule to make target `/usr/lib/qt3/mkspecs/default/qmake.conf', needed by `Makefile'. Stop.

qualcuno ha idea di come risolvere questo tipo di errore QT3 chiaramente e' installato

Grazie in anticipo

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Assicurati di avere installato anche il pacchetto devel di qt3.
Poi dai il seguente comando:
$ export QTDIR=/usr/lib/qt3/

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di capoc1974
capoc1974
(Junior)
Offline
Junior
Iscritto: 25/02/2005
Messaggi: 15

non riesco a trovare le lib devel per le qt3 3.3.3, la versione di suse 9.2, ma solo quelle per la versione 3.3.1

come faccio??

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Io le ho trovate qui:
ftp://mi.mirror.garr.it/pub/mirrors/KDE/unstable/3.4.0-rc1/SuSE/ix86/9.2/

Comunque conosci questo sito?: http://rpm.pbone.net/

Mi hai incuriosito e sto provando ad installare Kgest, ma mi si è subito fermato perché non trova qmake.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di capoc1974
capoc1974
(Junior)
Offline
Junior
Iscritto: 25/02/2005
Messaggi: 15

grazie mille
io avevo cercato su http://sorceforge.net ma non lo avevo trovato...
continuo anche io le mie prove...

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Ho risolto i problemi di installazione con questo post dal loro forum:

http://gizmo2.dyndns.org/forum/viewtopic.php?t=533

e ora sto provando il programma, ma ahimè, continua a dirmi che non riesce a connettersi con il database.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di NeoSlack
NeoSlack
(Newbie)
Offline
Newbie
Iscritto: 17/05/2005
Messaggi: 1

Ciao a tutti, sono lo sviluppatore di KGest.
Il problema riscontrato è simile a quelli a cui abbiamo fornito una soluzione sul forum:
http://gizmo2.dyndns.org/forum/
potrete anche contattarci direttamente se qualcosa non vi è chiaro.

Per i più impazienti, la mancata connessione all'avvio del programma può dipendere da:
- errati valori contenuti nel file di configurazione del programma
- errata linea di comando nell'attivazione del database server

ed errori di compilazioni possono dipendere da:
- ricerca fallita della directory di installazione delle Qt
- mancata installazione pacchetti devel
- mancata installazione librerie libpq++

buona compilazione!

Ritratto di fedefi
fedefi
(Junior)
Offline
Junior
Iscritto: 10/02/2006
Messaggi: 9

scusate tanto ma sto cercando invano di installare KGest
Ho gia' editato a mano (credo bene) i due makefile secondo i path usati nel sistema, poi dalla directory principale ho lanciato make
(ho gia' le librerie qt3 devel)
ma quando lancio make:
/usr/lib64/gcc-lib/x86_64-suse-linux/3.3.4/../../../../x86_64-suse-linux/bin/ld: cannot find -lqt-mt
collect2: ld returned 1 exit status
make[1]: *** [../bin/gestionale] Error 1
make[1]: Leaving directory `/home/utente/KGest/src'
make: *** [sub-src] Error 2

che faccio? qualcuno mi puo' aiutare???
Sad Sad Sad Sad