quale messenger per Suse 10.1?

12 risposte [Ultimo messaggio]
Ritratto di Anonimo
Anonimo
()

Ciao a tutti, ho iniziato ad usare Kopete per rimpiazzare msn messenger che usavo su windows fino a pochi gg fa (quando ancora ahimè ero sotto l'ala sporca di zio Gates)
devo dire che kopete non è il massimo, cosa mi consigliate per rimpiazzarlo? esiste gaim per suse 10.1, oppure ci sono software migliori?
a me serve attaccarmi alla rete msn,
grazie a tutti

Ritratto di pinguino83
pinguino83
(Geek)
Offline
Geek
Iscritto: 27/08/2006
Messaggi: 184

prova amsn è molto simile a msn

Pentium IV 2,4 GHz - 512 MB RAM - NVidia GeForce4 MX 420 64MB
kernel 2.6.20-16-generic - KDE 3.5.6

Ritratto di Cagliostro
Cagliostro
(Monster)
Offline
Monster
Iscritto: 08/02/2006
Messaggi: 237

se hai aggiunto guru tra i repository del tuo sistema dovresti poterlo trovare senza troppe difficoltà in yast --> gestione pacchetti

oltre allo stesso amsn,troverai anche plugins e skins pronte all'uso

nel caso in cui non avessi ancora aggiunto guru tra i repository presenti nel sistema,ti consiglio di fare un search qui sul forum..discorso trito e ritrito,troverai sicuramente il modo per farlo..e al meglio Big Grin

Smile

SuSE 10.2 -- Gnome -- KERNEL 2.6.18.2-34-default -- Sempron 3200+ -- Asus M2A-VM -- 1GB RAM

Ritratto di pinguino83
pinguino83
(Geek)
Offline
Geek
Iscritto: 27/08/2006
Messaggi: 184

Scaricalo dal sito ufficiale, c'è la versione per suse 10.0 ma direi che è la stessa.

http://amsn.sourceforge.net/

Pentium IV 2,4 GHz - 512 MB RAM - NVidia GeForce4 MX 420 64MB
kernel 2.6.20-16-generic - KDE 3.5.6

Ritratto di pinguino83
pinguino83
(Geek)
Offline
Geek
Iscritto: 27/08/2006
Messaggi: 184

Non so che pasticcio c'è sul repo di guru ma a me funziona perfettamente...
scaricalo direttamente da lì:
http://ftp.gwdg.de/pub/linux/misc/suser-guru/rpm/10.1/RPMS/i686/

questi sono i link diretti ad amsn
http://ftp.gwdg.de/pub/linux/misc/suser-guru/rpm/10.1/RPMS/i686/amsn-0.95-6.1.guru.suse101.i686.rpm
http://ftp.gwdg.de/pub/linux/misc/suser-guru/rpm/10.1/RPMS/i686/amsn-plugins-0.95-6.1.guru.suse101.i686.rpm
http://ftp.gwdg.de/pub/linux/misc/suser-guru/rpm/10.1/RPMS/i686/amsn-skins-0.95-6.1.guru.suse101.i686.rpm

il primo è quello di amsn, il secondo plugins e il terzo skins
(puoi installare anche solo il primo)

Pentium IV 2,4 GHz - 512 MB RAM - NVidia GeForce4 MX 420 64MB
kernel 2.6.20-16-generic - KDE 3.5.6

Ritratto di alt_canc
alt_canc
(Monster)
Offline
Monster
Iscritto: 14/10/2005
Messaggi: 201

Salve a tutti, anke io sto provando ad installare aMsn ma mi da alcuni problemi...
i repository ci sono e hanno sempre funzionato.... per aMSN mi da come dipendenza tls; allora ho scaricato il relativo pakketto, ma per installarlo devo avere libcrypto.so.0.9.8 e libssl.so.0.9.8.
Per libcrypro fra i risultati mi da nxclient-1.5.0-113.i386.rpm, lo ho installato ma continua a non trovare libcrypro.... ho provato a cercare anke il secondo pacchetto, ma proprio non riesco a trovarlo....
le dipendenze di questo tipo non dovrebbe risolverle guru?
Grazie mille... ciaooo Big Grin

Ritratto di Cagliostro
Cagliostro
(Monster)
Offline
Monster
Iscritto: 08/02/2006
Messaggi: 237

è strana tutta questa richiesta di dipendenze..solitamente vengono risolte da sole,senza bisogno di andare a pizzicare i pacchetti uno ad uno..nel caso di un programma come amsn,poi,non dovrebbero esserci tutti questi problemi..

hai ricontrollato di recente,se tutti i repository fossero attivi e funzionanti..?

ripeto,mi pare strano che ci siano tutte queste dipendenze irrisolte..

Smile

SuSE 10.2 -- Gnome -- KERNEL 2.6.18.2-34-default -- Sempron 3200+ -- Asus M2A-VM -- 1GB RAM

Ritratto di alt_canc
alt_canc
(Monster)
Offline
Monster
Iscritto: 14/10/2005
Messaggi: 201

Ma certo, ho provato e riprovato....io i repo li uso proprio perkè mi evitano tutti quei noiosi passaggi....invece con aMSN mi chiede tutte le dipendenze, e devo cercarei pacchetti su rpm.pbone però alcuni non li trovo.....
conoscete link per quellelibrerie?
Grazie mille..... ciaooo