Richiesta parere...

3 risposte [Ultimo messaggio]
Ritratto di DroidAngel
DroidAngel
(Newbie)
Offline
Newbie
Iscritto: 23/02/2012
Messaggi: 2

Salve sono un nuovo utente.... migrato da ubuntu! allora a prima impressione tutto ok, sistema buono ed efficiente. ma solo 2 cose.. non c'è verso di far partire il viewer di second life, ho la versione 64 bit.. che devo fare? con ubuntu mi pare mettevo la libreria ia32libs "credo".. invece qui??? mi da dal terminale questo errore.

stefano@linux-jheb:~> /home/stefano/Scrivania/Singularity_1.6.0_3/singularity
Running from /home/stefano/Scrivania/Singularity_1.6.0_3
which: no kde-config in (/home/stefano/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib64/jvm/jre/bin)
/home/stefano/Scrivania/Singularity_1.6.0_3/singularity: line 132: bin/singularity-do-not-run-directly: File o directory non esistente
*** Bad shutdown. ***

poi un'altra cosa. all istallazione non mi è apparsa lo spazio swap , mi dice che non c'è! mi devo preoccupare?

grazie mille... aspetto risposte......... Smile

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

DroidAngel ha scritto:

Salve sono un nuovo utente.... migrato da ubuntu! allora a prima impressione tutto ok, sistema buono ed efficiente. ma solo 2 cose.. non c'è verso di far partire il viewer di second life, ho la versione 64 bit.. che devo fare? con ubuntu mi pare mettevo la libreria ia32libs "credo".. invece qui??? mi da dal terminale questo errore.

stefano@linux-jheb:~> /home/stefano/Scrivania/Singularity_1.6.0_3/singularity
Running from /home/stefano/Scrivania/Singularity_1.6.0_3
which: no kde-config in (/home/stefano/bin:/usr/local/bin:/usr/bin:/bin:/usr/bin/X11:/usr/X11R6/bin:/usr/games:/usr/lib64/jvm/jre/bin)
/home/stefano/Scrivania/Singularity_1.6.0_3/singularity: line 132: bin/singularity-do-not-run-directly: File o directory non esistente
*** Bad shutdown. ***

poi un'altra cosa. all istallazione non mi è apparsa lo spazio swap , mi dice che non c'è! mi devo preoccupare?

grazie mille... aspetto risposte......... Smile

Messo tutto il so su /
prova da terminale con fdisk -l
se cerchi nel forum c'è una discussione in merito,e mi pare che 'utente abbia risolto.
http://www.suseitalia.org/search/apachesolr_search/second%20life
by

SUSE Tumbleweed- kernel-5.3.9-1.2- kde-plasma-5.17.2.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di DroidAngel
DroidAngel
(Newbie)
Offline
Newbie
Iscritto: 23/02/2012
Messaggi: 2

Ho risolto.. grazie mille! solo una cosa per imparare ad usare yast ce un video tutorial? siccome ero abituato al gestore aggiornamenti faceva tutto lui Smile magari è una scemenza ma sono un po disorientato! Smile GRAZIE....

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

DroidAngel ha scritto:

Ho risolto


Cortesemente metti Risolto alla discussione. Grazie Wink

Prova a seguire questa guida , è per la versione 11.3 ( KDE ) di openSUSE ma in linea di massima le opzioni sono simili.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M