Riproduzione DVD

7 risposte [Ultimo messaggio]
Ritratto di Bebbo59
Bebbo59
(Junior)
Offline
Junior
Iscritto: 10/06/2009
Messaggi: 24

Ciao,
sono appena passato a openSuse 11.2 da 11.1, è tutto ok ma non riesco più a vedere i dvd.
Con 11.1 non avevo questo problema, ho provato ha reinstallare gli stessi codecs compreso win32 codecs-all, ma niente.

Forse ho dimenticato qualcosa...
Potete aiutarmi?
Ciao...

Dimenticavo uso desktop Gnome.

Ritratto di enziosavio
enziosavio (non verificato)
()

Prova con questo Click instal.......
Magari te ne sei dimenticato qualcuno.........
http://www.crismonblog.org/opensuse-11.2/codec-audio-video-for-opensuse-11.2-one-click-install.html

Ritratto di Bebbo59
Bebbo59
(Junior)
Offline
Junior
Iscritto: 10/06/2009
Messaggi: 24

Ti ringrazio,
adesso posso vedere i dvd, ma solo perchè ho installato VLC.
Con xine, mplayer ecc... invece non funziona.
Sai perchè?
Ciao...

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Per mplayer devi avere w32codec-all.
Per xine e Kaffeine assicurati di avere le versioni tratte dal repository Packman, es.: libxine1, libxine1-codecs.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di wal7er
wal7er
(Guru)
Offline
Guru
Iscritto: 21/09/2007
Messaggi: 572

kaffeine xine ecc... usano libdvdcss per leggere i dvd video mentre videolan l'ha integrata.
Per ogni evenienza il pacchetto sta qui: scarichi, scompatti, compili e installi.
Non ci sono altre dipendenze oltre a quelle minime necessarie (compilatore, make).

Buona visione Smile

HP Pavilion dv5-1110el powered by OpenSUSE 13.2 64bit

http://linuxcounter.net/cert/432576.png

Ritratto di Bebbo59
Bebbo59
(Junior)
Offline
Junior
Iscritto: 10/06/2009
Messaggi: 24

Ciao,
niente da fare, non va.
Se questo è di aiuto ho eseguito il seguente da console:
$ rpm --query --all 'libav*' 'libpostproc*' 'libswscale*' '*xine*' '*gst*' MPlayer '*vlc*' | grep -v avah

libxine1-aa-1.1.17-1.pm.31.4.i586
banshee-1-backend-engine-gstreamer-1.5.1-1.1.4.i586
libavfilter1-0.5.0.20969-1.1.i586
gstreamer-0_10-plugins-bad-0.10.13-2.2.i586
libavdevice52-0.5.21861svn-0.pm.1.2.i586
libavcodec52-0.5.21861svn-0.pm.1.2.i586
libxine1-1.1.17-1.pm.31.4.i586
libxine1-codecs-1.1.17-1.pm.31.4.i586
libgstapp-0_10-0-0.10.24-2.4.i586
libgstinterfaces-0_10-0-0.10.24-2.4.i586
libgstphotography-0_10-0-0.10.17-999.pm.1000.12.i586
vlc-1.0.5-1.pm.3.6.i586
gstreamer-0_10-fluendo-mpegdemux-0.10.23-42.pm.42.2.i586
libxine1-arts-1.1.17-1.pm.31.4.i586
gstreamer-0_10-plugins-base-0.10.24-2.4.i586
libgstfarsight-0_10-0-0.0.16-2.3.i586
gstreamer-0_10-plugins-good-extra-0.10.15-3.3.1.i586
libavformat52-0.5.21861svn-0.pm.1.2.i586
MPlayer-1.0rc2_r30099-2.pm.5.3.i586
libxine1-directfb-1.1.17-1.pm.31.4.i586
vlc-noX-1.0.5-1.pm.3.6.i586
gstreamer-0_10-schroedinger-1.0.7-4.3.i586
gstreamer-0_10-libnice-0.0.9-2.5.i586
python-gstreamer-0_10-0.10.16-2.3.i586
libswscale0-0.5.21861svn-0.pm.1.2.i586
gstreamer-0_10-lang-0.10.26-999.pm.1003.1.noarch
gstreamer-0_10-0.10.26-999.pm.1003.1.i586
libvlccore2-1.0.5-1.pm.3.6.i586
libxine1-jack-1.1.17-1.pm.31.4.i586
gstreamer-0_10-plugins-ugly-0.10.12-2.4.i586
gstreamer-0_10-fluendo-mp3-0.10.10-42.pm.42.3.i586
vlc-qt-1.0.5-1.pm.3.6.i586
libxine1-sdl-1.1.17-1.pm.31.4.i586
gstreamer-0_10-utils-0.10.24-3.1.i586
xinetd-2.3.14-143.2.i586
libpostproc51-0.5.21861svn-0.pm.1.2.i586
xine-ui-0.99.5cvs20091115-0.pm.2.1.i586
libavc1394-0-0.5.3-134.2.i586
libavutil50-0.5.21861svn-0.pm.1.2.i586
gstreamer-0_10-ffmpeg-0.10.9-999.pm.999.4.i586
libxine1-pulse-1.1.17-1.pm.31.4.i586
vlc-mozillaplugin-1.0.5-1.pm.3.6.i586
gstreamer-0_10-fluendo-mpegmux-0.10.4-42.pm.42.2.i586
libxine1-esd-1.1.17-1.pm.31.4.i586
libgstreamer-0_10-0-0.10.26-999.pm.1003.1.i586
libvlc2-1.0.5-1.pm.3.6.i586
libxine1-gnome-vfs-1.1.17-1.pm.31.4.i586
gstreamer-utils-0.10.24-3.1.i586
phonon-backend-gstreamer-0_10-4.3.1-3.3.i586
gstreamer-0_10-plugins-good-0.10.15-3.3.1.i586

Non so più cosa fare, ho anche disinstallato e reinstallato tutti i pachetti...
Ciao...

Ritratto di enziosavio
enziosavio (non verificato)
()

Prova a vedere se hai libdvdcss--libdvdnav4--libdvdread3--libdvdread4.........
Io apro tutto.........non so che dirti......
Ciao

Ritratto di Bebbo59
Bebbo59
(Junior)
Offline
Junior
Iscritto: 10/06/2009
Messaggi: 24

Certo, penso penso di avere tutto.
Ecco un piccolo elenco:
libdvdcss
libdvdcss-devel
libavcodec52
libdvdnav4
libdvdplay0
libdvdread4
libffmpeg0
ffmpeg
libquicktime0
libxine1
libxine1-codecs
libxvidcore4
smplayer
vlc
w32codec-all
xine-ui
xvidcore

Ciao...