--RISOLTO--kmess

14 risposte [Ultimo messaggio]
Ritratto di nicruc
nicruc
(Geek)
Offline
Geek
Iscritto: 08/03/2009
Messaggi: 129

ragazzi non riesco a installare kmess ho provato dal sito del produttore ma da errore come posso risolvere?

Ritratto di enziosavio
enziosavio (non verificato)
()

Che Kde hai

Ritratto di nicruc
nicruc
(Geek)
Offline
Geek
Iscritto: 08/03/2009
Messaggi: 129

SO: Linux 2.6.31.12-0.2-default i686

Sistema: openSUSE 11.2 (i586)

KDE: 4.3.5 (KDE 4.3.5) "release 0"

Ritratto di enziosavio
enziosavio (non verificato)
()

http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.2/x86_64/kmess-2.0.3-1.1.x86_64.rpm
Ti ho messo 64 bit
http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.2/i586/kmess-2.0.3-1.1.i586.rpm
E 32 bit

Ritratto di nicruc
nicruc
(Geek)
Offline
Geek
Iscritto: 08/03/2009
Messaggi: 129

Impossibile scaricare /media.1/media da http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.2/i586/kmess-2.0.3-1.1.i586.rpm

restituisce sempre questo errore

Ritratto di enziosavio
FDT59 (non verificato)
()

ciao nicruc è possibile che non hai inserito il repo nella tua lista dei repository in yast ->software ->repository del software ? il repo va aggiunto altrimenti non credo tu possa scaricare l' rpm ciao.

Ritratto di nicruc
nicruc
(Geek)
Offline
Geek
Iscritto: 08/03/2009
Messaggi: 129

si l'ho aggiunto ma non scarica da errore

Ritratto di enziosavio
enziosavio (non verificato)
()

Se hai aggiunto il Repo basta che vai in Yast > gestore pacchetti > e spunti Kmess...
Ma penso che questo lo sai
Che errore da ??????

Ritratto di bagarozzo85
bagarozzo85
(Guru)
Offline
Guru
Iscritto: 16/06/2006
Messaggi: 1050

nicruc ha scritto:
Impossibile scaricare /media.1/media da http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.2/i586/kmess-2.0.3-1.1.i586.rpm

A prima vista sembrerebbe un caso di repository hell.
Abbiamo bisogno dell'output di questo comando da console di root:
# zypper lr

Ritratto di nicruc
nicruc
(Geek)
Offline
Geek
Iscritto: 08/03/2009
Messaggi: 129

# | Alias | Nome | abilitato | Attualizza
--+----------------------------+-----------------------+-----------+-----------
1 | Libdvdcss repository | Libdvdcss repository | No | Sì
2 | download.videolan.org-SuSE | VideoLan Repository | No | Sì
3 | ftp.skynet.be-suse | Packman Repository | Sì | Sì
4 | repo-debug | openSUSE-11.2-Debug | No | Sì
5 | repo-non-oss | openSUSE-11.2-Non-Oss | Sì | Sì
6 | repo-oss | openSUSE-11.2-Oss | Sì | Sì
7 | repo-source | openSUSE-11.2-Source | No | Sì
8 | repo-update | openSUSE-11.2-Update | Sì | Sì
linux-y2eb:/home/nicolas #

Ritratto di bagarozzo85
bagarozzo85
(Guru)
Offline
Guru
Iscritto: 16/06/2006
Messaggi: 1050

Il repository community non c'è Wink

Dai questi due comandi e dovrebbe andare:

sudo zypper ar http://download.opensuse.org/repositories/KDE:/KDE4:/Community/openSUSE_11.2 KDE:Community
sudo zypper in kmess

Facci sapere.