Sax2 sbaglia scheda grafica

8 risposte [Ultimo messaggio]
Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 198

Ciao,fino a 7 giorni fa  io avevo una scheda video Ati radeon x300 se. Lunedì preso da uno scatto d'ira perchè non funzionavano i driver con Opesuse 11.2, l'ho tolta, ed ho installato una Nvidia GeForce GT210 512MB DDR3 HDTV HDCP , ho installato i driver con il 1-CLick install, e tutto è andato bene, perchè la scheda è quasi di ultima generazione, e tutto funzia a dovere. Ora le dolenti note: Apro Sax2 e trovo nelle proprietà della scheda video il nome della vecchia Ati che avevo installato....come mai?? Cosa comporta tutto ciò? Come devo fare a fare comparire il nome della nuova scheda?
Ciao e grazie dell'attenzione. 

Ritratto di trueneo
trueneo
(Junior)
Offline
Junior
Iscritto: 27/03/2005
Messaggi: 15

Opensuse non usa più Xorg.conf per la configurazione di X, gestisce tutto in automatico tramite HAL. Sax2 lo hanno lasciato nei casi in cui subentrassero problemi.
Prova a cancellare o rinominare /etc/X11/xorg.conf e riavvia X vedrai che X partirà e il driver usato sarà quello nvidia.

Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 198

Ti ringrazio molto della risposta, però: nella cartella etc, non c'è un  file "xorg.conf" , ma "xorg.conf. install". E' quello??
Ho provato a cancellarlo e non è cambiato nulla, Sax2 continua a segnalarmi come scheda video la Ati che non ho più.
Grazie ancora. 

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

prova  a disintallare i driver nvidia. ti ripeto comunque che SAX2 NON DOVREBBE ESSERE USATO a meno di problemi particolari

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 198

Grazie ancora,proverò quanto hai detto. Io non lo avrei usato in ogni caso, ma da buon niubbo me ne vado in giro per il sistema operativo ,provando a capire a cosa mi trovo di fronte, aprendo, leggendo...sbagliando...

Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

volevo dire quelli ati Smile

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 198

Ho disinstallato i driver Nvidia, e Sax2 mi segnalava "Vesa framebuffer grafic" 
Ho reinstallato i driver Nvidia e Sax2 mi segnala ancora "Vesa framebuffer grafic"...ma non è la cosa peggiore.
Questa disinstallazione/reinstallazione, ha comportato un brusco cambio della schermata di Boot, adesso ho 6 voci al posto di 3, e
Opensuse ecc Desktop
Opensuse fail  ecc (default)
Opensuse emerald 
Opensuse fail 
Windows 
dischetto 
Emerald ed il secondo fail prima non esistevano, e tra l'altro in partenza se non toccavo nulla entravo in Opensuse Desktop che è la mia  
Adesso se lascio andare entra in Emerald e mi ewsce la schermata che mi chiede la login e password, ho provato a mettere le mie, ma non le riconosce, quindi non saprei cose mettere.....
Aiutooooo 
Qualcuno ha spiegazioni per il cambio di boot, oppuire sa dirmi come posso comportarmi per fare tornare tutto come prima, altrimenti darmi una soluzione almeno per la pass, che io possa entrare nella Emerald e vedere cosa è in realtà.....
Grazie e scusate, ma sono cose che non mi aspettavo, e già sono niubbo, se poi mi succedono 'ste cose, sono in alto mare  
Ciao  

Ritratto di M0r068
M0r068
(Geek)
Offline
Geek
Iscritto: 21/07/2009
Messaggi: 198

Cosa succede??? Spariscono i messaggi??

Ritratto di enziosavio
enziosavio (non verificato)
()

Si  ma  solo  i  miei............ Questo  è  l' ultimo.........  cosi  non  si  perde  tempo  a  toglielo..........