skype e opensuse 11.3

21 risposte [Ultimo messaggio]
Ritratto di dax
dax
(Geek)
Offline
Geek
Iscritto: 21/11/2004
Messaggi: 170

Ciao a tutti,

non riesco a installare skype sulla nuova 11.3

Premetto che con la 11.2 non avevo problemi, ed ora anche se seguo questa guida:
http://en.opensuse.org/SDB:Skype
il programma risulta installato ma non parte.

Quando clicco sull'icona vedo il cursore animarsi con il logo di skype che saltella per un po' e poi sparisce.

Suggerimenti?

Core i5-2500 @ 3.30 GHz 8GB RAM - AMD RX560
OpenSUSE Tumbleweed
www.arzigogolato.it

Ritratto di Terminal_Dogma
Terminal_Dogma
(Junior)
Offline
Junior
Iscritto: 22/07/2010
Messaggi: 21

Ho installato skype giusto stamattina sulla opensuse 11.3 32bit del portatile.
Ho semplicemente scaricato l'rpm dal sito di skype e doppio click

et voila, skype perfettamente funzionante

Have fun

Ritratto di enziosavio
enziosavio (non verificato)
()

Vai con questo https://build.opensuse.org/package/binaries?package=skype&project=home%3Abroumbroum23&repository=openSUSE_11.3
e vedrai che va... non devi neanche cambiare il comando LD_Preload...ecc
Ciao

Ritratto di dax
dax
(Geek)
Offline
Geek
Iscritto: 21/11/2004
Messaggi: 170

Niente da fare... ho openSUSE 64 bit

Core i5-2500 @ 3.30 GHz 8GB RAM - AMD RX560
OpenSUSE Tumbleweed
www.arzigogolato.it

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Sicuro di aver intallato tutte le dipendenze?

Apri un terminale e prova ad avviarlo scrivendo skype e premi invio
Così si vede qual è il problema

Ritratto di norfeo
norfeo
(Monster)
Offline
Monster
Iscritto: 05/11/2006
Messaggi: 402

Ciao il problema è che ti mancano alcune librerie 32bit (skype non è 64 bit), se non ti risponde nessuno prima attendi che provo ad installare una versione virtuale a 64bit e vedo quali sono le librerie (sinceramente non lo ricordo)...

Opensuse 42.3 KDE Plasma 5.8.7 su "Intel E6750 + 4gb ddr2 + nVidia9500gt" & Opensuse 13.2 XFCE su "ASUS eeepc 900"
http://www.suseitalia.org/blog/norfeo/2010/08/28/indice
http://sites.google.com/site/norfeodf/

Ritratto di enziosavio
deckard (non verificato)
()

Sulla guida di inizio thread le librerie son segnate, comunque bisogna avviare skype da shell per vedere cosa succede. Se manca qualcosa viene segnalato.

Ritratto di Lino50
Lino50
(Junior)
Offline
Junior
Iscritto: 10/12/2006
Messaggi: 34

Ciao
Forse hai risolto,io sulla 11.3 a 64 bit, per farlo funzionare ho installato oltre alle tre librerie a 32 bit descritte a inizio tread, che sono:
libqt4-32bit
libqt4-x11-32bit
xorg-x11-libXv-32bit

a queste ho dovuto aggiungere: libpng12-0-32bit
se anche così non va ancora avvia da terminale come ti è stato suggerito e vedi cosa manca.

MB Asrock Z170 Extreme4-cpu Intel i7 Skylake 6700K - ram 16 GB DDR4 Corsair Vengeance LPX, 1 SSD Samsung 840 Pro 256 GB, 1 SSD Samsung 850 EVO 500 GB + 2 HDD da 1TB WDB, video Asus strix GTX970

Ritratto di dax
dax
(Geek)
Offline
Geek
Iscritto: 21/11/2004
Messaggi: 170

Era questa!
Grazie mille!!

Lino50 ha scritto:


a queste ho dovuto aggiungere: libpng12-0-32bit

Core i5-2500 @ 3.30 GHz 8GB RAM - AMD RX560
OpenSUSE Tumbleweed
www.arzigogolato.it

Ritratto di enziosavio
enziosavio (non verificato)
()

A me capita una cosa strana .Questo su Opensuse 11.3 Gnome....su Kde nessun problema.
In pratica non riesco a installare Skype mi dà questo errore

Uploaded with ImageShack.us
Devo mettere quello del repo per forza che funziona anche male.
Ripeto su Gnome e lo fa anche con altri pacchetti tipo soundconverter preso da Packman.....in pratica qualsiasi programma che non trovo nei repo non lo posso installare ?
Booo

Ritratto di bright77
bright77
(Junior)
Offline
Junior
Iscritto: 19/05/2010
Messaggi: 12

Skype è fatto in QT per cui devi configurare il repository KDE4 o non potrai installare le dipendenze necessarie. Il discorso potrebbe valere anche per altre applicazioni sul repository Packman.

PS: purtroppo la tua immagine è illeggibile.