smart e repository...

Nessuna risposta
Ritratto di Anonimo
Anonimo
()

Ho messo smart,ed ho aggiunto tutti i repository consigliati in questo link
http://it.opensuse.org/Repository_Aggiuntivi_Per_YaST#Guru
I più non mi funzionano ed il più che mi preoccupa e quello per l'update che non funzionano,se qualcuno sa correggere questi repository ed ha il link corretto di qualche repository segnalato ,sono in attesa di questi link corretti

Ecco gli errori che smart mi da(ho Suse10.1x86_64):

ftp://ftp.gwdg.de/pub/linux/misc/suser-scrute/suse10/media.1/media: 550 /pub/linux/misc/suser-scrute/suse10/media.1: No such file or directory.

Errore nell' acquisire informazioni per 'update':
ftp://ftp.suse.com/pub/suse/update/10.1/media.1/media: 550 CWD command failed.

Errore nell' acquisire informazioni per 'suser-jengelh':
http://ftp-1.gwdg.de/pub/linux/misc/suser-jengelh/SUSE-10.1/media.1/media: Not Found

Errore nell' acquisire informazioni per 'jacklab':
http://ftp.gwdg.depub/linux/misc/jacklab/SUSE-10.1/media.1/media: (-2, 'Name or service not known')

Errore nell' acquisire informazioni per 'suser-liviudm':
http://ftp.gwdg.de/pub/linux/misc/suser-liviudm/10.1/media.1/media: Not Found

Errore nell' acquisire informazioni per 'suser':
http://ftp.gwdg.de/pub/linux/misc/suser-drcux/100/media.1/media: Not Found

Errore nell' acquisire informazioni per 'super':
http://opensuse.linux.co.nz/apt/suser-agirardet/10.1/media.1/media: Forbidden

Errore nell' acquisire informazioni per 'Fernández':
http://www.polinux.upv.es~vfernandez/suse/10.0/media.1/media: (-2, 'Name or service not known')