Sparita modalità grafica dopo l'aggiornamento del kernel

16 risposte [Ultimo messaggio]
Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1090

Angry Sto nei casini grossi Angry
Pochi minuti fa Apper mi ha proposto 16 aggiornamenti,tra cui l'upgrade del kernel....ho chiuso tutti i programmi poi ho installato e riavviato...conclusione:adesso non ho più la modalità grafica,devo fare tutto da terminale.....
E' successo anche a qualcun'altro?
Soluzioni?
SEMPRE grazie in anticipo
Per carità aiutatemi che sotto winzozz mi sta già venendo l'orticaria Big Grin

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Scommetto che ti dice failed quando carica windows/e anche se è connesso. Vero ?
A me così dice.
Col kernel 3.1.10 dal repo Kernel:Standard, invece dal repo Oss funziona correttamente Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1090

Suse98 ha scritto:

Scommetto che ti dice failed quando carica windows/e anche se è connesso. Vero ?
A me così dice.
Col kernel 3.1.10 dal repo Kernel:Standard, invece dal repo Oss funziona correttamente Wink


Prima di mettere risolto,ho fatto un downgrade,adesso va,però riprovo ad aggiornare quello nuovo,spero di essermi spiegato bene,adesso riavvio,speriamo bene Big Hug

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1090

Adesso funziona tutto Big Hug
Ora posso spiegare meglio:
Secondo me il casino non l'ha fatto il kernel,mi sa tanto che probabilmente la causa siano i driver noveau,che sono stati aggiornati insieme al kernel stesso....in modalità testo,ho fatto 2 downgrade di entrambi,prima il kernel,poi i driver.
Al primo riavvio ripartiva tutto im modalità testo,al secondo invece,andava tutto alla grande Applause
Insomma:ora ho il kernel aggiornato,ma i driver li ho lasciati alla vecchia versione,penso che non ci siano problemi immediati,la cosa che mi lascia sempre perplesso è che:aggiorni per far si che tutto vada meglio,invece ti ritrovi nei casini Angry
Chiaramente è già partito Apper che (comincio seriamente ad odiarlo)ripropone tutti gli aggiornamenti Angry
Comunque è ANDATA!!! Big Hug Big Hug
E come sempre:grandi smanettamenti(adoro farli) Rolling On The Floor Rolling On The Floor
Ciao SUSE98!

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di aksaf
aksaf
(Guru)
Offline
Guru
Iscritto: 08/03/2011
Messaggi: 957

I driver nouveau sono in xorg-x11-driver-video-nouveau quindi, a meno che non si aggiunga il repo di sviluppo di XOrg che può dare problemi con Mesa 8, non dovrebbero esserci sorprese. Invece per Apper: http://it.opensuse.org/SDB:Risoluzione_problemi_con_Apper Smile

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1761

Tanto per saperlo in modo di non cascarci anche noi: Che kernel monti adesso?

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di vixxo
vixxo
(Junior)
Offline
Junior
Iscritto: 03/01/2009
Messaggi: 21

Io sono nella stessa identica situazione, il problema è che ora da terminale non mi rileva la connessione ne su ethernet ne in wireless quindi non posso aggiornare o downgradare. Suggerimenti ?

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Prova startx e vedi se entra in modalità grafica, ma credo di no... Thinking

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di vixxo
vixxo
(Junior)
Offline
Junior
Iscritto: 03/01/2009
Messaggi: 21

Suse98 ha scritto:

Prova startx e vedi se entra in modalità grafica, ma credo di no... Thinking


Già provato, non va Sad

Specifico che sono su Tumbleweed e ho una scheda video nvidia con i driver nouveau.

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1761

Mouseman ha scritto:

Adesso funziona tutto Big Hug
Ora posso spiegare meglio:
Secondo me il casino non l'ha fatto il kernel,mi sa tanto che probabilmente la causa siano i driver noveau,che sono stati aggiornati insieme al kernel stesso....in modalità testo,ho fatto 2 downgrade di entrambi,prima il kernel,poi i driver.
Al primo riavvio ripartiva tutto im modalità testo,al secondo invece,andava tutto alla grande Applause
Insomma:ora ho il kernel aggiornato,ma i driver li ho lasciati alla vecchia versione,penso che non ci siano problemi immediati,la cosa che mi lascia sempre perplesso è che:aggiorni per far si che tutto vada meglio,invece ti ritrovi nei casini Angry
Chiaramente è già partito Apper che (comincio seriamente ad odiarlo)ripropone tutti gli aggiornamenti Angry
Comunque è ANDATA!!! Big Hug Big Hug
E come sempre:grandi smanettamenti(adoro farli) Rolling On The Floor Rolling On The Floor
Ciao SUSE98!

Rolling On The Floor Rolling On The Floor

Mi è successa la stessa cosa!!! Eppure monto scheda grafica INTEL 965!!!

Parte da startx (l'inizio bootsplash) ma kmserver mi dice che è fallito! Dunque sono bloccato al login!
At Wits End
Mi spieghi come "smanettasti" per downgrade? (del resto mi trovo noveau installato? ma quando mai?) Mi secca reinstallare (ora sono sotto Vista, dunque una penaaaaaaaaaa) e poi voglio imparare qualcosa di nuovo.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 892

mauriziod ha scritto:

Mi è successa la stessa cosa!!! Eppure monto scheda grafica INTEL 965!!!

Parte da startx (l'inizio bootsplash) ma kmserver mi dice che è fallito! Dunque sono bloccato al login!
At Wits End
Mi spieghi come "smanettasti" per downgrade? (del resto mi trovo noveau installato? ma quando mai?) Mi secca reinstallare (ora sono sotto Vista, dunque una penaaaaaaaaaa) e poi voglio imparare qualcosa di nuovo.

Lancia Yast ti si avvia in modalità testuale ma ci fai tutto , devi muoverti con tab e usare la tastiera ; buonafortuna Party