Sparito Flashplayer dopo aggiornamenti

28 risposte [Ultimo messaggio]
Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

Salve a tutti Crying
Oggi ho aggiornato diversi pacchetti,tra cui Flashplayer...purtroppo ora non vedo più niente in streaming tra l'altro su tutti i browser....Mozilla,Seamonkey e Opera....sinceramente non so dove mettere le mani,visto che le versioni sono tutte aggiornate....soluzioni??? Crying

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

io dopo l'aggiornamento di oggi vedo i video blu su youtube, come se fossero tutti figli dei puffi..
da questo link
http://www.adobe.com/software/flash/about/

risulta che ho installato la versione 11.2.202.228

edit: https://bbs.archlinux.org/viewtopic.php?id=137877
non l'ho ancora letto tutto, ma sembra essere quello il problema.

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1691

Attenzione controllate tutte le librerie dei codec!
Non mi funzionavano più i video mp4 (eppure è aggiornatissimo?) e allora ricarico i codec-bad (con one-click) che mi avvertono che dovevo cambiare fornitore!

Non solo sono più aggiornati (ma il sistema prima non lo diceva) ma adesso funziona tutto meglio nel multimediale.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

zypper se bad
Loading repository data...
Reading installed packages...
 
S | Name                                                  | Summary                                                             | Type      
--+-------------------------------------------------------+---------------------------------------------------------------------+-----------
i | gstreamer-0_10-plugins-bad                            | GStreamer Streaming-Media Framework Plug-Ins                        | package   
  | gstreamer-0_10-plugins-bad                            | GStreamer Streaming-Media Framework Plug-Ins                        | srcpackage
  | gstreamer-0_10-plugins-bad-32bit                      | GStreamer Streaming-Media Framework Plug-Ins                        | package   
  | gstreamer-0_10-plugins-bad-debuginfo                  | Debug information for package gstreamer-0_10-plugins-bad            | package   
  | gstreamer-0_10-plugins-bad-debuginfo-32bit            | Debug information for package gstreamer-0_10-plugins-bad            | package   
  | gstreamer-0_10-plugins-bad-debugsource                | Debug sources for package gstreamer-0_10-plugins-bad                | package   
  | gstreamer-0_10-plugins-bad-devel                      | GStreamer Streaming-Media Framework Plug-Ins                        | package   
  | gstreamer-0_10-plugins-bad-doc                        | GStreamer Streaming-Media Framework Plug-Ins                        | package   
  | gstreamer-0_10-plugins-bad-lang                       | Languages for package gstreamer-0_10-plugins-bad                    | package   
  | gstreamer-0_10-plugins-bad-orig-addon                 | GStreamer Streaming-Media Framework Plug-Ins                        | package   
  | gstreamer-0_10-plugins-bad-orig-addon-32bit           | GStreamer Streaming-Media Framework Plug-Ins                        | package   
  | gstreamer-0_10-plugins-bad-orig-addon-debuginfo       | Debug information for package gstreamer-0_10-plugins-bad-orig-addon | package   
  | gstreamer-0_10-plugins-bad-orig-addon-debuginfo-32bit | Debug information for package gstreamer-0_10-plugins-bad-orig-addon | package   
  | libada46                                              | GNU Ada Runtime Libraries                                           | package   
  | libada46-32bit                                        | GNU Ada Runtime Libraries                                           | package   
  | libadns-devel                                         | Libraries and header files to develop programs with libadns support | package   
  | libadns-devel-32bit                                   | Libraries and header files to develop programs with libadns support | package   
i | libadns1                                              | Advanced DNS resolver client library                                | package   
  | libadns1-32bit                                        | Advanced DNS resolver client library                                | package   
  | libadolc1                                             | Algorithmic Differentiation Library for C/C++                       | package   
  | libadolc1-32bit                                       | Algorithmic Differentiation Library for C/C++                       | package

quel pacchetto così come lo chiami tu non lo trovo, nemmeno sul portale di opensuse

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

E' una "cosetta" che si risolve in breve tempo oppure il solito "magone"??? Angry certo che flash è un bel tormento....m'ha dato sempre un sacco di casini....il bello è che con gli aggiornamenti di ieri ero anche riuscito a aggiornare kwin-begeneric,e kde4-runtime.....di primo acchito ho pensato a qualche dipendenza mancante e ho fatto tutto il percorso inverso....bella sola.... Angry adesso sto loggato sotto winz...ma pensare che se aggiorni...e lo fai perchè tutto vada al meglio.....invece.
Datemi notizie ragazzi che mi sta prendendo"caldo" At Wits End
SEMPRE grazie in anticipo
Adesso darò una guardata ai codec....speriamo bene Not Talking

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Anche io ho fatto l'aggiornamento ma tutto ok...
Comunque, almeno per youtube, basta flash e attivate l'html5 Big Grin http://www.youtube.com/html5

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

Niente da fare.... Angry ho riaggiornato tutto anche quello che avevo downgradato ieri,ma flash non ci pensa per niente Angry mah!
Dov'è il pacchetto codec-bad??su software opensuse.org non esiste.....

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

io ho notato che il velo di colore blue sopra i video di youtube non compare su tutti, ma solo su alcuni.
ad esempio..
su questo si: http://www.youtube.com/watch?v=kEaejOZyImA
su questo no: http://www.youtube.com/watch?v=CKF8TeK6Byg

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Andrea85 ha scritto:

Anche io ho fatto l'aggiornamento ma tutto ok...

Stessa cosa. A me è perfetto Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

Il problema mio è che non lo carica x niente....se vado in una pagina qualsiasi di qualcosa in streaming la parte video rimane praticamente bianca,il player non parte per niente,però è"documento completato".....ma che c+++o,ho un SO che è una bomba e mi tocca perdere il tempo su sto software proprietario(della m+++++a)
Volevo dire....c'è qualche log da postare?,magari può fare comodo....comunque.....tra flash e mozilla(aggiorni la versione e i componenti aggiuntivi non vanno più e magari ti facevano comodo da matti)solo casini....crash,utilizzo cpu senza ritegno.....fine
Se vi capita qualche dritta l'accetto MOLTO volentieri
Un saluto
Dimenticavo:crasha anche Konqueror Eseguibile: kdeinit4 (deleted) PID: 22860 Segnale: Illegal instruction (4)
E' la terza volta che modifico questo post....scusatemi.....non ricordo dove Yast salva i log dell'aggiornamento dei pacchetti...su /var/log/yast2 non li trovo....dove sono??

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

Mouseman ha scritto:

Il problema mio è che non lo carica x niente....se vado in una pagina qualsiasi di qualcosa in streaming la parte video rimane praticamente bianca,il player non parte per niente,però è"documento completato".....ma che c+++o,ho un SO che è una bomba e mi tocca perdere il tempo su sto software proprietario(della m+++++a)
Volevo dire....c'è qualche log da postare?,magari può fare comodo....comunque.....tra flash e mozilla(aggiorni la versione e i componenti aggiuntivi non vanno più e magari ti facevano comodo da matti)solo casini....crash,utilizzo cpu senza ritegno.....fine
Se vi capita qualche dritta l'accetto MOLTO volentieri
Un saluto
Dimenticavo:crasha anche Konqueror Eseguibile: kdeinit4 (deleted) PID: 22860 Segnale: Illegal instruction (4)
E' la terza volta che modifico questo post....scusatemi.....non ricordo dove Yast salva i log dell'aggiornamento dei pacchetti...su /var/log/yast2 non li trovo....dove sono??

scusa per cuirosità, se vai qui cosa ti dice?
http://www.adobe.com/software/flash/about/

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia