Suse Enterprise

5 risposte [Ultimo messaggio]
Ritratto di fabi075
fabi075
(Newbie)
Offline
Newbie
Iscritto: 11/12/2010
Messaggi: 2

ho appena comprato un hp con suse enterprice installato.non sono uno smanettone ma ho usato ubuntu per 3/4 anni intervallati da tutte le prove live.volevo sapere come installare i vari codec sull'enterprice dato che non li trovo con yast(o mi viene il dubbio di essere troppo asino:-)).ringrazio in anticipo chi mi può aiutare.

Ritratto di Sarkiapone
Sarkiapone
(Webmaster)
Offline
Webmaster
Iscritto: 04/09/2004
Messaggi: 743

Ho spostato il thread in una sezione più attinente Smile per i codec su Suse Enterprise credo che devi cercare i codec Fluendo.

Ciao, Andrea.

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

Suse enterprise (chiamata SLED, Suse Linux Enterprise Desktop) è costruita a partire da opensuse ed è compatibile con i repository della versione di opensuse su cui è costruita.
Perchè ti si possa dire quali repository e quali guide seguire devi però dirci quale SLED hai installato sul portatile.
Suppongo che sia la versione 11 (compatibile con opensuse 11.1), ma potrebbe anche essere la 10 (compatibile con opensuse 10.1).

Se hai la 10 guarda qui:
http://www.thejemreport.com/content/view/270/
http://mrnovell.wordpress.com/hacking-suse-linux-enterprise-10/

Se hai la 11 qui:
http://www.tuxradar.com/content/suse-linux-enterprise-11
http://www.crismonblog.org/opensuse-11.1/codec-audio-e-video-in-opensuse-11.1-oneclickinstall.html

Ciao ciao

Amministratore di
www.it-opensuse.org

Ritratto di fabi075
fabi075
(Newbie)
Offline
Newbie
Iscritto: 11/12/2010
Messaggi: 2

effettivamente potevo almeno scrivere la versione che ho:-)...e' la enterprice 11.
la cosa strana è che quando cerco di scaricare qualcosa yast mi dà operazione impossibile...l file o il link di installazione aperto non contiene istruzioni per questa versione di openSUSE...e in questo caso cercavo di installare i codecs o vlc dai link che mi avete mandato.naturalmente ho provato prima per quelli della 11 e dato che non andavano ho provato con gli altri.ma non e' che mi manca qualche impostazione?ad es cercavo gimp nella gestione pacchetti e non c'è.anni fa avevo installato la 7 e poi la 8 di suse e mi ricordo una gestione pacchetti ricca di programmi.qui praticamente oltre a quelli installati me ne da disponibili una decina per tipologia.ma non è che ho saltato qualche passaggio?...e non mi meraviglierei....grazie a tutti

Ritratto di ferdybassi
ferdybassi
(Guru)
Offline
Guru
Iscritto: 11/09/2005
Messaggi: 2668

Il parco software per SLED 11 è pensato per uso aziendale, ed è di conseguenza limitato.
Se vuoi espanderlo devi configurare i repo di opensuse 11.1.

Trovi istruzioni qui:
http://en.opensuse.org/Package_repositories
http://it.opensuse.org/Repository_Aggiuntivi_Per_YaST

Ciao ciao

Amministratore di
www.it-opensuse.org

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2728

ferdybassi ha scritto:

Il parco software per SLED 11 è pensato per uso aziendale, ed è di conseguenza limitato.
Se vuoi espanderlo devi configurare i repo di opensuse 11.1.

Trovi istruzioni qui:
http://en.opensuse.org/Package_repositories
http://it.opensuse.org/Repository_Aggiuntivi_Per_YaST

Ciao ciao


non hà senzo espandere una distro nata per uso professionale,imho che poi si può,questo è un altro discorso.
ciao

SUSE Tumbleweed- kernel-5.2.8-1-2 kde-plasma-5.16.4- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/