VLC

4 risposte [Ultimo messaggio]
Ritratto di Alberto
Alberto
(Geek)
Offline
Geek
Iscritto: 01/01/2005
Messaggi: 76

Ringrazio innanzi tutto per la risposta su GOOGLED CHROME ho reinstallato cancellando manualmente tiìutti i rimandi ed e' ritornato tutto funzionante .
Ho un priblema con VLC dopo uno degli ultimi agiornamenti mi ha dato il seguente errore su alcuni file sui dvd funziona a meraviglia

Nessun modulo decodifica appropriato:
VLC non supporta il formato audio o video "mp4v". Sfortunatamente non c'è modo di risolvere il problema.

mi preme a dire che prima con lo stesso file funzionava, ho riprovato a deinstallare , cancellare e reinstallare stavolta nulla , .

Ho la suse 11.3 64 bit e scheda ati HD 4xxxx

Salute alberto Ruga

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

L'unica cosa che mi viene in mente di congigliarti è quella di provare ad installare ( se non lo hai già fatto ) il tool ffmpeg che si tira dietro diversi codec come dipendenze, compreso mp4v come si intuisce anche dalla pagina del wiki
Non usando VLC come player, al momento non saprei consigliarti altro, mi spiace. Sad

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

Prova a fare quello che ha detto Gollum , e poi dicci cosa cambia Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di Vaulenst
Vaulenst
(Newbie)
Offline
Newbie
Iscritto: 02/11/2012
Messaggi: 1

Ciao,

avevo lo stesso identico problema (openSuse 12.2) e l'installazione suggerita ha risolto il problema.

Grazie.

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1758

Installati VLC da ONE-Click di videolan
http://www.videolan.org/vlc/download-suse.html

Questo di solito risolve tutto.

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao