VLC non funziona bene

15 risposte [Ultimo messaggio]
Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

Salve a tutti, hod ei problemi con VLC, nonostante io aggiorni tutti sempre con zypper ref, e poi dup, il vlc continua a leggere male i filmati sia avi che mkv. uno degli ultimi scaricati per esempio legge il filmato ma non si vede nulla e se provo a mandarlo avanti si pianta...lumi?grazie Paolo

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 887

Da che repo viene ?

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

non lo so dire, mi diresti come lo vedo? ho fatto una schermata di yast dove ci sono delle informazioni, anche se non mi pare ci sia il repo

Digitare 'zypper help <command>' per ricevere aiuto specifico sul comando.
paolo@linux-lna9:~> zypper help vlc
Comando sconosciuto 'vlc'
Digitare 'zypper help' per ottenere la lista delle opzioni globali e dei comandi.
paolo@linux-lna9:~> vlc
VLC media player 2.2.4 Weatherwax (revision 2.2.3-37-g888b7e89)
[000055a087883218] [http] lua interface: Lua HTTP interface
[000055a0877650b8] core libvlc: Esecuzione di vlc con l'interfaccia predefinita. Usa 'cvlc' per utilizzare vlc senza interfaccia.
[000055a087883218] [http] core interface error: socket bind error: Permission denied
[000055a087883218] [http] core interface error: socket bind error: Permission denied
[000055a087883218] [http] core interface error: cannot create socket(s) for HTTP host
[000055a087883218] [http] lua interface error: Error loading script /usr/lib64/vlc/lua/intf/http.luac: lua/intf/http.lua:336: Failed to create HTTP host

Immagini allegate:

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

vai su versioni e vedi il repo da qui è stato installato,nella schermata che hai postato.

SUSE Tumbleweed- kernel-5.5.13-1.2- kde-plasma-5.18.3.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

ok eccolo grazie :

Immagini allegate:

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

paolomolino ha scritto:

ok eccolo grazie :


togli il repo di VideoLan cancella tutti i file vlc ,setta il repository di packman a 95 e installa vlc da packman.
ciao

SUSE Tumbleweed- kernel-5.5.13-1.2- kde-plasma-5.18.3.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

non capisco questo...

Immagini allegate:

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 887

Vlc-nox-lang lo puoi disinstallare

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

Ma perché mi dice spazio quasi esaurito? mi da dev/sda4 spazio quasi esaurito, io non ho molta roba sul PC, giusto Thunderbird, Chrome, e poco altro, e per i file uso un hd esterno...per quanto riguarda l installazione di vlc io non decido i pacchetti ma scarico da packman vlc, come escludo il pacchetto vlc no Lang?

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2739

la lingua la brasi come ti pare,da shell o da yast,senza problemi. per il secondo problema apri un nuovo thread.
ciao

SUSE Tumbleweed- kernel-5.5.13-1.2- kde-plasma-5.18.3.1- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.132.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di paolomolino
paolomolino
(Monster)
Offline
Monster
Iscritto: 04/08/2011
Messaggi: 442

Fatto come mi hai detto (credo) ma non funziona ugualmente. Mi sa che sbaglio qualcosa, come posso capire cosa? allego schermata

Immagini allegate:

Processore: Intel Pentium G3220 3.0Ghz Dual-core
RAM: 8 Gigabyte Kingston So su memoria solida Kingston120 gb
Scheda Video: Intel HD Graphics Haswell
Sistema operativo: openSUSE leap 42.1 64 bit GNOME