VLC : NON RIESCO A VEDERE VIDEO

Ritratto di eloiseje
eloiseje
(Junior)
Offline
Junior
Iscritto: 27/11/2012
Messaggi: 20

Questo è il messaggio che esce quando provo ad installare da packman

IMPOSSIBILE
Il file o il link di installazione aperto non contiene istruzioni per questa versione di openSUSE.

Nei "rilasci" non c'è la mia versione, ho letto però che OS 11.2 è compatibile con SLED11 SP1 - però non riesco comunque ad installare nulla......

Rilasci
0.99.7-34.15 openSUSE 12.2 i586
0.99.7-34.15 openSUSE 12.2 x86_64
0.99.7-34.11 openSUSE Tumbleweed i586
0.99.7-34.11 openSUSE Tumbleweed x86_64
0.99.7-34.11 openSUSE 12.1 i586
0.99.7-34.11 openSUSE 12.1 x86_64
0.99.7-34.8 openSUSE 11.4 i586
0.99.7-34.8 openSUSE 11.4 x86_64
0.99.7-34.2 openSUSE Factory i586
0.99.7-34.2 openSUSE Factory x86_64
0.99.6-4.1 openSUSE 11.3 i586
0.99.6-4.1 openSUSE 11.3 x86_64
0.99.6-2.3 openSUSE 11.2 i586
0.99.6-2.3 openSUSE 11.2 x86_64

SUSE Linux Enterprise Desktp 11 Sp1 i586

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1697

La 11.2 NON è più supportata!
Raised Eyebrow Not Talking Nerd

Aggiorni alla versione più recente di Suse oppure dei ricercare altrove i pacchetti!
http://rpm.pbone.net/

Qui cerca per Suse 11:
http://rpm.pbone.net/index.php3

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1697

Sargon6 ha scritto:


Sinceramente non capisco perchè usare VLC quando con Kaffeine si fanno le stesse cose e meglio che con VLC.
Per scaricare i codec, ti consiglio di leggere qui
http://www.suseitalia.org/blog/sargon6/2009/12/22/opensuse-112-installare-i-codec-dei-formati-audiovideo-con-restrizioni
I CODEC per OpenSUSE 12.2 li scarichi da qui
http://opensuse-community.org/Restricted_formats/12.2
Installati i codec proprietari, dovrebbe funzionare sia VLC, sia Kaffeine. Io consiglio di usare Kaffeine, il quale è anche un pratico visualizzatore di TV Ciao, Sargon6

Perchè Kaffeine NON vede tutta la montagna di formati che vede VLC oppure Mplayer o Xine!
Non esiste neanche nella comparazione dei codec supportati:
http://en.wikipedia.org/wiki/Comparison_of_video_player_software

Smettiamola con questa bufala che si vede tutto con Kaffeine!
Loser

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di eloiseje
eloiseje
(Junior)
Offline
Junior
Iscritto: 27/11/2012
Messaggi: 20

NULLA DI NULLA

Risoluzione delle dipendenze fallita
Un pacchetto necessario per completare l'azione non è stato trovato.
nothing provides libc.so.6(GLIBC_2.15) needed by xine-ui-0.99.7-34.2.i586

..ho cercato nel sito RPM sia xin-ui che xine-lib per SLE11 (SLED 11 SP1 non c'è)
ma appare questo messaggio....

SUSE Linux Enterprise Desktp 11 Sp1 i586

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1697

Ancora quella libreria!!! At Wits End Propongo di metterla di base in Suse!

Vai in installa e carica : glibc (esiste per la versione 10 vuoi che non ci sia per la 11???)

Nel caso di problemi guarda questo trend:
http://www.suseitalia.org/forum/programmi/problema-librerie-non-si-installa-libcso6

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di angelo313
angelo313
(Junior)
Offline
Junior
Iscritto: 02/06/2005
Messaggi: 13

ma lui sta usando SUSE Linux Enterprise Desktop 11 Novell - Sp1 e non opensuse

Ritratto di eloiseje
eloiseje
(Junior)
Offline
Junior
Iscritto: 27/11/2012
Messaggi: 20

esatto, io ho SUSE LINUX ENTERPRISE DESKTOP 11 NOVELL SP1
che ho trovato in un forum essere compatibile con OPENSUSE 11.2 visto che la maggior parte delle cose da installare/scaricare non ci sono per la mia versione

ps. sono una lei.. non un lui Smile

SUSE Linux Enterprise Desktp 11 Sp1 i586

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1697

Veramente gli dissi di aggiornarsi e comunque è uguale alla 11 di OpenSuse! (salvo qualche help in più e l'assistenza che non c'è più perchè vecchio)
Cowboy

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di eloiseje
eloiseje
(Junior)
Offline
Junior
Iscritto: 27/11/2012
Messaggi: 20

ciao ho cercato, ma SLED 11 pare sia al momento la versione più aggiornata (delle versioni desktop)

SUSE Linux Enterprise Desktp 11 Sp1 i586

Ritratto di Sargon6
Sargon6
(Guru)
Offline
Guru
Iscritto: 13/11/2008
Messaggi: 723

eloiseje ha scritto:

ciao ho cercato, ma SLED 11 pare sia al momento la versione più aggiornata (delle versioni desktop)


Qualcosa non quadra...
1) In che senso "SLED 11 pare sia al momento la versione più aggiornata (delle versioni desktop)"? c'è qualche motivo per cui non puoi installare OpenSUSE 12.2 (possibilmente da DVD)?
2) Se ci tieni così tanto a far sapere che sei una lei, perchè non lo scrivi nella firma, o non metti un avatar con figura femminile tipo queste
https://encrypted-tbn3.gstatic.com/images?q=tbn:ANd9GcQgh1HdL_FGdfaRPx1Q5QZSfvy9eMtZdC6QmNKRkJww-cRrIgULDw
https://lh3.googleusercontent.com/-hWo_kMGqq6k/TYDnmFLiSRI/AAAAAAAACuQ/NsV8ERotB_k/paperina-computer.jpg
https://encrypted-tbn1.gstatic.com/images?q=tbn:ANd9GcQc2DmMCcvqS3V-llKD2apt625GxieD03Hem066DQlFLpqHLchZ
opportunamente ridimensionate?

Nel mio blog, ho scritto delle cose che forse ti interessano.
http://www.suseitalia.org/blog/9923