Voglio OpenOffice 2.1

23 risposte [Ultimo messaggio]
Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

OpenOffice.org 2.1 è fuori dal 29 gennaio per openSUSE 10.2 (non per le versioni precedenti):
10.2, 32bit: http://ftp.skynet.be/pub/ftp.suse.com/projects/OpenOffice.org/10.2-i386/2.1-0.1/
10.2, 64bit: http://ftp.skynet.be/pub/ftp.suse.com/projects/OpenOffice.org/10.2-x86_64/2.1-0.1/

Bye 8-)

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di leo72
leo72
(Guru)
Offline
Guru
Iscritto: 27/12/2004
Messaggi: 689

Ti ringrazio una cifra!
Fino a pochi giorni fa controllavo quasi quotidianamente quel repo... poi persi la pazienza e lasciai stare... se avevo continuato... Wink

Leo.
------------------
Scegli software open-source: il mio sistema Suse Linux esegue OpenOffice, Mozilla Firefox e Thunderbird, The Gimp...

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Quote:

leo72 ha scritto:
Ti ringrazio una cifra!
Fino a pochi giorni fa controllavo quasi quotidianamente quel repo... poi persi la pazienza e lasciai stare... se avevo continuato... Wink

Argh! ...se avessi continuato!!! :hammer: Wink

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di Alfio
Alfio
(Guru)
Offline
Guru
Iscritto: 30/08/2005
Messaggi: 2678

Ho aggiunto il repositori aggiornato adesso.
Ciao Laughing Laughing

Ritratto di palemmo
palemmo
(Geek)
Offline
Geek
Iscritto: 15/11/2006
Messaggi: 77

Ciao...io ho avuto problemi con open office, facevo click nel link del menù ma non partiva.... Quindi ho deciso di installarlo dal sorgente del sito ufficiale, mentre parlo con voi lo sto ancora scaricando.

Io non sono in grado di fare installazioni così a mano libera (./configure, make, make install) e sinceramente non le preferisco, uso yast, così risolvo tutte le dipendenze.

Il mio problema è che ho disinstallato l'openoffice e c'era una dipendenza di pattern che riguardava lo stesso openoffice...ora se aggiungo il repository nuovo yast cosa preferisce alla ricerca "openoffice" il dvd o il repo?

Grazie Wink

Ritratto di hoceanic
hoceanic
(Geek)
Offline
Geek
Iscritto: 09/01/2007
Messaggi: 51

Premetto che non ho provato a installarlo dal repository postato sopra.... l'ho installato con yast, però al termine a parte non installare le icone menu che vanno in conflitto con la versione precedente, se vai a cliccare sull'icona di open office continua ad aprire la versione 2.0.
Qualcuno sa se installando dal repo la cosa si risolve? altrimenti cosa si deve fare?
grazie

Ritratto di palemmo
palemmo
(Geek)
Offline
Geek
Iscritto: 15/11/2006
Messaggi: 77

Quote:

hoceanic ha scritto:
Premetto che non ho provato a installarlo dal repository postato sopra.... l'ho installato con yast, però al termine a parte non installare le icone menu che vanno in conflitto con la versione precedente, se vai a cliccare sull'icona di open office continua ad aprire la versione 2.0.
Qualcuno sa se installando dal repo la cosa si risolve? altrimenti cosa si deve fare?
grazie

Io ho disinstallato la vecchia con yast, aggiunto il repository, installato openoffice sempre da yast facendo ben attenzione che la versione selezionata fosse la 2.1, avviando compare lo splash screen della 2.0...ma poi avviato dalle informazioni del menù la versione risulta la 2.1

Ritratto di hoceanic
hoceanic
(Geek)
Offline
Geek
Iscritto: 09/01/2007
Messaggi: 51

Grazie, ci provo anche io

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

[un po' OT]
Perche` quelli che gestiscono il repository <quel-che-e`>/OpenOffice.org/10.2-i386 (e gli altri di tale livello) non mettono le informazioni del repository in tale directory (mantenendo le sottodirectory per separare le varie versioni) invece che metterle dentro la directory della versione?

In questo modo uno avrebbe un unico repository con le varie versioni contenute e puo` comunque scegliere quale installare.
Con il metodo attuale, invece, uno deve controllare lo stesso via browser il repository per cercare nuove versioni di openoffice, dato che nuova versione vuol dire nuovo repository.
[/un po' OT]

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde

Ritratto di uzumaki
uzumaki
(Geek)
Offline
Geek
Iscritto: 30/12/2006
Messaggi: 109

Quote:

pernix ha scritto:
OpenOffice.org 2.1 è fuori dal 29 gennaio per openSUSE 10.2 (non per le versioni precedenti):
10.2, 32bit: http://ftp.skynet.be/pub/ftp.suse.com/projects/OpenOffice.org/10.2-i386/2.1-0.1/
10.2, 64bit: http://ftp.skynet.be/pub/ftp.suse.com/projects/OpenOffice.org/10.2-x86_64/2.1-0.1/

Bye 8-)

ciao,

io ho openSuse 10.2 (i586), KDE 3.5.6, Linux 2.6.18.2-34-default i686 con architettura x86.
Per aggiornarlo alla 2.1 dovrei usare il primo repo? Non ho capito bene...
Chiedo scusa per la domanda forse un po' banale... io pensavo di utilizzare il primo ma non ne sono sicuro.

Altra domanda sull'aggiornamento di openOffice.
Per ogni nuovo aggiornamento devo inserire una nuova repository?

Sony Vaio Type S - Lìnux Suse 10.2 :idea: