xMule o aMule?

16 risposte [Ultimo messaggio]
Ritratto di Vanessa
Vanessa
(Junior)
Offline
Junior
Iscritto: 08/09/2004
Messaggi: 29

Ho provato tutti e due i programmi in questione su Suse 9.1 Pro e, a mio parere, aMule è di gran lunga migliore di xMule. Wink Con xMule ho riscontrato problemi di instabilità, crash improvvisi che con aMule non si sono verificati. :-o Inoltre l'interfaccia e i settaggi di aMule sono molto più vicini a quelli del compagno Windowsiano. 8-)
Consiglio perciò aMule a chi ancora non lo conosceva Big Grin

Ritratto di BlueHat
BlueHat
(Junior)
Offline
Junior
Iscritto: 27/08/2004
Messaggi: 15

In effetti aMule è ottimo, specie nelle ultime versioni.

Contrariamente a quanto molti utenti affermano, è uno dei pochi P2P che funziona come si deve. Basta avere pazienza...

Mi associo alla segnalazione Big Grin

Ritratto di Stefano
Stefano
(Webmaster)
Offline
Webmaster
Iscritto: 02/09/2004
Messaggi: 680

Io mi discosto un po da "edonkey" e vi consiglio vivamente il tradizionale ma sempre utile, Lopster.

E' un ottimo programma ed ha features che pochi programmi P2P hanno.

Stefano Mainardi - Founder of ILDN & CEO of Twinbit

Ritratto di Phoenix
Phoenix
(Junior)
Offline
Junior
Iscritto: 08/09/2004
Messaggi: 7

amule, mi pare xmule non sia più seguito..sbaglio?

Ritratto di lelec
lelec
(Monster)
Offline
Monster
Iscritto: 15/09/2004
Messaggi: 299

anche sulla mia suse 9 xmule non era molto stabile, mentre con amule non ho problemi

|L|E|L|E|

Ritratto di Maya-chan
Maya-chan
(Junior)
Offline
Junior
Iscritto: 08/09/2004
Messaggi: 38

aMule decisamente. Ho provato sia xMule che lMule (sono praticamente identici), e aMule li supera di parecchie lunghezze.

Ritratto di Graziano
Graziano
(Geek)
Offline
Geek
Iscritto: 18/09/2004
Messaggi: 87

si anche per me meglio amule, per download veloci trovo abbastanza buono limewire

Ritratto di boul82
boul82
(Junior)
Offline
Junior
Iscritto: 23/09/2004
Messaggi: 6

beati voi!!! io non ci riesco ad installare amule! ho scaricato tutti gli rpm che dice di scaricare sul sito ma quando provo ad installare mi dice sempre che mancano:

error: Failed dependencies:
libwx_gtk-2.4.so.0 is needed by aMule-1.2.8-1
libwx_gtk-2.4.so.0(WXGTK_2.4) is needed by aMule-1.2.8-1

e questi pacchetti non riesco a trovarli sulla rete pls help!!!!

ciao a tutti e grazie

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Segui questa guida:
http://www.amule.org/wiki/index.php/Compilation_Installation
E' fatta benissimo!

8-)

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di ap1978
ap1978
(Guru)
Offline
Guru
Iscritto: 01/10/2004
Messaggi: 2972

Prova ad utilizzare Apt per SuSE, che dovrebbe risolverti automaticamente le dipendenze necessarie per far funzionare i programmi che installi.

Per maggiori info cerca "SuSE apt" su Google.

Ciao

ap Big Grin

Ritratto di heero72
heero72
(Junior)
Offline
Junior
Iscritto: 11/10/2004
Messaggi: 32

Ciao a tutti suono nuovo di linux,come potete capire ho il suse 9.1
il mio problema e che nella guida che avete dato io ho seguito tutti i passaggi,ma alla fine quando devo installare l'ultimo pacchetto cioè
quello di amule,mi dice dal yast che ho un conflitto cioe
libgd.so.2...ora che faccio ???
aiutatemi please.. Sad