xorg-x11-server e python-qt5 Problemi di aggiornamento

6 risposte [Ultimo messaggio]
Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

Salve a tutti Big Hug
Finalmente ho trovato un po' di tempo per rientrare nel forum,dopo un periodo "strano" Hypnotized
La Tumbleweed procede molto bene....sempre un botto di aggiornamenti,Kernel compresi(@l'avevi detto Dragon),comunque con una connessione a 100 mega si tirano giù piuttosto bene.
Ok,ok andiamo al punto:
Come potete vedere dalle schermate,non posso aggiornare Python all'ultima versione,visto che richiede"sip" che da come vedo risulta regolarmente installato.
Seconda cosa,scusate se lo posto anche questo sul thread è l'aggiornamento xorg-x11-server....dovrei fare un downgrade dei driver noveau e, non so se questo porti un malfunzionamento della grafica,considerato il fatto che fino ad ora,come ho scritto sopra,la distro va benissimo.
Come sempre dritte gradire e saluti a tutti.
Non riesco a allegare le immagini ne jpg ne png.perchè non so.

https://postimg.org/image/4yx5jvq9p/

https://postimg.org/image/t12vuyeih/

Modifico:prima si vedeva,adesso non più, andate su "download the original image"

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2704

Ciao io aspetterei qualche giorno...non mi sono capitati questi aggiornamenti.. mà che ti devo dire,aspetta e vediamo se si risolve la dipendenza mancante di solito quando ci sono aggiornamenti fila tutto liscio.
PS: mi potresti postare i tuoi repo,sono curioso.
Wink

SUSE Tumbleweed- kernel-4.18-8-1.3- kde-plasma-5.13.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.77- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

dragoncello ha scritto:

Ciao io aspetterei qualche giorno...non mi sono capitati questi aggiornamenti.. mà che ti devo dire,aspetta e vediamo se si risolve la dipendenza mancante di solito quando ci sono aggiornamenti fila tutto liscio.
PS: mi potresti postare i tuoi repo,sono curioso.
Wink


Ciao Dragon,mi scuserai se non ho più partecipato al forum,,ma conosci la mia storia....
I repo sono quelli che mi hai postato,come vedi qualcuno è stato disabilitato,visto che fanno parte della famiglia"Factory"
Non ho aggiunto nient'altro e,fino ad ora la Tumbleweed è stata una bella sorpresa,aggiornamenti a iosa compresi Laughing
Ti posto la schermata che in teoria dovrei fare prima.....azzzz mi dici perché non mi fa più inserire le immagini??
La finestra mi dice"file non selezionato"
Ok,faccio come mi dici,aspetto che si risolve la dipendenza Day Dreaming
Intanto ti saluto

http://it.tinypic.com/view.php?pic=4heex3&s=9

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2704

Non servono tutti questi repository,io ne hò 5,e non mi è mai capitato il tuo problema,per esempio mozilla a cosa ti serve se già aggiorna all'ultima versione imho
ti rallenta solo yast,tieni magari solo gli indispensabili.
ciao

SUSE Tumbleweed- kernel-4.18-8-1.3- kde-plasma-5.13.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.77- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

dragoncello ha scritto:

Non servono tutti questi repository,io ne hò 5,e non mi è mai capitato il tuo problema,per esempio mozilla a cosa ti serve se già aggiorna all'ultima versione imho
ti rallenta solo yast,tieni magari solo gli indispensabili.
ciao


Allora,per favore ripostami i tuoi così vedo di risolvere.
Grazie,un saluto

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2704

[download.opensuse.org-non-oss]
name=Repository principale (NON-OSS)
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/tumbleweed/repo/non-oss/
path=/
type=yast2
keeppackages=0
 
[download.opensuse.org-oss]
name=Repository principale (OSS)
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/tumbleweed/repo/oss/
path=/
type=yast2
keeppackages=0
 
[download.opensuse.org-tumbleweed]
name=Repository principale degli aggiornamenti
enabled=1
autorefresh=1
baseurl=http://download.opensuse.org/update/tumbleweed/
path=/
type=rpm-md
keeppackages=0
 
[http-ftp.gwdg.de-ed2126cf]
name=Packman Repository
enabled=1
autorefresh=1
baseurl=http://ftp.gwdg.de/pub/linux/packman/suse/openSUSE_Tumbleweed/
type=rpm-md
priority=95
keeppackages=0
 
[http-opensuse-guide.org-7068f39f]
name=libdvdcss repository
enabled=1
autorefresh=1
baseurl=http://opensuse-guide.org/repo/openSUSE_Tumbleweed/
type=rpm-md
keeppackages=0
 
[virtualbox]
name=virtualbox
enabled=1
autorefresh=1
baseurl=http://download.virtualbox.org/virtualbox/rpm/opensuse/13.2
path=/
type=rpm-md
keeppackages=0

SUSE Tumbleweed- kernel-4.18-8-1.3- kde-plasma-5.13.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.77- SSD samsung 850 pro 512 gb http://opensuse-community.org/

Ritratto di Mouseman
Mouseman
(Guru)
Offline
Guru
Iscritto: 26/01/2007
Messaggi: 1083

Ciao Dragon Wink
Con xorg-x11-server ho risolto Big Hug
Python ancora niente At Wits End

Invece si Big Grin
Ieri ho aggiornato i pacchetti"a mano" da yast e ho lasciato invariati quelli che davano problemi di dipendenze.
oggi invece ho usato zypper ma non si è presentato più nessun problema.Tra l'altro ho notato che i pacchetti"sip" erano regolarmente installati
430 pacchetti da aggiornare.... Crying
Comunque risolto
Buon fine settimana a tutti Big Hug

OpenSUSE-Tumbleweed x86 64 OpenSuSE 12.3 Leap 15
nVidia Corporation GT200 [GeForce 210]
Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz