Fare Il join di una macchina Windows con SuSe

Nessuna risposta
Ritratto di nirovi
nirovi
(Junior)
Offline
Junior
Iscritto: 16/02/2007
Messaggi: 18

Salve a tutti,
é da qualche giorno che tento disperatamente di collegare una macchina virtuale XP al dominio Suse ma senza successo.

Ho condiviso le risorse ma agganciare la macchina niente da fare.
Mi appere il popup di richiesta autenticazione, inserisco sia l'account di root che quello di administrator, ma la risposta che ricevo è : dominio non trovato. ...

il mio file smb.conf:
**************************************************************
[global]
workgroup = nirowork
netbios name = linux-suse
#interfaces = eth0 , lo
bind interfacesonly = Yes
passdb backend = tdbsam:/etc/samba/passdb.tdb
smb ports = 139
add userscript=/usr/sbin/useradd −m ’%u’
delete userscript = /usr/sbin/user del −r ’%u ’
add group script = /usr/sbin/groupadd ’%g ’
delete group script = /usr/sbin/group del ’%g ’
add user to group script = /usr/sbin/usermod −G ’%g ’ ’%u ’
add machine script=/usr/sbin/useradd −s /bin/false −d /var/lib/nobody ’%u ’
preferred master = Yes
wins support = Yes
include = /etc/samba/dc−common.conf
browseable=true

[homes]
comment = Home Directories
valid users = %S, %D%w%S
browseable = yes
writable = yes
create mask = 0700
directory mask = 0700

[profiles]
comment = Network Profiles Service
path = %H
read only = No
store dos attributes = Yes
create mask = 0600
directory mask = 0700
comment = Roaming Profiles
path = /var/lib/samba/profiles
create mask = 0600
directory mask = 0700
browseable = No
guest ok = Yes
force user = %U
valid users = %U "Domain Admins"
read only = No
profile acls = Yes
[users]
comment = All users
path = /home
read only = No
inherit acls = Yes
veto files = /aquota.user/groups/shares/
[groups]
comment = All groups
path = /home/groups
read only = No
inherit acls = Yes
[printers]
comment = All Printers
path = /var/spool/samba
printer admin = @"Print Operators"
read only = Yes
guest ok = Yes
printable = Yes
browseable = No
[print$]
path = /var/lib/samba/drivers/
guest ok = No
browseable = Yes
read only = Yes
valid users = @"Print Operators"
write list = @"Print Operators"
create mask = 0664
directory mask = 0775

; Defining network logon service
[netlogon]
comment = Network Logon Service
path = /var/lib/samba/netlogon
guest ok = Yes
browseable = No
write list = root

# Defining profile share ( for roaming profiles )
####################################################
[profiles]

# Defining arbitary shared resource
####################################################
[share]
comment = data share
path = /opt/stuff
valid users = %U
[Plans]
comment = Contine Informazione di prova
path = /plans
writable = yes
read only = No
guest ok = Yes
[FTMFILES]
comment = Funds Tracking & Management Files
path = /data/ftmfiles
read only = No
force user = vincenzo
force group = office
guest ok = Yes
nt acl support = No
[OFFICE]
comment = General Office Files
path = /data/officefiles
read only=No
force user = vincenzo
force group = office
guest ok = Yes
nt acl support = No
[InstyleFiles]
comment = work Area Files
path = /data/%U
#path = /data/
valid users = %U
read only = No
[ master ]
comment = Master work a r e a f i l e s
path = /data
#valid users = vincenzo
force group = instyle
read only = No
****************************************************

ho inserito gli uteni come da manuale:

adduser pippo
passwd pippo
smbpasswd -a pippo

inoltre a root ho dato anche i diritti per fare il join delle macchine.

Non riesco a capire dove si trova il problema.

Possiamo simulare un aggancio con tutti i passi da seguire per SUSE?