Problemi d'installazione

1 risposta [Ultimo messaggio]
Ritratto di Lerch
Lerch
(Newbie)
Offline
Newbie
Iscritto: 07/06/2006
Messaggi: 2

Salve a tutti!...premetto, sono un novizio di linux, detto questo vi chiedo di aiutarmi a configurare samba.
Io ho la versione 10.0 di suse, ho scaricato il pacchetto samba. Fra le tante dipendenze che richiede ci sono questi pacchetti che o non riesco a trovare da nessuna parte o non so se ho trovato i quelli giusti:
samba richiede libc.so.6
( intende l'itero pacchetto GLIBC_2.4 no?)
samba richiede libcrypto.so.0.9.8
(debbo montare il pacchetto openssl?)
samba richiede liblber-2.3.so.0
(debbo montare il pacchetto openldap?)
samba richiede libldap-2.3.so.0
(debbo montare lo stesso pacchetto di sopra?)
samba richiede libpam.so.0(LIBPAM_1.0)
(?????...non trovo nulla!! Sad )
samba richiede libssl.so.0.9.8
(?????..anche questo non lo trovo da nessuna parte!)

Ho letto anche la guida presente su questo sito...mi chiedevo se va bena anche per la versione che ho io di suse?
Grazie

Ritratto di scastagnoli
scastagnoli
(Monster)
Offline
Monster
Iscritto: 15/12/2005
Messaggi: 237

Suggerisco di passare alla 10.1 che oti installa tutti i pacchetti che ti servono e anche di più Wink

Stefano C.