Avvio con errore aggiornamento

3 risposte [Ultimo messaggio]
Ritratto di dano46
dano46
(Junior)
Offline
Junior
Iscritto: 15/05/2017
Messaggi: 7

Buongiorno a tutti
Ho installato Leap15 e pensando fosse un mio errore ho ripetuto l'installazione più volte in pratica quando avvio alla fine del tutto compare un avviso
che dice " controllo aggiornamento non riuscito" sembra che questa attività si avvi prima che si attivi il collegamento con la rete, non da problemi ma la
cosa è fastidiosa e non credo sia normale.
Ho provato ha cercare in rete ma non sono riuscito a trovare come risolvere, chiedo gentilmente se a qualcuno ha avuto lo stesso problema e come la risolto,
Il mio pc è un Sony Vaio intel core i5 con 8 mega di ram.
Grazie e saluti

dano46

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 246

Vai nelle impostazioni di network manager, nella scheda protezione wifi imposta "memorizza password per tutti gli utenti" se il tuo computer è utilizzato da più utenti valuta se farlo o meno, se sei l'unico utente non cambia niente se non una connessione più veloce. Ciao

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed

Ritratto di dano46
dano46
(Junior)
Offline
Junior
Iscritto: 15/05/2017
Messaggi: 7

Prima di tutto grazie per il suggerimento, il problema sembrerebbe risolto.
Grazie ancora
ciao

dano46

Ritratto di CarloCC
CarloCC
(Monster)
Offline
Monster
Iscritto: 06/04/2017
Messaggi: 246

Di niente figurati, sappi comunque che tutte le notifiche sono configurabili in Plasma, per cui se ad esempio non vuoi avere la notifica per un determinato problema la puoi facilmente disabilitare o configurare, il tutto da pannello di controllo di Plasma5. Ciao

Acer Aspire E1-522 Amd Quad-Core E2-3800--Amd Radeon 8280
Acer Aspire M5500 Intel Quad-Core - Amd Radeon R5 230
Distribuzione openSUSE Leap 15 Kde Plasma5 - Tumbleweed