chiarimenti

4 risposte [Ultimo messaggio]
Ritratto di frankus89
frankus89
(Monster)
Offline
Monster
Iscritto: 29/03/2008
Messaggi: 203

alora due quesiti:
ho installato opensuse 11 beta 3 però:
come mai ne "Il mio sistema" non vedo la versione 4 di kde??
come faccio ad installare vlc dato che mentre guardo i video essi si interrompono di botto e sono costretto a spostare il cursore per farli andare di nuovo in play??

.. c'è poca cultura ma l'istinto separa i cattivi dai buoni, i rumori dai suoni, le definizioni dall'assioma..

Ritratto di Il_Cjargnel
Il_Cjargnel
(Guru)
Offline
Guru
Iscritto: 04/08/2005
Messaggi: 1886

la versione 4 di kde...la installa in automatico, o meglio ce lolo quella "attiva (purtroppo).

vlc loscarichi dai repo di vlc!!!! Thinking (lo stesso della 10.3...solo che ora è 11)
per meglio capirci....

http://en.opensuse.org/Additional_YaST_Package_Repositories#VLC_VideoLan_Client

mandi!!

OpenSuse 11.0+ OpenSuse 11.2

Ritratto di frankus89
frankus89
(Monster)
Offline
Monster
Iscritto: 29/03/2008
Messaggi: 203

quindi nonostante nel mio sistema ci sia una versione diversa dalla 4 non fa nulla??

e comunque..anche io avevo pensato di isntallare così vlc per vedere i vari formati video, ma mi dice che una libreria è mancante.. (ho comunque abilitato le sorgenti packman, oss, non-oss e video lan e opensuse11 update)
la libreria in questione è libgnutls.so.13 che comunque non è presente fra i pacchetti..
come fare per installarla??

.. c'è poca cultura ma l'istinto separa i cattivi dai buoni, i rumori dai suoni, le definizioni dall'assioma..

Ritratto di arlemm
arlemm
(Junior)
Offline
Junior
Iscritto: 19/01/2008
Messaggi: 20

Prova a fare una ricerca su questo sito: http://rpm.pbone.net.
Ho trovato la libreria ma era una versione maggiore 26 se non vado errato. Prova ad installarla e vedi se funziona.

Una piccola deviazione iniziale diventa col tempo una divergenza incolmabile.

Ritratto di Il_Cjargnel
Il_Cjargnel
(Guru)
Offline
Guru
Iscritto: 04/08/2005
Messaggi: 1886

ATTENZIONE!!! opensuse11 è ancora una beta:

1- non è detto che ancora tutti i pacchetti siano disponibili (ancora certe cosette mancano)

2- essendo una beta qualche problemino ce di sicuro in giro Laughing quindi certe cose potrebbero dare molte noie rispetto alla stabile!!

:-P

OpenSuse 11.0+ OpenSuse 11.2