dvdrecorder e subfs

6 risposte [Ultimo messaggio]
Ritratto di InDaClub
InDaClub
(Monster)
Offline
Monster
Iscritto: 02/03/2005
Messaggi: 347

Ieri avevo inserito una discussione per un problema nella lettura dei dvd , nel senso che una volta inserito un dvd all'interno del masterizzatore , tentando di aprirlo, mi dava "permesso negato".
Ho passato un po di tempo sia sui googole groups che in giro per i forum italiani e non nella speranza di risolvere questo problema , che , da come ho visto in giro , non è isolato.
Alla fine sapevate qual'è la soluzione?

subfs NON è piu supportato : quindi se si cerca di inserire i fstab un punto di mounting con file system subfs , non viene riconosciuto

bastava deletare la riga inerente al mounting del dvdrecorder : provvederà di fatti suse stessa con l'automounting a farlo.

Inserisco questo thread perchè , credo , capiterà a qualcuno sicuramente di trovarsi in questa situazione , cosicchè , ecco qui la semplice ( semplice una volta conosciuta Big Grin ) soluzione !!!

Suae quisque fortunae faber est

Ritratto di piper
piper
(Junior)
Offline
Junior
Iscritto: 18/07/2006
Messaggi: 21

ho lo stesso problema e non sono ancora riuscito a risolverlo.
saresti così gentile da spiegare(passo passo) come fare.
sono alle prime armi.
ringrazio te e chiunque altro potrà darmi una mano.
a presto

Ritratto di InDaClub
InDaClub
(Monster)
Offline
Monster
Iscritto: 02/03/2005
Messaggi: 347

Incollami il risultato di "cat /etx/fstab" cosi ti dico cosa devi fare Big Grin

Suae quisque fortunae faber est

Ritratto di piper
piper
(Junior)
Offline
Junior
Iscritto: 18/07/2006
Messaggi: 21

non ridere!
ho provato ad interpretare così quello che hai scritto:

carlo@linux-15ml:~> su
Parola d'ordine:
linux-15ml:/home/carlo # cat/etx/fstab
bash: cat/etx/fstab: No such file or directory
linux-15ml:/home/carlo #

Ritratto di umountbrain
umountbrain
(Guru)
Offline
Guru
Iscritto: 15/01/2005
Messaggi: 611

Ha fatto un errore di battitura, capita:

il file è in /etc/fstab ed il comando cat deve essere separato dal resto:

cat /etc/fstab

E' un file di testo dove sono "segnati" tutti le partizioni e i punti di mount che suse e linux in generale monta all'avvio.
Se guardi invece /etc/mtab trovi quello che è montato attualmente.
Di default in fstab non dovrebbe esserci la riga del cd/dvd anche se montato, mentre in mtab se ricordo bene sì (ma non sono sicurissimo di quest'ultima affermazione Wink)

Ritratto di piper
piper
(Junior)
Offline
Junior
Iscritto: 18/07/2006
Messaggi: 21

questo è quello che ho ricavato:

fstab:

/dev/hda6 / reiserfs acl,user_xattr 1 1
/dev/hda2 /dati vfat users,gid=users,umask=0002,utf8=true 0 0
/dev/hda7 /home reiserfs defaults 1 2
/dev/hda1 /windows ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
/dev/hda5 swap swap defaults 0 0
proc /proc proc defaults 0 0
sysfs /sys sysfs noauto 0 0
debugfs /sys/kernel/debug debugfs noauto 0 0
usbfs /proc/bus/usb usbfs noauto 0 0
devpts /dev/pts devpts mode=0620,gid=5 0 0

mtab:

/dev/hda6 / reiserfs rw,acl,user_xattr 0 0
proc /proc proc rw 0 0
sysfs /sys sysfs rw 0 0
debugfs /sys/kernel/debug debugfs rw 0 0
udev /dev tmpfs rw 0 0
devpts /dev/pts devpts rw,mode=0620,gid=5 0 0
/dev/hda2 /dati vfat rw,noexec,nosuid,nodev,gid=100,umask=0002,utf8=true 0 0
/dev/hda7 /home reiserfs rw 0 0
/dev/hda1 /windows ntfs ro,noexec,nosuid,nodev,gid=100,umask=0002,nls=utf8 0 0
securityfs /sys/kernel/security securityfs rw 0 0

Ritratto di piper
piper
(Junior)
Offline
Junior
Iscritto: 18/07/2006
Messaggi: 21

visto che non so come intervenire in fstab, ho rimesso un'immagine precedente agli updates di zen e ora funziona.

sapere cosa può essere successo(bug ?) o che altro, visto che non è un problema isolato, sarebbe importante.

p.s.
ho letto qualche manuale, ma vi assicuro che il poco che so l'ho appreso da questo forum seguendo i suggerimenti e mettendoli in pratica.
immagazzinare nozioni, per chi come me non ha una grossa cultura informatica, è spesso controproducente.

ciao a tutti