Icona aggiornamento Opensuse nella traybar

7 risposte [Ultimo messaggio]
Ritratto di Amicodilinux
Amicodilinux
(Junior)
Offline
Junior
Iscritto: 31/07/2008
Messaggi: 9

Ciao! Ho un problema con gli aggiornamenti di opensuse 11.
Non riesco a vedere l'icona del camaleonte nella tray di kde 3.5. Il problema è successo al primo avvio di suse 11 dopo l'installazione.
Probabilmente non ho installato qualcosa...
qualcuno può aiutarmi a rimettere il programma nella traybar?

Grazie

Ritratto di giali
giali
(Monster)
Offline
Monster
Iscritto: 19/10/2006
Messaggi: 429

Prova ad andare in menu > Applicazioni > Sistema > Applet di desktop >Applet di aggiornamento SUSE. Nella finestra di impostazioni spunta "Avvia automaticamente strumento......". Ciao

Big Grin

OpenSuSE 11.1 - kde 4.1.3 - acer Aspire 5500

Ritratto di Amicodilinux
Amicodilinux
(Junior)
Offline
Junior
Iscritto: 31/07/2008
Messaggi: 9

Non è presente come applet sai per caso come trovarlo?

Ritratto di spock
spock
(Guru)
Offline
Guru
Iscritto: 03/08/2006
Messaggi: 1198

Apri yast-->gestione pacchetti e controlla se è installato il pacchetto opensuseupdater-kde.
Ciao

Ritratto di giali
giali
(Monster)
Offline
Monster
Iscritto: 19/10/2006
Messaggi: 429

Quote:

Anche io ho avuto lo stesso problema dopo la formattazione....
ma il pacchetto che dici tu non c'è in yast....
c'è ne è solo uno con il nome: KDE4-opensuse-updater...

in kde4 il pacchetto si chiama così
Quote:

in più ho trovato su un'altra discussione di dare il comando: opensuseupdater-kde... e la shell mi da come risposta:

eros@OpenSuse:~> opensuseupdater-kde
opensuseupdater(16332): Error: standard icon theme "oxygen" not found!

QSystemTrayIcon::setVisible: No Icon set

dici di riprovare a installare il tema di icone?

installa il pacchetto oxygen-icon-theme

Big Grin

OpenSuSE 11.1 - kde 4.1.3 - acer Aspire 5500

Ritratto di Mirko
Mirko
(Guru)
Offline
Guru
Iscritto: 19/12/2005
Messaggi: 1602

Innanzitutto evita di portare avanti lo stesso problema in due discussioni diverse. Mi spieghi a che pro?

Comunque la cosa migliore da fare è rimuovere quell'applet e tutto ciò che è ad adesso collegato, e aggiornare tramite yast.
Dà solo problemi e non serve a nulla...

Se poi ti interessa proprio risolvere, devi avviarlo da terminale e vedere l'output...