l'hard disk esterno si smonta da solo

2 risposte [Ultimo messaggio]
Ritratto di capejeaspaje
capejeaspaje
(Geek)
Offline
Geek
Iscritto: 08/07/2007
Messaggi: 112

Benchè abbia letto la guida al supporto su ntfs-3g scritta da norfeo il mese di novembre 2009 e quella fatta da anubis nell'agosto 2008 so qui a chiedere aiuto per un HD esterno collegato tramite usb con filesystem NTFS.
La mia OpenSUSE 11.1 lo trova tranquillamente, lo monta senza problemi, ho il supporto sia in scrittura che in lettura ma ad intervalli irregolari di qualche minuto me lo smonta da solo.
Devo chiudere e riaprire dolphin per poterlo riutilizzare.
E' successo anche a qualcuno di voi? Idee in merito? Suggerimenti?
E' il caso di modificare fstab aggiungendo questa riga?:
/dev/sdh1 /media/disk ntfs-3g force 0 0

p.s. mentre scrivevo questo post mi è venuto in mente che potrebbe essere qualche sorta di bug di dolphin, intanto proverò ad utilizzare il "vecchio" konqueror.

Grazie

Ritratto di norfeo
norfeo
(Monster)
Offline
Monster
Iscritto: 05/11/2006
Messaggi: 402

Ciao, controlla bene il cavo ed il connettore dell' HD io sono impazzito con un HD da 2,5" e alla fine era una saldatura fredda della presa dell' HD...

Opensuse 42.3 KDE Plasma 5.8.7 su "Intel E6750 + 4gb ddr2 + nVidia9500gt" & Opensuse 13.2 XFCE su "ASUS eeepc 900"
http://www.suseitalia.org/blog/norfeo/2010/08/28/indice
http://sites.google.com/site/norfeodf/

Ritratto di capejeaspaje
capejeaspaje
(Geek)
Offline
Geek
Iscritto: 08/07/2007
Messaggi: 112

Grazie per il consiglio norfeo.
L'HD è un Lacie che ha un mese di vita, non dovrebbe avere di questi problemi a meno che non sia difettoso di fabbrica.
In tutti i casi verificherò anche quello.