Monitor cpu, temp, rete, ram, dopo disinstallazione kde3 non funzionano più

2 risposte [Ultimo messaggio]
Ritratto di mikronimo
mikronimo
(Monster)
Offline
Monster
Iscritto: 06/11/2011
Messaggi: 211

Qualche tempo fa avevo installato kde3 a fianco di kde4, per vedere come era; Loser oggi ho deciso di levarla, perché non mi interessava più, così ho disintallato i repos e i programmi vari che ho trovato in yast (quelli contrassegnati in rosso, nella colonna di destra, 3.5.10); alla fine ho riavviato e all'apparire del desktop tutti i monitor non funzionavano più, neppure bubblemon, che mi sostituiva quello del processore, che come segnalato in un altro post, ha un funzionamento alterno; Crying ho reinstallato lmsensors (segnalato come necessario per ksensors), scaricandolo e compilandolo, ho visto che esistono le librerie libsensors4, sensors, ksensors (reinstallato); sono fermo così, con le icone dei monitor inutilizzate. Angry Soluzioni? Wave

Processore: Intel Celeron CPU 560 @ 2.13GHz; 1 Gb ram. Scheda video: Intel 965 GM.
openSUSE tumbleweed (i586), kde 4.8.4, kernel Linux 3.4.2.
Repository current oss, currente non-oss, current updates, packman tumbleweed, tumbleweed, kde extra, kde updateapps, kernel stable.

Ritratto di Andrea85
Andrea85
(Collaboratore)
Offline
Collaboratore
Iscritto: 22/12/2008
Messaggi: 801

Hai provato a reinstallare plasma-addons?

Ritratto di mikronimo
mikronimo
(Monster)
Offline
Monster
Iscritto: 06/11/2011
Messaggi: 211

Andrea85 ha scritto:

Hai provato a reinstallare plasma-addons?

Reinstallato e riavviato: nulla di fatto!

Processore: Intel Celeron CPU 560 @ 2.13GHz; 1 Gb ram. Scheda video: Intel 965 GM.
openSUSE tumbleweed (i586), kde 4.8.4, kernel Linux 3.4.2.
Repository current oss, currente non-oss, current updates, packman tumbleweed, tumbleweed, kde extra, kde updateapps, kernel stable.