Random freeze del pc

101 risposte [Ultimo messaggio]
Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

dunque, gli aggiornamenti vengono eseguiti solo dai repo presi dal portale opensuse.
ecco la lista dei repo attivi:

zypper lr -u
#  | Alias                         | Name                                      | Enabled | Refresh | URI                                                                                
---+-------------------------------+-------------------------------------------+---------+---------+------------------------------------------------------------------------------------
 1 | GNOME3.2                      | openSUSE BuildService - GNOME_3.2         | Yes     | Yes     | http://download.opensuse.org/repositories/GNOME:/STABLE:/3.2/openSUSE_12.1/        
 2 | Mono                          | openSUSE BuildService - Mono              | Yes     | Yes     | http://download.opensuse.org/repositories/Mono/openSUSE_12.1/                      
 3 | Multimedia.Lib                | openSUSE BuildService - multimedia_LIB    | Yes     | Yes     | http://download.opensuse.org/repositories/multimedia:/libs/openSUSE_12.1/          
 4 | Packman_-_Mirror_(Germany)    | Packman - Mirror (Germany)                | Yes     | Yes     | ftp://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_12.1/                       
 5 | Wine                          | openSUSE BuildService - Wine              | Yes     | Yes     | http://download.opensuse.org/repositories/Emulators:/Wine/openSUSE_12.1/           
 6 | X11:lxde                      | X11:lxde                                  | Yes     | Yes     | http://download.opensuse.org/repositories/X11:/lxde/openSUSE_12.1/                 
 7 | download.nvidia.com-opensuse  | nVidia Graphics Drivers                   | Yes     | Yes     | ftp://download.nvidia.com/opensuse/12.1/                                           
 8 | download.opensuse.org-Apps    | openSUSE BuildService - GNOME:Apps        | Yes     | Yes     | http://download.opensuse.org/repositories/GNOME:/Apps/openSUSE_12.1/               
 9 | download.opensuse.org-Stable  | openSUSE BuildService - LibreOffice       | Yes     | Yes     | http://download.opensuse.org/repositories/LibreOffice:/Stable/openSUSE_12.1/       
10 | download.opensuse.org-non-oss | openSUSE-12.1-Non-Oss                     | Yes     | Yes     | http://download.opensuse.org/distribution/12.1/repo/non-oss                        
11 | download.opensuse.org-oss     | openSUSE-12.1-Oss                         | Yes     | Yes     | http://download.opensuse.org/distribution/12.1/repo/oss                            
12 | download.opensuse.org-update  | Repository principale degli aggiornamenti | Yes     | Yes     | http://download.opensuse.org/update/12.1/                                          
13 | google-chrome                 | google-chrome                             | Yes     | Yes     | http://dl.google.com/linux/chrome/rpm/stable/x86_64                                
14 | kernel                        | openSUSE BuildService - kernel            | Yes     | Yes     | http://download.opensuse.org/repositories/Kernel:/openSUSE-12.1/standard/          
15 | multimedia:APPS               | openSUSE BuildService - multimedia_APPS   | Yes     | Yes     | http://download.opensuse.org/repositories/multimedia:/apps/openSUSE_12.1/          
16 | multimedia:PHOTO              | openSUSE BuildService - multimedia_PHOTO  | Yes     | Yes     | http://download.opensuse.org/repositories/multimedia:/photo/openSUSE_12.1/         
17 | openSUSE:Factory:Contrib      | openSUSE:Factory:Contrib                  | Yes     | Yes     | http://download.opensuse.org/repositories/openSUSE:/Factory:/Contrib/openSUSE_12.1/
18 | opensuse-guide.org-repo       | libdvdcss repository                      | Yes     | Yes     | http://opensuse-guide.org/repo/12.1/  

riguardo il comando locate non mi dà alcun risultato, ma vale anche per file che so esistere, non ho ancora capito bene come usarlo.
ecco cosa ottengo alla console:

doc@linuxmachine:~> locate gtk-widgets.css | more
doc@linuxmachine:~> 

andando a cercarlo a mano nella posizione da te indicata, il file esiste (lo allego).
cerco un modo per confrontare due file di testo.

edit1: ho fatto un backup del vecchio ed ho deciso di provare a sostituirlo con il tuo. vi aggiorno..

edit2: premesso che l'errore capita anche utilizzando il tema di default, ma se io stessi utilizzando un tema diverso per la shell qualcosa cambia?

AllegatoDimensione
gtk-widgets.css_.txt 40.56 KB

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di Gollum
Gollum
(Collaboratore)
Offline
Collaboratore
Iscritto: 03/03/2005
Messaggi: 802

doc_pluto ha scritto:

riguardo il comando locate non mi dà alcun risultato, ma vale anche per file che so esistere, non ho ancora capito bene come usarlo.


Dai prima
# updatedb

e poi
$ locate gtk-widgets.css | more

doc_pluto ha scritto:

premesso che l'errore capita anche utilizzando il tema di default, ma se io stessi utilizzando un tema diverso per la shell qualcosa cambia?


Riguardo a questo non saprei però tutti quei warnings parlano proprio di quel file.

Desktop DELL XPS8100 => openSUSE_12.2 => KDE 4.10 => Core i7 => 3.4.28-2.20 => Nvidia GT220
Notebook Sony Vaio VPPCA =>openSUSE_12.2 => KDE 4.10 => Core i5 => 3.4.28-2.20 => AMD HD 6470M

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1761

doc_pluto ha scritto:

.. e da un po' di giorni che sto girando con LXDE e non ho ancora riscontrato problemi!

vi aggiorno cmq..

Prova le varie "personalizzazioni": LXDE ti stupirà!
http://wiki.ubuntu-it.org/AmbienteGrafico/Lxde/Personalizzazione
http://streetcross.wordpress.com/2009/01/09/come-personalizzare-lxde/
https://wiki.archlinux.org/index.php/LXDE_%28Italiano%29
Hypnotized

Gnome usa più intensamente la grafica ad un livello d'integrazione dei driver video: Può darsi che becchi qualcosa di sballato.
Comunque esiste il vecchio sistema : Disinstalla e reinstalla. Devil

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

grazie della dritta..

ecco gli output:

linuxmachine:~ # updatedb
/usr/bin/find: warning: not following the symbolic link `/mnt/winXP/WINDOWS/Microsoft.NET/assembly/GAC_32/System.EnterpriseServices/v4.0_4.0.0.0__b03f5f7f11d50a3a'
/usr/bin/find: warning: not following the symbolic link `/mnt/winXP/WINDOWS/Microsoft.NET/assembly/GAC_MSIL/Microsoft.Workflow.Compiler/v4.0_4.0.0.0__31bf3856ad364e35'
/usr/bin/find: warning: not following the symbolic link `/mnt/winXP/WINDOWS/assembly/GAC_32/System.EnterpriseServices/2.0.0.0__b03f5f7f11d50a3a'
/usr/bin/find: warning: not following the symbolic link `/mnt/winXP/WINDOWS/assembly/GAC_MSIL/IEExecRemote/2.0.0.0__b03f5f7f11d50a3a'
/usr/bin/find: `/home/doc/.gvfs': Permission denied

doc@linuxmachine:~> locate gtk-widgets.css | more
/home/doc/.themes/Elegant_Brit/gtk-3.0/gtk-widgets.css
/home/doc/.themes/Elegant_Brit/gtk-3.0/gtk-widgets.css~
/home/doc/.themes/Elements/gtk-3.0/gtk-widgets.css
/usr/share/themes/Adwaita/gtk-3.0/gtk-widgets.css
/usr/share/themes/Adwaita/gtk-3.0/gtk-widgets.css.old
/usr/share/themes/Zukitwo-Dark/gtk-3.0/gtk-widgets.css
/usr/share/themes/Zukitwo-Resonance/gtk-3.0/gtk-widgets.css
/usr/share/themes/Zukitwo/gtk-3.0/gtk-widgets.css

l'utilizzo di gnome-shell avviene con il tema Zukitwo, che ho preso da gnome-look.org, esattamente come gli altri.

mauriziod ha scritto:

doc_pluto ha scritto:

.. e da un po' di giorni che sto girando con LXDE e non ho ancora riscontrato problemi!
vi aggiorno cmq..

Prova le varie "personalizzazioni": LXDE ti stupirà!
http://wiki.ubuntu-it.org/AmbienteGrafico/Lxde/Personalizzazione
http://streetcross.wordpress.com/2009/01/09/come-personalizzare-lxde/
https://wiki.archlinux.org/index.php/LXDE_%28Italiano%29

lo so, è una scheggia, e a chi dice che è bruttino rispondo che tutto sommato si personalizza abbastanza in fretta..
certo io sono un tipo abbastanza sobrio, mi accontento di uno sfondo d'ispirazione e colori e icone che non affatichino gli occhi.

mauriziod ha scritto:

Gnome usa più intensamente la grafica ad un livello d'integrazione dei driver video: Può darsi che becchi qualcosa di sballato.


c'ho pensato anche io, ma questo significherebbe aggirare il problema e non risolverlo.

mauriziod ha scritto:

Comunque esiste il vecchio sistema : Disinstalla e reinstalla. Devil


l'ultima installazione da zero l'ho eseguita per passare dalla 10.2 alla 10.3, mi sembra non ci fosse ancora disponibile la funzione dist-upgrade.

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

doc_pluto ha scritto:

mauriziod ha scritto:

Comunque esiste il vecchio sistema : Disinstalla e reinstalla. Devil


l'ultima installazione da zero l'ho eseguita per passare dalla 10.2 alla 10.3, mi sembra non ci fosse ancora disponibile la funzione dist-upgrade.

Forse intende dire disinstallare ed installare GNOME Wink

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

triste notizia.

crash manifestatosi anche con LXDE.

non so più che pesci prendere.

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di Suse98
Suse98
(Guru)
Offline
Guru
Iscritto: 03/10/2010
Messaggi: 1711

doc_pluto ha scritto:

triste notizia.

crash manifestatosi anche con LXDE.

non so più che pesci prendere.

Provato con XFCE ? Thinking

SUSE LINUX Rilascio 12.3 (Dartmounth) KDE 4.10 && GNOME 3.8

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

si avevo provato, ma a questo punto non è un problema di ambiente grafico.

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1761

Ti ricordi cosa stavi facendo prima del botto?
D Oh

SO: Linux desktop Sistema: OpenSUSE Leap 15.1 (64bit) KDEE 5.12
SO: Linux desktop Sistema: OpenSUSE Tumbleweed (64bit) KDE 5
Miao

Ritratto di doc_pluto
doc_pluto
(Guru)
Offline
Guru
Iscritto: 08/02/2007
Messaggi: 871

mmm, certo.. video su youtube.

Hardware: MB:P5E3_Deluxe - CPU:Core2Duo E8400 3.0GHz - RAM:Kingstone_2Gb_DDR3 - Video:GeForce9600GT/PCI/SSE2 - HD: 2x WDCaviarBlue 1TB
--------------------------------
Software: SO:openSuSE 12.1 - ARCH:64bit - DE:Gnome3 - DriverVideo:Ufficiali Nvidia