Solo a me capita che non riesco ad accedere al forum ufficiale inglese di opensuse ?

24 risposte [Ultimo messaggio]
Ritratto di -Paolo-
-Paolo-
(Junior)
Offline
Junior
Iscritto: 18/11/2015
Messaggi: 17

Ciao, sto cercando di accedere, come da titolo, al forum inglese di opensuse. Dopo aver inserito le credenziali e cliccato su login, il browser mi mostra una pagina con scritto " Questa pagina non reindirizza in modo corretto. Firefox ha rilevato che il server sta reindirizzando la richiesta per questa pagina in modo che non possa mai essere completata. Questo problema spesso è causato dal blocco o dal rifiuto dei cookie." Come posso rimediare ?
Grazie mille in anticipo !

Opensuse Leap 42.1

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 417

Ciao.

Dovresti indicare l'indirizzo che ti crea il problema.

gigi

Ritratto di -Paolo-
-Paolo-
(Junior)
Offline
Junior
Iscritto: 18/11/2015
Messaggi: 17

Ciao gi-gi.Spero che le immagini ti aiutano a comprendere la situazione:
Ho voluto bloccare alcuni cookies così pensavo si caricava la pagina

ma andando a provare non è cambiato niente

Opensuse Leap 42.1

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 417

Che versione hai di Firefox?

Potresti riproporre la schermata delle preferenze per intero?

La pagina a cui ti connetti in origine è questa "https://forums.opensuse.org/forum.php"?

Prova a chiudere Firefox, a rinominare la cartella /home/Tuo_Utente/.mozilla e poi a rilanciare Firefox e connetterti all'URL del forum per verificare se cambia qualcosa.

gigi

Ritratto di -Paolo-
-Paolo-
(Junior)
Offline
Junior
Iscritto: 18/11/2015
Messaggi: 17

La versione di Firefox è la 45.0-18.1
Questa è l'intera schermata

No è questa https://login.microfocus.com/nidp/idff/sso?id=6&sid=0&option=credential&sid=0&target=https://esp.microfocus.com/LAGBroker?%22https://forums.opensuse.org/login/?destination=%2Fforum.php%22
La cartella che mi dici tu, non la vedo

anche se da terminale mi dice che c'è ma non so rinominarla da lì

 
linux-k89f:/home/paolo # ls
.bash_history   .cache     .emacs     .gimp-2.8   .hplip    .kde4    .mozilla  Pubblici        Scrivania       .Xauthority        .xsession-errors-:0
.bashrc         .config    .emacs.d   .gnome      .i18n     .local   Musica    public_html     .thumbnails     .xim.template      .y2log
bin             .dbus      .esd_auth  .gnupg      Immagini  logs     .pki      .recently-used  Video           .xinitrc.template  .y2usersettings
.BOINC Manager  Documenti  .fonts     .gtkrc-2.0  .inputrc  Modelli  .profile  Scaricati       VirtualBox VMs  .xsession-errors

Poi rinominarla scrivendo cosa ?

Opensuse Leap 42.1

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 417

Sulla schermata di Dolphin clicca su "Controllo" e seleziona "Mostra la barra dei menu". Poi da "Visualizza" seleziona "Mostra i file nascosti". In questo modo potrai vedere e rinominare la cartella .mozilla (ad esempio .mozilla.bk)

gigi

Ritratto di -Paolo-
-Paolo-
(Junior)
Offline
Junior
Iscritto: 18/11/2015
Messaggi: 17

Rinominato mi mostra questo:

Chissà da cosa dipende

Opensuse Leap 42.1

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 417

Già, molto strano.

Prova ad usare Konqueror per accedere al sito.

gigi

Ritratto di -Paolo-
-Paolo-
(Junior)
Offline
Junior
Iscritto: 18/11/2015
Messaggi: 17

Mi mostra una cosa simile

Opensuse Leap 42.1

Ritratto di gi-gi
gi-gi
(Moderatore)
Offline
Moderatore
Iscritto: 09/12/2014
Messaggi: 417

Mi sa che il problema non è nel browser (Firefox o Konqueror). Forse hai qualche impostazione anomala del firewall o del DNS.

gigi

Ritratto di -Paolo-
-Paolo-
(Junior)
Offline
Junior
Iscritto: 18/11/2015
Messaggi: 17

Ho installato suse leap senza cambiare nessuna impostazione del firewall, quindi saranno le impostazioni di default o del DNS che non mi permettono ad accedere al forum.

Opensuse Leap 42.1