Solo a me l'ultima opensuse sembra un disastro ?

68 risposte [Ultimo messaggio]
Ritratto di Dr.Slump
Dr.Slump
(Junior)
Offline
Junior
Iscritto: 08/11/2014
Messaggi: 26

Allora piccola premessa uso suse da quando si chiamava Solo SuSE Linux, dalla versione 8.3 per la precisione, non sono un'utente novello quindi, ho diversi PC in casa, per essere precisi un mediacenter con archlinux, un serverino con debian, il PC dove lavoro con opensuse e il notebook della mia compagna ancora con archlinux.

Fino a poco tempo fa avevo sul PC dove lavoro opensuse 13.2 e tutto funzionava bene, poi vedo che sono uscite 2 nuove distro e decido di aggiornare, inizialmente opto per la thumbleweed ... rollig, sempre aggiornata, la pubblicita' dice "Fast! Integrated! Stabilized! Tested!" e vista l'esperienza con Archlinux che e' pure lei rolling aggiornata sempre all'ultimo, che in questi anni ha dato solo qualche bug risolto in qualche giorno con gli update penso se e' suse rolling aggiornata e testato cavolo fantastico... e' stata una settimana esasperante, bug e non finire, repository inconsistenti del tipo aggiorno ma mancano dei pacchetti fino a che non mi si blocca tutto perche' mi si era riempita la root, backuppo la home formatto tutto e installo la LEAP, a 64bit sperando che vada meglio, partiziono ben bene (ho un ssd da 60 giga) con btrfs, cancello tutto gli snap, disabilito totalmente snapper e disinstallo lockando tutto l'inutile che riesco (un totale di 106 pacchetti). Sto andando avanti da un paio di mesi, il sistema e' aggiornato, ma continuo ad avere problemi, uso KDE e avevo problemi di fliccheramento del monitor che ho risolto al 90% settando nelle opzioni del composer di ridisegnare sempre tutto lo schermo anche se alcune volte continua a corrompersi e a fliccherare e mi tocca riavviare tutto per risolvere, ma il problema piu' fastidioso e che quando faccio arresta il sistema resta a pensare anche 5 minuti prima di decidersi a spegnersi, knotes poi mostra sempre una finestra di crash quando faccio il riavvio, il boot e' lento: premendo esc per vedere lo scorrere di init sembra che rifaccia tutte le cose almeno 3 volte, la schermata di login di KDE arriva carica fino quasi alla fine, si incanta per un po' poi va avanti... quando e' acceso pero' non ho nessun problema e fuziona tutto.

Quindi vorrei chiedere se sapete come risolvere questi problemi al boot e allo spegnimento io ormai ho disinstallato tutto quello che non serviva, ho disattivato piu' servizi che potevo senza risolvere.

Poi come faccio a mettere /tmp su un tmpfs con btrfs mi da solo errori se cerco di settarlo... e come faccio ad eliminare totalmente la directory .snapshot dentro la root ?

Non ricordo cosi' tanti problemi in suse dall'epoca della 11.1.

Ritratto di Dr.Slump
Dr.Slump
(Junior)
Offline
Junior
Iscritto: 08/11/2014
Messaggi: 26

Aggiungo che non sono problemi hardware la ram e' OK e il disco anche, il computer e' un mini-itx con modo gigabyte GA-C847-N chipset intel super supportato, video integrato intel super supportato, dualcore con 4 giga di ram che e' sempre andato con le precedenti versioni di opensuse a partire dalla 12.1 quando ho comprato questo computer.

Ritratto di mauriziod
mauriziod
(Guru)
Offline
Guru
Iscritto: 01/06/2009
Messaggi: 1686

thumbleweed = stabile? no! Dove leggi questo è perchè esiste un supporto dietro di una persona specializzata in Suse.

il thumbleweed di arch se guardi bene è molto meno aggiornato (ogni distro usa una sua valutazione), poi con KDE che è in totale sviluppo non è proprio consigliabile, visto poi che Suse usa cose avanzatissime rispetto altre distro (non le elenco visto che sono migliaia) thumbleweed (se non si è masochista o smanettatore) è da evitare!

La 13.2 anche 13.2 thumbleweed ed altre 13.2 sono in corso di abbandono!!!

Dunque passare al Leap 42 è cosa buona e giusta se vuoi un ambiente stabile ma soprattutto è la versione CORRENTE.

Adesso il mio dubbio è ... perchè lokkare 106 pacchetti??? Vuoi vedere che lokkando un pacchetto di conseguenza lokki anche altri pacchetti che ti servono? Quindi capitano i disastri...
Devil

Flicca il monitor? Qui non saprei risponderti se non quello metter mano nella configurazione, ma può essere un problema di driver. Confused

Knotes è stato sostituito da la App. (widget) la "note".

Start/Stop= Qui guardando il log si capisce cosa è che blocca l'avvio e lo spegnimento, infatti se impiega tanto è perchè un programma che da problemi, eliminato quello vedrai che scheggia sia in avvio che spegnimento. (oddio, suse non è mai stato rapido in avvio e spegnimento Nerd )

Wave

SO: Linux desktop Sistema: OpenSUSE Leap 15 (32bit) TDE 4 / Mate
SO: Linux desktop Sistema: OpenSUSE Leap 15 (64bit) KDE 5
Miao

Ritratto di Dr.Slump
Dr.Slump
(Junior)
Offline
Junior
Iscritto: 08/11/2014
Messaggi: 26

Quanto ai pacchetti lokkati e' una cosa che ho sempre fatto anche con le suse precedenti senza problemi, perche' erano obbligati pacchetti e programmi che non mi servivano a niente tipo konversation, choquok, i kipi-plugin, app-armor e diversa alta roba che non voglio usare e non voglio vedere nei menu', poi ho fatto una partizione di root di 12 giga che verrebbero rienpiti di cose inutili, in questa ultima suse i pacchetti obbligati sono diventati davvero troppi e mi secca ad ogni update dover scaricare non so quanta roba che non serve e un mega rpm di sfondi del desktop, quando lokko i pacchetti sto attento a non lokkare cose che servono ad altre, cioe' se entro in yast e vado a vedere l'elenco dei pacchetti del sistema non ci sono nomi blu o nomi rossi, tutto quanto e' installato al momento non dipende da niente che ho tolto.

Questa e' la lista dei pacchetti bloccati nel mio sistema:

Lettura dei dati del repository in corso...
Lettura dei pacchetti installati in corso...
#   | Nome                                | Corrisponde | Tipo    | Repository 
----+-------------------------------------+-------------+---------+------------
1   | kdeartwork4-wallpapers-weather      | 2           | package | (qualsiasi)
    Non installare : 2
        kdeartwork4-wallpapers-weather-15.08.3-5.6.noarch (openSUSE-Leap-42.1-Update)
        kdeartwork4-wallpapers-weather-15.04.3-3.8.noarch (openSUSE-Leap-42.1-Oss)
2   | kdeartwork4-wallpapers-large        | 2           | package | (qualsiasi)
    Non installare : 2
        kdeartwork4-wallpapers-large-15.08.3-5.6.noarch (openSUSE-Leap-42.1-Update)
        kdeartwork4-wallpapers-large-15.04.3-3.8.noarch (openSUSE-Leap-42.1-Oss)
3   | kdeartwork4-wallpapers              | 2           | package | (qualsiasi)
    Non installare : 2
        kdeartwork4-wallpapers-15.08.3-5.6.noarch (openSUSE-Leap-42.1-Update)
        kdeartwork4-wallpapers-15.04.3-3.8.noarch (openSUSE-Leap-42.1-Oss)
4   | SuSEfirewall2                       | 1           | package | (qualsiasi)
    Non installare : SuSEfirewall2-3.6.312-3.3.noarch (openSUSE-Leap-42.1-Oss)
5   | python3-apparmor                    | 1           | package | (qualsiasi)
    Non installare : python3-apparmor-2.10-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
6   | perl-apparmor                       | 1           | package | (qualsiasi)
    Non installare : perl-apparmor-2.10-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
7   | apparmor-parser                     | 1           | package | (qualsiasi)
    Non installare : apparmor-parser-2.10-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
8   | apparmor-parser-lang                | 1           | package | (qualsiasi)
    Non installare : apparmor-parser-lang-2.10-3.2.noarch (openSUSE-Leap-42.1-Oss)
9   | krfb                                | 2           | package | (qualsiasi)
    Non installare : 2
        krfb-15.08.3-5.1.x86_64 (openSUSE-Leap-42.1-Update)
        krfb-15.04.3-3.4.x86_64 (openSUSE-Leap-42.1-Oss)
10  | kopete-devel                        | 2           | package | (qualsiasi)
    Non installare : 2
        kopete-devel-15.08.3-5.1.x86_64 (openSUSE-Leap-42.1-Update)
        kopete-devel-15.04.3-3.4.x86_64 (openSUSE-Leap-42.1-Oss)
11  | libreoffice-templates-labels-letter | 1           | package | (qualsiasi)
    Non installare : libreoffice-templates-labels-letter-1.0.1-12.1.noarch (openSUSE-Leap-42.1-Oss)
12  | yast2-apparmor                      | 1           | package | (qualsiasi)
    Non installare : yast2-apparmor-3.1.3-5.2.noarch (openSUSE-Leap-42.1-Oss)
13  | libreoffice-templates-en            | 1           | package | (qualsiasi)
    Non installare : libreoffice-templates-en-3.3-15.6.noarch (openSUSE-Leap-42.1-Oss)
14  | libreoffice-icon-theme-tango        | 1           | package | (qualsiasi)
    Non installare : libreoffice-icon-theme-tango-5.0.2.2-1.2.noarch (openSUSE-Leap-42.1-Oss)
15  | libreoffice-icon-theme-sifr         | 1           | package | (qualsiasi)
    Non installare : libreoffice-icon-theme-sifr-5.0.2.2-1.2.noarch (openSUSE-Leap-42.1-Oss)
16  | libreoffice-icon-theme-hicontrast   | 1           | package | (qualsiasi)
    Non installare : libreoffice-icon-theme-hicontrast-5.0.2.2-1.2.noarch (openSUSE-Leap-42.1-Oss)
17  | libreoffice-icon-theme-galaxy       | 1           | package | (qualsiasi)
    Non installare : libreoffice-icon-theme-galaxy-5.0.2.2-1.2.noarch (openSUSE-Leap-42.1-Oss)
18  | libreoffice-icon-theme-breeze       | 1           | package | (qualsiasi)
    Non installare : libreoffice-icon-theme-breeze-5.0.2.2-1.2.noarch (openSUSE-Leap-42.1-Oss)
19  | konversation-lang                   | 1           | package | (qualsiasi)
    Non installare : konversation-lang-1.6-2.9.noarch (openSUSE-Leap-42.1-Oss)
20  | kipi-plugins-lang                   | 1           | package | (qualsiasi)
    Non installare : kipi-plugins-lang-4.13.0-2.3.noarch (openSUSE-Leap-42.1-Oss)
21  | kipi-plugins-geolocation            | 1           | package | (qualsiasi)
    Non installare : kipi-plugins-geolocation-4.13.0-2.3.x86_64 (openSUSE-Leap-42.1-Oss)
22  | apparmor-docs                       | 1           | package | (qualsiasi)
    Non installare : apparmor-docs-2.10-3.2.noarch (openSUSE-Leap-42.1-Oss)
23  | patterns-openSUSE-apparmor          | 2           | package | (qualsiasi)
    Non installare : 2
        patterns-openSUSE-apparmor-20150918-12.1.x86_64 (openSUSE-Leap-42.1-Update)
        patterns-openSUSE-apparmor-20150918-10.1.x86_64 (openSUSE-Leap-42.1-Oss)
24  | flash-player                        | 1           | package | (qualsiasi)
    Non installare : flash-player-11.2.202.554-1.1.x86_64 (Packman Repository)
25  | flash-player-gnome                  | 1           | package | (qualsiasi)
    Non installare : flash-player-gnome-11.2.202.554-1.1.x86_64 (Packman Repository)
26  | amarok                              | 2           | package | (qualsiasi)
    Non installare : 2
        amarok-2.8.0-30.1.x86_64 (Packman Repository)
        amarok-2.8.0-11.3.x86_64 (openSUSE-Leap-42.1-Oss)
27  | apparmor-abstractions               | 1           | package | (qualsiasi)
    Non installare : apparmor-abstractions-2.10-3.2.noarch (openSUSE-Leap-42.1-Oss)
28  | apache2-mod_apparmor                | 1           | package | (qualsiasi)
    Non installare : apache2-mod_apparmor-2.10-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
29  | libreoffice-mailmerge               | 1           | package | (qualsiasi)
    Non installare : libreoffice-mailmerge-5.0.2.2-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
30  | apparmor-utils                      | 1           | package | (qualsiasi)
    Non installare : apparmor-utils-2.10-3.2.noarch (openSUSE-Leap-42.1-Oss)
31  | apparmor-profiles                   | 1           | package | (qualsiasi)
    Non installare : apparmor-profiles-2.10-3.2.noarch (openSUSE-Leap-42.1-Oss)
32  | pam_apparmor-32bit                  | 1           | package | (qualsiasi)
    Non installare : pam_apparmor-32bit-2.10-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
33  | libreoffice-impress                 | 1           | package | (qualsiasi)
    Non installare : libreoffice-impress-5.0.2.2-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
34  | ruby-apparmor                       | 1           | package | (qualsiasi)
    Non installare : ruby-apparmor-2.10-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
35  | kipi-plugins                        | 1           | package | (qualsiasi)
    Non installare : kipi-plugins-4.13.0-2.3.x86_64 (openSUSE-Leap-42.1-Oss)
36  | kipi-plugins-acquireimage           | 1           | package | (qualsiasi)
    Non installare : kipi-plugins-acquireimage-4.13.0-2.3.x86_64 (openSUSE-Leap-42.1-Oss)
37  | kscd                                | 1           | package | (qualsiasi)
    Non installare : kscd-15.04.2-2.6.x86_64 (openSUSE-Leap-42.1-Oss)
38  | ktorrent                            | 1           | package | (qualsiasi)
    Non installare : ktorrent-4.3.1-9.5.x86_64 (openSUSE-Leap-42.1-Oss)
39  | patterns-openSUSE-apparmor_opt      | 2           | package | (qualsiasi)
    Non installare : 2
        patterns-openSUSE-apparmor_opt-20150918-12.1.x86_64 (openSUSE-Leap-42.1-Update)
        patterns-openSUSE-apparmor_opt-20150918-10.1.x86_64 (openSUSE-Leap-42.1-Oss)
40  | kompare                             | 2           | package | (qualsiasi)
    Non installare : 2
        kompare-15.08.3-5.1.x86_64 (openSUSE-Leap-42.1-Update)
        kompare-15.04.3-3.5.x86_64 (openSUSE-Leap-42.1-Oss)
41  | konqueror                           | 2           | package | (qualsiasi)
    Non installare : 2
        konqueror-15.08.3-4.3.x86_64 (openSUSE-Leap-42.1-Update)
        konqueror-15.08.2-2.1.x86_64 (openSUSE-Leap-42.1-Oss)
42  | kopete                              | 2           | package | (qualsiasi)
    Non installare : 2
        kopete-15.08.3-5.1.x86_64 (openSUSE-Leap-42.1-Update)
        kopete-15.04.3-3.4.x86_64 (openSUSE-Leap-42.1-Oss)
43  | libapparmor1-32bit                  | 1           | package | (qualsiasi)
    Non installare : libapparmor1-32bit-2.10-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
44  | dmz-icon-theme-cursors              | 1           | package | (qualsiasi)
    Non installare : dmz-icon-theme-cursors-11.2.0-17.1.noarch (openSUSE-Leap-42.1-Oss)
45  | libapparmor-devel                   | 1           | package | (qualsiasi)
    Non installare : libapparmor-devel-2.10-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
46  | libkipi-devel                       | 2           | package | (qualsiasi)
    Non installare : 2
        libkipi-devel-15.08.3-3.1.x86_64 (openSUSE-Leap-42.1-Update)
        libkipi-devel-15.08.1-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
47  | pam_apparmor                        | 1           | package | (qualsiasi)
    Non installare : pam_apparmor-2.10-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
48  | apparmor-utils-lang                 | 1           | package | (qualsiasi)
    Non installare : apparmor-utils-lang-2.10-3.2.noarch (openSUSE-Leap-42.1-Oss)
49  | libapparmor1                        | 2           | package | (qualsiasi)
    Tieni installato : libapparmor1-2.10-3.2.x86_64 (@System)
    Non installare   : libapparmor1-2.10-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
50  | libreoffice-draw                    | 1           | package | (qualsiasi)
    Non installare : libreoffice-draw-5.0.2.2-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
51  | libreoffice-math                    | 1           | package | (qualsiasi)
    Non installare : libreoffice-math-5.0.2.2-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
52  | konversation                        | 1           | package | (qualsiasi)
    Non installare : konversation-1.6-2.9.x86_64 (openSUSE-Leap-42.1-Oss)
53  | krdc                                | 2           | package | (qualsiasi)
    Non installare : 2
        krdc-15.08.3-5.1.x86_64 (openSUSE-Leap-42.1-Update)
        krdc-15.04.3-3.3.x86_64 (openSUSE-Leap-42.1-Oss)
54  | libreoffice-pyuno                   | 1           | package | (qualsiasi)
    Non installare : libreoffice-pyuno-5.0.2.2-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
55  | konqueror-plugins                   | 2           | package | (qualsiasi)
    Non installare : 2
        konqueror-plugins-15.08.3-4.3.x86_64 (openSUSE-Leap-42.1-Update)
        konqueror-plugins-15.08.2-2.1.x86_64 (openSUSE-Leap-42.1-Oss)
56  | kget                                | 2           | package | (qualsiasi)
    Non installare : 2
        kget-15.08.3-5.1.x86_64 (openSUSE-Leap-42.1-Update)
        kget-15.04.3-3.4.x86_64 (openSUSE-Leap-42.1-Oss)
57  | kcharselect                         | 2           | package | (qualsiasi)
    Non installare : 2
        kcharselect-15.08.3-5.1.x86_64 (openSUSE-Leap-42.1-Update)
        kcharselect-15.04.3-3.4.x86_64 (openSUSE-Leap-42.1-Oss)
58  | choqok                              | 1           | package | (qualsiasi)
    Non installare : choqok-1.5-2.4.x86_64 (openSUSE-Leap-42.1-Oss)
59  | java-1_7_0-openjdk                  | 2           | package | (qualsiasi)
    Non installare : 2
        java-1_7_0-openjdk-1.7.0.91-22.1.x86_64 (openSUSE-Leap-42.1-Update)
        java-1_7_0-openjdk-1.7.0.85-20.11.x86_64 (openSUSE-Leap-42.1-Oss)
60  | ppp-userpass                        | 1           | package | (qualsiasi)
    Non installare : ppp-userpass-2011.8.29-22.7.x86_64 (openSUSE-Leap-42.1-Oss)
61  | pam_snapper                         | 1           | package | (qualsiasi)
    Non installare : pam_snapper-0.2.9-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
62  | rp-pppoe                            | 2           | package | (qualsiasi)
    Tieni installato : rp-pppoe-3.11-5.1.x86_64 (@System)
    Non installare   : rp-pppoe-3.11-5.1.x86_64 (openSUSE-Leap-42.1-Oss)
63  | libcppdb0                           | 1           | package | (qualsiasi)
    Non installare : libcppdb0-0.3.1-11.7.x86_64 (openSUSE-Leap-42.1-Oss)
64  | ppp-devel                           | 2           | package | (qualsiasi)
    Non installare : 2
        ppp-devel-2.4.7-5.1.x86_64 (openSUSE-Leap-42.1-Update)
        ppp-devel-2.4.7-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
65  | kmousetool                          | 2           | package | (qualsiasi)
    Non installare : 2
        kmousetool-15.08.3-5.1.x86_64 (openSUSE-Leap-42.1-Update)
        kmousetool-15.04.3-3.3.x86_64 (openSUSE-Leap-42.1-Oss)
66  | java-1_8_0-openjdk-src              | 1           | package | (qualsiasi)
    Non installare : java-1_8_0-openjdk-src-1.8.0.60-4.11.x86_64 (openSUSE-Leap-42.1-Oss)
67  | java-1_8_0-openjdk-devel            | 1           | package | (qualsiasi)
    Non installare : java-1_8_0-openjdk-devel-1.8.0.60-4.11.x86_64 (openSUSE-Leap-42.1-Oss)
68  | java-1_8_0-openjdk-plugin           | 1           | package | (qualsiasi)
    Non installare : java-1_8_0-openjdk-plugin-1.6.1-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
69  | java-1_8_0-openjdk                  | 1           | package | (qualsiasi)
    Non installare : java-1_8_0-openjdk-1.8.0.60-4.11.x86_64 (openSUSE-Leap-42.1-Oss)
70  | extract-appdata-icons               | 1           | package | (qualsiasi)
    Non installare : extract-appdata-icons-2012.02.13-23.1.noarch (openSUSE-Leap-42.1-Oss)
71  | gfxboot-branding-openSUSE           | 1           | package | (qualsiasi)
    Non installare : gfxboot-branding-openSUSE-42.1-6.2.noarch (openSUSE-Leap-42.1-Oss)
72  | manufacturer-PPDs                   | 1           | package | (qualsiasi)
    Non installare : manufacturer-PPDs-10.2-272.1.noarch (openSUSE-Leap-42.1-Oss)
73  | yast2-snapper                       | 1           | package | (qualsiasi)
    Non installare : yast2-snapper-3.1.9-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
74  | libsnapper3                         | 1           | package | (qualsiasi)
    Non installare : libsnapper3-0.2.9-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
75  | brp-extract-appdata                 | 1           | package | (qualsiasi)
    Non installare : brp-extract-appdata-2012.02.13-23.1.noarch (openSUSE-Leap-42.1-Oss)
76  | OpenPrintingPPDs-ghostscript        | 1           | package | (qualsiasi)
    Non installare : OpenPrintingPPDs-ghostscript-4.0.0.2-3.1.noarch (openSUSE-Leap-42.1-Oss)
77  | libsnapper-devel                    | 1           | package | (qualsiasi)
    Non installare : libsnapper-devel-0.2.9-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
78  | java-1_8_0-openjdk-javadoc          | 1           | package | (qualsiasi)
    Non installare : java-1_8_0-openjdk-javadoc-1.8.0.60-4.11.noarch (openSUSE-Leap-42.1-Oss)
79  | libcppdb_postgresql0                | 1           | package | (qualsiasi)
    Non installare : libcppdb_postgresql0-0.3.1-11.7.x86_64 (openSUSE-Leap-42.1-Oss)
80  | cppdb-doc                           | 1           | package | (qualsiasi)
    Non installare : cppdb-doc-0.3.1-11.7.noarch (openSUSE-Leap-42.1-Oss)
81  | libcppdb_mysql0                     | 1           | package | (qualsiasi)
    Non installare : libcppdb_mysql0-0.3.1-11.7.x86_64 (openSUSE-Leap-42.1-Oss)
82  | OpenPrintingPPDs-postscript         | 1           | package | (qualsiasi)
    Non installare : OpenPrintingPPDs-postscript-4.0.0.2-3.1.noarch (openSUSE-Leap-42.1-Oss)
83  | grub2-snapper-plugin                | 3           | package | (qualsiasi)
    Non installare : 3
        grub2-snapper-plugin-2.02~beta2-73.1.noarch (openSUSE-Leap-42.1-Update)
        grub2-snapper-plugin-2.02~beta2-70.1.noarch (openSUSE-Leap-42.1-Update)
        grub2-snapper-plugin-2.02~beta2-68.2.noarch (openSUSE-Leap-42.1-Oss)
84  | java-1_8_0-openjdk-demo             | 1           | package | (qualsiasi)
    Non installare : java-1_8_0-openjdk-demo-1.8.0.60-4.11.x86_64 (openSUSE-Leap-42.1-Oss)
85  | openSUSE-appdata-extra              | 1           | package | (qualsiasi)
    Non installare : openSUSE-appdata-extra-1.0.1-11.2.noarch (openSUSE-Leap-42.1-Oss)
86  | android-tools                       | 1           | package | (qualsiasi)
    Non installare : android-tools-5.1.1_r8-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
87  | python-appdirs                      | 1           | package | (qualsiasi)
    Non installare : python-appdirs-1.4.0-1.1.noarch (openSUSE-Leap-42.1-Oss)
88  | OpenPrintingPPDs                    | 1           | package | (qualsiasi)
    Non installare : OpenPrintingPPDs-4.0.0.2-3.1.noarch (openSUSE-Leap-42.1-Oss)
89  | libzypp-plugin-appdata              | 1           | package | (qualsiasi)
    Non installare : libzypp-plugin-appdata-1.0.1-11.2.noarch (openSUSE-Leap-42.1-Oss)
90  | OpenPrintingPPDs-hpijs              | 1           | package | (qualsiasi)
    Non installare : OpenPrintingPPDs-hpijs-4.0.0.2-3.1.noarch (openSUSE-Leap-42.1-Oss)
91  | snapper-zypp-plugin                 | 1           | package | (qualsiasi)
    Non installare : snapper-zypp-plugin-0.2.9-1.2.noarch (openSUSE-Leap-42.1-Oss)
92  | snapper                             | 1           | package | (qualsiasi)
    Non installare : snapper-0.2.9-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
93  | texlive-flippdf-doc                 | 1           | package | (qualsiasi)
    Non installare : texlive-flippdf-doc-2013.84.1.0svn15878-19.5.noarch (openSUSE-Leap-42.1-Oss)
94  | libcppdb_odbc0                      | 1           | package | (qualsiasi)
    Non installare : libcppdb_odbc0-0.3.1-11.7.x86_64 (openSUSE-Leap-42.1-Oss)
95  | cppdb-devel                         | 1           | package | (qualsiasi)
    Non installare : cppdb-devel-0.3.1-11.7.x86_64 (openSUSE-Leap-42.1-Oss)
96  | kleopatra5                          | 2           | package | (qualsiasi)
    Non installare : 2
        kleopatra5-15.08.3-3.2.x86_64 (openSUSE-Leap-42.1-Update)
        kleopatra5-15.08.1-1.2.x86_64 (openSUSE-Leap-42.1-Oss)
97  | texlive-flippdf                     | 1           | package | (qualsiasi)
    Non installare : texlive-flippdf-2013.84.1.0svn15878-19.5.noarch (openSUSE-Leap-42.1-Oss)
98  | java-1_8_0-openjdk-headless         | 2           | package | (qualsiasi)
    Tieni installato : java-1_8_0-openjdk-headless-1.8.0.60-4.11.x86_64 (@System)
    Non installare   : java-1_8_0-openjdk-headless-1.8.0.60-4.11.x86_64 (openSUSE-Leap-42.1-Oss)
99  | bluedevil                           | 1           | package | (qualsiasi)
    Non installare : bluedevil-2.1.1-2.4.x86_64 (openSUSE-Leap-42.1-Oss)
100 | bluez                               | 1           | package | (qualsiasi)
    Non installare : bluez-5.35-1.1.x86_64 (openSUSE-Leap-42.1-Oss)
101 | libcppdb_sqlite3-0                  | 1           | package | (qualsiasi)
    Non installare : libcppdb_sqlite3-0-0.3.1-11.7.x86_64 (openSUSE-Leap-42.1-Oss)
102 | java-1_8_0-openjdk-accessibility    | 1           | package | (qualsiasi)
    Non installare : java-1_8_0-openjdk-accessibility-1.8.0.60-4.11.x86_64 (openSUSE-Leap-42.1-Oss)
103 | gfxboot                             | 1           | package | (qualsiasi)
    Non installare : gfxboot-4.5.10-1.1.x86_64 (openSUSE-Leap-42.1-Oss)
104 | xf86-video-nouveau                  | 1           | package | (qualsiasi)
    Non installare : xf86-video-nouveau-1.0.11-7.2.x86_64 (openSUSE-Leap-42.1-Oss)
105 | plasma5-pk-updates                  | 1           | package | (qualsiasi)
    Non installare : plasma5-pk-updates-0.2-3.2.x86_64 (openSUSE-Leap-42.1-Oss)
106 | MozillaThunderbird                  | 2           | package | (qualsiasi)
    Non installare : 2
        MozillaThunderbird-38.4.0-4.2.x86_64 (openSUSE-Leap-42.1-Update)
        MozillaThunderbird-38.3.0-2.2.x86_64 (openSUSE-Leap-42.1-Oss)

I log del boot non mostrano nessun errore e' segnato tutto come "OK", semplicemente a volte ci pensa molto prima di fare qualcosa, ma il bello che a volte parte o si spegne subito, a volte pensa un po' a volte un po' di piu', alcune volte ho dovuto spegnerlo brutalmente come puo' capitare con i computer windows e la cosa mi disturba non poco.

Ritratto di Dr.Slump
Dr.Slump
(Junior)
Offline
Junior
Iscritto: 08/11/2014
Messaggi: 26

Comunque io credevo che archlinux fosse tra le piu' estreme distribuzioni con i pacchetti sempre all'ultima versione rilasciata dagli sviluppatori, la pubblicita' di suse della thumbleweed con la scritta "stabile testata" mi aveva incoraggiato abbastanza visto che in teoria arch non e' testato un cavolo e tipo 6 mesi fa con un'aggiornamento sul portatile della mia compagna KDE non scaricava piu' la posta e s'e' dovuto aspettare che fossero gli sviluppatori di KDE a risolvere la cosa ma a parte quell'episodio gli altri problemi che ho visto erano cose piccole tipo dolphin che visualizzava alcuni tipi di file senza icona e non c'era verso di fargli visualizzare l'icona in nessun modo ma poi funzionava tutto.

Sul PC dove lavoro vorrei una distro stabile com'e' stata suse fino alla 13.2, dove ho un po' di controllo e possibilita' di ottimizzare senza dover mettere arch perche' non voglio incappare in problemi ma nemmeno dover caricare una debian con software stravecchio o programmi e driver bannati dagli sviluppatori perche' vanno contro la loro religione insomma... Senza nulla togliere a debian che uso pure lei sul serverino casalingo fatto con un vecchio 450mhz, stabilissima pero' pure li ho dovuto penare e ricompilarmi un kernel su una macchina virtuale per aggiungere il driver di un controller sata pci che hanno depennato perche' dicono che non e' stabile (ma il mio serverino e' li da piu di 2 anni che smazzola tra torrent e amule, i miei archivi e tutto il resto e non ha mai perso 1 bit... mha)...

Ritratto di Raff82
Raff82
(Geek)
Offline
Geek
Iscritto: 30/03/2011
Messaggi: 151

La Leap 42.1 è una rivoluzione nel mondo SUSE e quindi è normale che all'inizio il passaggio sia un po' "traumatico"; trattandosi però di una release con Long Term Support, è necessario fare questo passo, anche se impegnativo.
Per quanto mi riguarda, installando da zero in una apposita partizione si ottiene un sistema più che stabile (sino ad ora, nessun crash di sistema) e abbastanza veloce nell'avvio e nello spegnimento; all'inizio ci sono molte cose che non funzionano, ma appena arrivano i primi aggiornamenti si aggiusta tutto. Attualmente, Plasma è già alla versione 5.5 ed è già veramente ottimo; ad ogni nuova versione stanno correggendo migliaia di bug!
Pensando al mostruoso disastro nel passaggio da KDE 3 a KDE 4, devo dire che stavolta gli sviluppatori sono stati un po' più attenti ad evitare una transizione troppo violenta; si può obiettare che, per ottenere questo risultato, hanno rilasciato un sistema minimale ancora privo di molte funzionalità. Molte importanti applicazioni non sono state ancora portate su Plasma 5 (per fortuna si possono usare quelle per KDE4) e i plasmoidi sono pochissimi e veramente scarni; queste cose comunque si risolvono col tempo.

Comunque, ho installato la Leap su un nuovo laptop con CPU Intel quad core e su un vecchissimo desktop con CPU AMD64 Athlon X2; in entrambi i casi va benissimo anche se, ovviamente, con una Intel quad core la musica è completamente diversa.

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 877

Per me è super, tutto funziona senza alcun sbattimento , perfino la stampante Canon che neccessitava di Driver della casa , ora va senza muovere un dito

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Meno male che non sono il solo, anche io uso Suse dalla 8.3. Anche io ho un SSD (250Gb) ed ho installato Leap 42 con la root su una partizione formattata per l'occasione con ext4 (btrfs scrive troppo per la buona salute di un SSD!). All'inizio ha funzionato, però KDE con Plasma5 e senza menu è proprio fastidioso. Ho penato parecchio per installare i codec video, ho attivato il repository Nvidia, sembrava funzionare. Ho eseguito un aggiornamento e da quel momento è risultato impossibile avviare la modalità grafica. Ho provato ad utilizzare Yast in modalità testuale ma senza risultato. Penso che il problema sia la scheda grafica Nvidia, che peraltro funziona perfettamente in Suse 13.2 che risiede in una differente partizione del SSD. Morale, continuerò ad usare la 13.2 tentando periodicamente di vedere se la Leap è recuperabile, ma ribadisco che KDE con Plasma5 non è assolutamente paragonabile con quello della 13.2, manca per esempio la minimizzazione nella tray di Apcupsd e altri.
Insomma un disastro che mi fa pensare che forse farei bene a passare a Kubuntu, visto che diversi programmi che girano su Kubuntu non vengono portati su Suse.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 877

pinquadr ha scritto:

Meno male che non sono il solo, anche io uso Suse dalla 8.3. Anche io ho un SSD (250Gb) ed ho installato Leap 42 con la root su una partizione formattata per l'occasione con ext4 (btrfs scrive troppo per la buona salute di un SSD!). All'inizio ha funzionato, però KDE con Plasma5 e senza menu è proprio fastidioso. Ho penato parecchio per installare i codec video, ho attivato il repository Nvidia, sembrava funzionare. Ho eseguito un aggiornamento e da quel momento è risultato impossibile avviare la modalità grafica. Ho provato ad utilizzare Yast in modalità testuale ma senza risultato. Penso che il problema sia la scheda grafica Nvidia, che peraltro funziona perfettamente in Suse 13.2 che risiede in una differente partizione del SSD. Morale, continuerò ad usare la 13.2 tentando periodicamente di vedere se la Leap è recuperabile, ma ribadisco che KDE con Plasma5 non è assolutamente paragonabile con quello della 13.2, manca per esempio la minimizzazione nella tray di Apcupsd e altri.
Insomma un disastro che mi fa pensare che forse farei bene a passare a Kubuntu, visto che diversi programmi che girano su Kubuntu non vengono portati su Suse.

Quando arrivi in Yast modalità testuale gestore software > cerca > nvidia > li devi aggiornare tutto incondizionatamente Nouveau compresi

Ritratto di Dr.Slump
Dr.Slump
(Junior)
Offline
Junior
Iscritto: 08/11/2014
Messaggi: 26

Ma i driver noveau mi pare non sia compatibili con quelli nvidia, quindi o metti uno o metto l'altro, ma c'e' da dire che a me il 3D non interessa, no computer con grafica integrata intel che tra l'altro e' piu' performante nella riproduzione video. Adesso sto installato la leap42 sul notebook di una amica che ha nvidia, vediamo cosa succede...

Ritratto di pinquadr
pinquadr
(Guru)
Offline
Guru
Iscritto: 20/11/2004
Messaggi: 921

Ti posso già dire che anche sul mio laptop Acer Aspire 5750G ha presentato gli stessi difetti che ho indicato nel mio post precedente.

OpenSuse Leap42 con KDE5 su Intel I7 4930K scheda madre Asus Sabertooth X79 - RAM 32 Gb - scheda video NVIDIA GTX660 1GB - scheda TV Hauppauge WinTV Nova T stick