Solo a me l'ultima opensuse sembra un disastro ?

68 risposte [Ultimo messaggio]
Ritratto di Dr.Slump
Dr.Slump
(Junior)
Offline
Junior
Iscritto: 08/11/2014
Messaggi: 26

E mi dici come uso kmail con tutta la mia posta da un live CD ? Quanto alla fatica, con arch fin'ora (non solo questo PC, ho gia' il notebook della mia ragazza e un mediacenter con arch) di fatica me ne ha fatta molta di piu' opensuse, i computer con arch li ho installati, con fatica ok, ma dopo sono sempre andati tutti... opensuse l'ho installato senza fatica avanti avanti con windows ma ma fatto tribolare come un donnato, come quel giorno che non accedeva piu' alla posta e ho dovuto fare il backup a mano dei file, cancellare tutti i file di configurazione, riconfigurare kmail da zero con tutte le cartelle di posta, reimpostare tutto i filtri, ributtare dentro tutta la posta a mano sono state 16 ore d'inferno !!! Poi ho avuto l'accotezza di fare il backup d tutti i file di configurazione freschi per il repristino rapido, perche' me l'ha rifatto altre 2/3 volte...

Grinch ha scritto:

Dr.Slump ha scritto:

Grinch ha scritto:

Pure io ci ho messo trenta minuti e ho installato la Thumbleweed con Kde Unstable

A......... preferisco Gnome Party

Bella fatica fare avanti avanti avanti... installa arch in 30 minuti senza averlo mai fatto prima Tongue

Ho il mal di schiena da motozappa , quindi non ha senso per me fare fatica anche quando son seduto davanti al computer .
Ritornando a Opensuse e Plasma5 , prova a installare dalla Live Thumbleweed di Plasma5 Unstable , e rimarrai sorpreso , 400 mega di Ram occupata (disabilitando Akonadi ) , e tutto funziona http://download.opensuse.org/repositories/KDE:/Medias/images/iso/ .
Sulla Leap non saprei , forse basta pulire tutti i file di configurazione in .config prima di aggiornare al repo http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Leap_42.1/

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 877

Se Kmail funziona su Arch e non su Opensuse non so che dire , io uso Thunderbird su Gnome e lo usavo anche in KDE

Ritratto di Raff82
Raff82
(Geek)
Offline
Geek
Iscritto: 30/03/2011
Messaggi: 151

Mah, secondo me adesso si sta esagerando con queste critiche a Leap 42.1. Io l'ho installata sin dalla sua uscita e appena sono arrivati i primi aggiornamenti (soprattutto Plasma 5.x) è diventata stabilissima e pure molto veloce; sino ad ora non ho mai riscontrato alcun crash e tutte le applicazioni funzionano perfettamente.
A dire la verità, mi sembra pure meglio della 13.x che io stesso ho considerato un capolavoro!

Indubbiamente, rimane qualche problema con i repo, troppo numerosi e non sincronizzati tra loro; è probabile comunque che i responsabili di openSUSE stiano tentando di mettere un po' d'ordine.

Ritratto di Dr.Slump
Dr.Slump
(Junior)
Offline
Junior
Iscritto: 08/11/2014
Messaggi: 26

Grinch ha scritto:

Se Kmail funziona su Arch e non su Opensuse non so che dire , io uso Thunderbird su Gnome e lo usavo anche in KDE

Fosse solo kmail che s'e' messo ad andare bene, avevo tutta una serie di problemi e son tutti spariti.

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 877

Mi avete stimolato e ho installato Plasma5 Unstable ,.... e funziona tutto , disabilitando quel mostro di Akonadi consuma 400 mega , quindi è anche leggero e scattante .

Ritratto di Raff82
Raff82
(Geek)
Offline
Geek
Iscritto: 30/03/2011
Messaggi: 151

Tra l'altro, bisogna anche tenere presente che, se si vuole usare correttamente Plasma 5 sulla Leap, non basta il solo repository KDE/Frameworks5; ci vogliono anche (come minimo):

LibQt5: http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.1/

Applications: http://download.opensuse.org/repositories/KDE:/Applications/openSUSE_Leap_42.1/

Extra: http://download.opensuse.org/repositories/KDE:/Extra/openSUSE_Leap_42.1/

Una volta che avete commutato tutti i package a quelli contenuti in questi repository, le cose dovrebbero mettersi a posto; non c'è alcun bisogno di passare alle versioni Unstable.

Forse i problemi di Dr. Slump sono legati proprio al miscuglio tra vecchi e nuovi repository.

Ritratto di Grinch
Grinch
(Guru)
Offline
Guru
Iscritto: 05/12/2011
Messaggi: 877

Io invece metterei questi sulla leap http://download.opensuse.org/repositories/KDE:/Qt5/openSUSE_Leap_42.1/
http://download.opensuse.org/repositories/KDE:/Frameworks5/openSUSE_Leap_42.1/

Ritratto di dragoncello
dragoncello
(Collaboratore)
Offline
Collaboratore
Iscritto: 16/07/2005
Messaggi: 2718

Questo thread è arrivato alla frutta perchè l'utente l'ha risolto,a suo modo,quindi per altri problemi di repository della Leap aprite un nuovo thread,grazie
Wink

SUSE Tumbleweed- kernel-5.1.3-1.2- kde-plasma-5.15.5- Intel Core i7 Asus P9x79 pro GeForce GTX 560-driver Nvidia-390.116.51- SSD samsung 850 pro 512 gb http://opensuse-community.org/