Suse 10.3: ma a voi... piace?

46 risposte [Ultimo messaggio]
Ritratto di anubis
anubis
(Guru)
Offline
Guru
Iscritto: 07/04/2007
Messaggi: 3656

ma perchè non succedono a tutti?

ho installato la 10.3 su circa 16 pc e nessuno di questi bug mi è mai uscito fuori!

OpenSUSE Member,Packman Packager, Education Project Admin, LXDE Project Admin
Powered by http://en.opensuse.org/HP_Pavilion_dv6855el

Ritratto di auris
auris
(Guru)
Offline
Guru
Iscritto: 10/09/2004
Messaggi: 4923

Quote:

anubis ha scritto:
ma perchè non succedono a tutti?

ho installato la 10.3 su circa 16 pc e nessuno di questi bug mi è mai uscito fuori!

Lo vorrei sapere anch'io! Comunque non intendo far bruciare l'alimentatore in attesa che risolvano il problema.

Se sei stanco di virus e schermate blu passa a Linux

Ritratto di awbrandi
awbrandi
(Geek)
Offline
Geek
Iscritto: 13/08/2007
Messaggi: 190

provengo dalla Mandrake e sono con suse dalla 9...
ho acquistato la 10.3 su olysys.
non ho avuto nessun problema di installazione, noto continui miglioramenti sul riconoscimento hw. dalla 10.2 vedo lo scanner, k3b funziona alla grande (qualche versione fa vedeva il masterizzatore ma non masterizzava) amarok ora legge anche gli mp3 senza problemi e vede il mio nomad zen (anche se non scarica i file...) Secondo me quello che non funziona è perchè non so farlo funzionare....

Ritratto di Senofonte1
Senofonte1
(Guru)
Offline
Guru
Iscritto: 27/01/2007
Messaggi: 924

Miglioramenti e maggior riconoscimento hardware, grazie all'attuale kernel, non significa distro eccellente, visto che i bug possono esserci.... e sono fermamente convinto che ve ne siano.

I messaggi d'errore (.....hal-storage-mount-removable no <-- (action, result)) avuti anche dal sottoscritto, problemi Yast con le librerie gtk, warning a non finire, Dbus che esiste ma è come se non esistesse.....etc.....etc..... (basta navigare nel forum per rendersene conto).........evidenziano il fatto che l'attuale versione è lontana da quanto gli utenti si attendevano.

GRAZIE A DIO, SONO ATEO!

Il pensare è la ragione prima e ultima dell'umano essere (Senofonte1)

Ritratto di norfeo
norfeo
(Monster)
Offline
Monster
Iscritto: 05/11/2006
Messaggi: 402

Quote:

Vincenzo79 ha scritto:
Sono stranissimi questi problemi su mio pc funziona tutto, solo i driver per nvidia. Quando attico il supporto 3d sparice il bordo della finestra, questo non accadeva con la 10.2, ma sono fermamente convinto che sia una questione di hardware.
ciaoQuote:

Questo lo risolvi così, crea un link al seguente comando gtk-window-decorator e mettilo in /home/ tuo utente/.kde/Autostart/

sicuramente c'è un altro modo ma così funziona

Opensuse 42.3 KDE Plasma 5.8.7 su "Intel E6750 + 4gb ddr2 + nVidia9500gt" & Opensuse 13.2 XFCE su "ASUS eeepc 900"
http://www.suseitalia.org/blog/norfeo/2010/08/28/indice
http://sites.google.com/site/norfeodf/

Ritratto di Vincenzo79
Vincenzo79
(Geek)
Offline
Geek
Iscritto: 22/01/2006
Messaggi: 185

Avevo dei gravi problemi con Gnome e i driver legacy e compiz-fusion ho provato ogni sorta di guida e di cosiglio ad un certo punto non riuscivo più a fa funzionare il sistema operativo. La soluzione l'ho trovata formattando la macchina istallando come Desktop Environment KDE e tutto ha funzionato correttamente. Quindi rettifico ai miei post precedenti: NON ERA UN PROBLEMA DI HARDWARE.
ciao

Vincenzo79 The open source is the future put a penguin in your core.
Il tutto è maggiore della somma delle sue parti
"AD VERBA SEQUITUR ESSE"
www.puntomagazine.it