xgl e login automatico

6 risposte [Ultimo messaggio]
Ritratto di Backslash
Backslash
(Geek)
Offline
Geek
Iscritto: 23/01/2006
Messaggi: 81

ho messo xgl e compiz da questa guida, tutto va ok, anche se un po' rallentato ma quando booto mi fa il login automatico!! io ho 2 utenti, dovrebbe fermarsi alla pagina di login!!
ps. suse 10.1 + kde

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Vai in kcontrol e vedi se non c'è l'opzione di login automatico attivata

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di Backslash
Backslash
(Geek)
Offline
Geek
Iscritto: 23/01/2006
Messaggi: 81

si infatti mette il login automatico automaticamente (perdonate il gioco di parole). per altri motivi ho reinstallato e rimesso xgl e... ta-da! di nuovo il login automatico, ma dico che cavolo fanno quelli di suse?
a questo punto mi domando che diavolo altro avrà modificato?

Ritratto di pernix
pernix
(Guru)
Offline
Guru
Iscritto: 07/07/2006
Messaggi: 995

Quote:

Backslash ha scritto:
si infatti mette il login automatico automaticamente (perdonate il gioco di parole). per altri motivi ho reinstallato e rimesso xgl e... ta-da! di nuovo il login automatico, ma dico che cavolo fanno quelli di suse?
a questo punto mi domando che diavolo altro avrà modificato?

Probabilmente nient'altro. Se il problema è il login automatico e xgl lo imposta da solo, quando lo reinstalli vai su kcontrol è sistema le cose.

In a world without walls and fences, who needs Windows ad Gates?

openSUSE 10.3 - KDE+Compiz
Dell Latitude D820N: Intel T7200 2GHz; 2GB RAM 667MHz; Nvidia Quadro NVS 120M 512MB

Ritratto di LanceAj
LanceAj
(Junior)
Offline
Junior
Iscritto: 03/02/2007
Messaggi: 9

Ragazzi,
io ho lo stesso problema
ma mi pare di capire che compiz ne è la causa.

Per il resto sul sistema sono presenti sia KDE che GNOME ( è troppo un pasticcio ).

Comunque entrando in KDE e quindi in KControl non mi risulta che il login automatico sia attivo( solo un'utente preselezionato che ho rimosso ).

Inoltre, dall'alto della mia BASSISSIMA esperienza, mi sembra più GDM il login manager, e non KDM( a giudicare dai tasti che compaiono per le opzioni di scelta ).

Dal pannello di controllo di GNOME non ho trovato nessuna voce simile a login automatico di KDE.

Che faccio? :oops:

Ritratto di LanceAj
LanceAj
(Junior)
Offline
Junior
Iscritto: 03/02/2007
Messaggi: 9

Ho disinstallato sia compiz che xgl,
ma gdm continua a loggarmi

Help pleace.

Ritratto di orion
orion
(Guru)
Offline
Guru
Iscritto: 11/07/2006
Messaggi: 2919

Io uso kdm. Comunque prova ad andare in yast -> Security and users -> User management; clicca su Expert options -> Login settings e controlla se l'autologin e` disabilitato.

openSUSE 12.1 on Acer Aspire 1810tz - LXDE ultima versione dal repo x11:/lxde