Upgrade di KDE (3.2.1 -> 3.3.0)

Lun, 20/09/2004 - 12:26

Upgrade di KDE (3.2.1 -> 3.3.0)

Inviato da Ilium 13 commenti

Premessa :
Questa é la mia prima volta che scrivo una guida, quindi commenti e suggerimenti creativi sono sempre i benvenuti.
Inoltre dedico questa mini-mini-guida a tutti i sostenitori di linux e a tutti gli users di SuSE (e in particolare alla community di SuSEitalia.org).
Prima di procedere vi consiglio : un backup totale della vostra workstation, una installazione pulità (intendo per pulita niente apt o altri sistemi che possono interferire con il lavoro di YAST ), caffé.

Have a lot of fun
Ilium

Molti di noi conoscono Yast, il coltellino svizzero per gli utenti SuSE . Ebbene tramite Yast é possibile fare un upgrade di qualsiasi cosa sul nostro sistema.
Grazie a questo tool (Yast) é possibile fare un aggiornamento di KDE in pochi minuti (bhe se si ha una buona connessione a internet almeno Wink ).
Incominciamo subito : apriamo il nostro YAST control center e selezioniamo Software -> "Change Source of Installation" Foto1. Normalmente si aprirà una nuova finestra "Software Source Media" Foto2, da qui possiamo selezionare i vari modi di installazione. Infatti e da qui che Yast prende le informazioni per prelevare i programmi da installare e risolvere eventuali conflitti e dipendenze.
Clicchiamo su "Add" si aprirà una finestra a menù dove selezionare la nostra "fonte" Foto3, noi selezioniamo FTP.
A questo punto inseriamo il nostro "Server name" : ftp.gwdg.de .
E la directory dove sono contenuti gli aggiornamenti "Directory on Server" : pub/linux/suse/ftp.suse.com/suse/i386/supplementary/KDE/update_for_9.1/yast-source/Foto4
Diamo un "Ok", aspettiamo qualche secondo (dipende dalla connesione e dal computer); noteremo adesso una nuova linea nel tabulato di "Software Source Media" Foto5.
Clicchiamo su Finish. (e andiamo a prenderci un buon caffé :pint: )

Ritorniamo da YAST control center ; clicchiamo Software -> Install and Remove Software . Diamo il tempo a Yast di organizzarsi .... Tramite il Filter del modulo IRS selezioniamo "Selections" Foto6, tramite il puntatore del mouse andiamo verso KDE Desktop Environment, premiamo il tasto destro del mouse e selezioniamo UPDATE . Automaticamente Yast seleziona l'aggiornamento per il nostro sistema. Prima di premere il tasto "Accept" inserite il DVD( o cd-rom) di SuSE Linux. Premuto il tasto Accept Yast vi chiederà di accettare le dipendenze, accettate ! Partirà l'installazione, ... a questo punto prendetevi una altra tazza di caffé e aspettate tranquilli la fine.
Se tutto é andato per il verso giusto adesso avete il KDE aggiornato. Riavviate il vostro X server, meglio ancora riavviate il vostro computer.
Al riavviao gustatevi il nuovo KDE.

Spero di essere stato chiaro ... e di aiuto !!
Alla prossima !!! Ilium


In:



Commenti

Ritratto di alexmulo
#1

Inviato da alexmulo il Gio, 14/10/2004 - 19:34.

KDE 3.3.1

se provate a fare di nuovo l'aggiornamento si aggiorna a KDE 3.3.1.
Io ho fatto ed è andato tutto liscio.
CIAO



Ritratto di Andy80
#2

Inviato da Andy80 il Ven, 15/10/2004 - 13:59.

A me non si aggiorna :(

Salve a tutti,

ho provato a fare di nuovo l'aggiornamento, ma rimane Kde 3.3.0 non si aggiorna alla 3.3.1



Ritratto di Andy80
#3

Inviato da Andy80 il Ven, 15/10/2004 - 14:14.

Re: A me non si aggiorna :(

Risolto: non avevo fatto l'aggiornamento della sorgente di installazione Smile



Ritratto di Wiwaxia
#4

Inviato da Wiwaxia il Mer, 27/10/2004 - 19:21.

Re: A me non si aggiorna :(

Visto che in uff ho il lettore rotto sul portatile, visto che mi chiedono 400euri per ripararlo, visto che non riuscivo ad aggiornare perche' non sapevo dove puntare come "sorgente" .
Ma grazie! Smile..



Ritratto di JeanCarrel
#5

Inviato da JeanCarrel il Dom, 05/12/2004 - 23:32.

Re: agg KDE

Solo una nota.
Se si da "update" alla selezione "kde", si esclude dall'aggiornamento i pacchetti qt*.

Cmq, io ci ho fatto caso da poco, ma kuickshow, non c'è +?

L'aggiornamento è andato a buon fine, senza errori.
Quasi subito mi sono accorto però che rdesktop non andava +, ma ho risolto installando un pakketto x yoper (grazie ad auris che mi ha convinto).

Linux Registered User #353428
Powered by [d]SuSE 9.1 Pro[/d] »» ora Ubuntu dipendente 8-)



Ritratto di eraclito
#6

Inviato da eraclito il Ven, 10/12/2004 - 18:01.

errore

se seguo le istruzioni (con la 9.2 e ho cambiato la versione anche llee cartelle) mi dice:

error(instsrc:E_no_instsrc_on_media)

sapete dirmi perchè?



Ritratto di eraclito
#7

Inviato da eraclito il Mer, 15/12/2004 - 15:46.

Re: errore

ho risolto selezionando http al posto di ftp...



Ritratto di JobbeX
#8

Inviato da JobbeX il Mar, 21/12/2004 - 20:18.

Re: errore

ho provato anche io anche se ho la 9.2 ed è andato tutto benissimo! Wink

grazie 1000 Ilium



Ritratto di darcy
#9

Inviato da darcy il Mar, 04/01/2005 - 21:34.

amd64

risolto il mio problema
per amd64 il percorso e' un altro, ovvero
pub/linux/suse/ftp.suse.com/suse/x86_64/supplementary/KDE/update_for_9.1/yast-source/

ciao
chris



Ritratto di Neuromante
#10

Inviato da Neuromante il Gio, 13/01/2005 - 17:06.

non funziona...

io ho la personal edition, 9.1, ho seguito le istruzioni, ma mi viene fuori un afinestra intitolata dependency conflict, con dei digrammi ad albero, piena di scritte rosse ed evidenziate...

La bontà senza lo Studio degenera nella stupidità.La saggezza senza Studio degenera nella completa mancanza di princìpi.Mantenere le proprie promesse senza Studio degenera nella malvagità.La volontà di rettitudine senza Studio degenera nell'asprezza.I...