KDE 4.2 e Qt

Mar, 10/02/2009 - 19:56

KDE 4.2 e Qt

Inviato da xeniga 41 commenti

Proprio ieri è stata pubblicata la notizia che le nuove qt 4.5 sono incompatibili con alcune caratteristiche di kde 4.2..

Le nuove qt 4.5 verranno aggiunte al repository KDE:Qt di conseguenza le qt 4.4 saranno reperibili nel repository KDE:Qt44
Per non avere un ambiente grafico incompatibile con le nuove librerie è consigliabile la sostituzione dei repository in quanto il cambiamento avverrà a giorni..

Sia sul cambiamento dei repository che sull'incompatibilità descritta la fonte è crismon's blog:
* http://www.crismonblog.org/news/repository-kde-qt-importanti-cambiamenti-in-vista.html
* http://www.crismonblog.org/news/kde-4.2-problemi-con-qt-4.5.html

buon kde 4.2 ciauuuu


In:



Commenti

Ritratto di Ramtaturis
#1

Inviato da Ramtaturis il Gio, 12/03/2009 - 13:08.

Re: KDE 4.2 e Qt

Se avessi visto per tempo questa notizia mi sarei evitato i problemi descritti in questo thread
Va be', sbagliando si impara...